<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate And Peanuts Were Combined - South Florida Reporter</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">

<meta name="description" content="“Turtles” were invented when pecans were substituted for peanuts. Pecan halves were added as feet to the oval candy" />
<link rel="canonical" href="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate And Peanuts Were Combined - South Florida Reporter" />
<meta property="og:description" content="“Turtles” were invented when pecans were substituted for peanuts. Pecan halves were added as feet to the oval candy" />
<meta property="og:url" content="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/" />
<meta property="og:site_name" content="South Florida Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
<meta property="article:published_time" content="2022-03-08T01:39:24+00:00" />
<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="471" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SFLReporter" />
<meta name="twitter:site" content="@SFLReporter" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="SouthFloridaReporter.com" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate And Peanuts Were Combined Comments Feed" href="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='easy_author_image-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1646075636' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='pdfprnt_frontend-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/pdf-print/css/frontend.css?ver=1646075636' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='newsletter-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/newsletter/style.css?ver=1646075636' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/style.css?ver=1646075636' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='js_composer_front-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1646075636' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1646075636' type='text/css' media='all' />
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.9.1' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=1646075636' id='jwppp-licence-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/themes/Newsmag-child/custom.js?ver=1646075636' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/94587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://southfloridareporter.com/?p=94587' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"1ba9b74212","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<script data-minify="1" src="https://southfloridareporter.com/wp-content/cache/min/1/hb/aaw.sfr.js?ver=1646075636" asyns></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/today-is/",
                    "name": "Today Is"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/",
                    "name": "The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate..."                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-94587 single-format-standard the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined global-block-template-1 wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/zzz/crime/">Crime</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
<li id="menu-item-75544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
<li id="menu-item-75546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
<span class="td-visual-hidden">South Florida Reporter</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6227adc3b57ea_rand td_block_template_1">





<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Covid19 - Van Horn Law Group, P.A.', eventAction: 'click', eventLabel: 'HeaderVanHornLawGroupAd' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" /></noscript></a></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" /><noscript><img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/zzz/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-94587" class="post-94587 post type-post status-publish format-standard has-post-thumbnail hentry category-today-is tag-peanutclusterday tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-todayis tag-florida tag-foodimentary-com tag-nationaldaycalendar-com tag-nationaltoday-com tag-peanut-cluster tag-south-florida tag-south-florida-news tag-south-florida-reporter tag-southwest-florida tag-southwest-florida-news tag-southwest-florida-reporter tag-thenibble-com tag-today-is" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today Is" class="entry-crumb" href="https://southfloridareporter.com/today-is/">Today Is</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate...</span></div>

<header>
<h1 class="entry-title">The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate And Peanuts Were Combined</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/south-florida-reporter/">SouthFloridaReporter.com</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T20:39:24+00:00">Mar 7, 2022</time></span>    </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined&url=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F&via=SFlReporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg&description=“Turtles” were invented when pecans were substituted for peanuts. Pecan halves were added as feet to the oval candy">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined %0A%0A https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&title=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&title=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><img width="640" height="320" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20320'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-640x320.jpg 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-300x150.jpg 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-768x384.jpg 768w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-839x420.jpg 839w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-681x341.jpg 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg 941w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" alt="" title="Peanut Cluster" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-640x320.jpg" /><noscript><img width="640" height="320" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-640x320.jpg" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-640x320.jpg 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-300x150.jpg 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-768x384.jpg 768w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-839x420.jpg 839w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster-681x341.jpg 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg 941w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Peanut Cluster"/></noscript></div>
 <div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p>March 8th is National Peanut Cluster Day!  Melted chocolate mixed with peanuts makes a perfect combination for sweet and salty deliciousness!</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
<ul>
<li>In 1847 Joesph Fry found a way to convert Cocoa into moldable solid chocolate.</li>
<li>1900 &#8211; Several labor-saving machines are brought in to plant, cultivate, harvest, pick, clean, and deshell the peanuts — which ultimately skyrockets the peanut production in America.</li>
<li>In 1912, in a copper kettle at the Standard Candy Company at Clark &amp; First Avenue in Nashville, TN, America&#8217;s first combination candy bar was invented.</li>
<li>In 1930, American inventor Elmo Lanzi patented a Chocolate Peanut Cluster Dipping Machine, automating the slow process of hand-enrobing. “Think of turning out 450 pounds of luscious, attractive Chocolate Peanut Clusters,” the advertisement trumpets.</li>
<li>Peanuts, which originated in South America, were brought to West Africa by Portuguese and Spanish traders. Peanuts became a staple crop for West Africans, and came to the Southern U.S. with the slave trade around the late 1600s.</li>
<li>It didn’t take long for confectioneries to add the now readily available peanuts to melted chocolate.</li>
<li>‘Peanut Cluster’ is referred to a type of candy that mixes melted chocolate and peanuts.</li>
<li>The first retail peanut clusters were introduced in 1912 and were called the <a href="https://googoo.com/pages/about" target="_blank" rel="noopener noreferrer">Goo Goo Cluster</a>.</li>
<li>These crunchy treats are a perfect combination of a sweet and salty deliciousness.</li>
<li>There are several versions of peanut clusters including caramel clusters, butterscotch clusters and chocolate peanut clusters.</li>
<li>Peanuts have a higher antioxidant capacity over grapes, green tea, tomatoes, spinach, carrots and many more.</li>
<li>One confectioner substituted pecans for peanuts in a caramel-nut confection, and added four pecan halves as “feet” to the bottom of the oval-shaped candy. These became known as “turtles.”</li>
<li>Peanuts are the seventh most valuable crop in the U.S. and have a farm value of over one billion U.S. dollars.</li>
<li>Astronaut Allen B. Sheppard brought peanuts with him to the moon.</li>
<li>During World War II the Emporia Wholesale Coffee Company “shipped approximately 50,000 pounds of chocolate peanut clusters weekly for consumption by those on the fighting front.”</li>
<li>Peanut clusters have been around for many years dating way before 1912 when they were made popular by the Goo Goo Cluster.</li>
<li>A roundish mound of caramel, marshmallow nougat, fresh roasted peanuts and real milk chocolate; its renegade shape was more difficult to wrap than the conventional rectangular or square shapes of the day.</li>
<li>More importantly, this was the first time multiple elements were being mass-produced in a retail confection.</li>
</ul>
<p><strong>Sources:</strong></p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script data-minify="1" type='text/javascript' src='https://southfloridareporter.com/wp-content/cache/min/1/player3/embedcode.js?ver=1646075638' data-type='s2nScript'></script></div>
<p><a href="https://nationaldaycalendar.com/national-peanut-cluster-day-march-8/"><strong>National Day Calendar</strong></a></p>
<p><a href="https://foodimentary.com/2019/03/08/march-8th-is-national-peanut-cluster-day-4/"><strong>Foodimentary</strong></a></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_6227adc3bcc6c_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p><a href="https://blog.thenibble.com/2013/03/08/food-holiday-make-peanut-clusters-for-national-peanut-cluster-day/"><strong>The Nibble</strong></a></p>
<p><a href="https://nationaltoday.com/national-peanut-cluster-day/"><strong>National Today</strong></a></p>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_6227adc3bcf7c_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
  </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined&url=https%3A%2F%2Fsouthfloridareporter.com%2Fthe-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined%2F&via=SFlReporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg&description=“Turtles” were invented when pecans were substituted for peanuts. Pecan halves were added as feet to the oval candy">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined %0A%0A https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&title=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/&title=The+First+Combination+Candy+Bar+Was+Invented+In+1912+Nashville+When+Chocolate+And+Peanuts+Were+Combined">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="author-box-wrap"><a href="https://southfloridareporter.com/author/south-florida-reporter/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/30214144/sfreproter1-300x92.jpg" /><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/30214144/sfreproter1-300x92.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/south-florida-reporter/">SouthFloridaReporter.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SouthFloridaReporter.com"></span><meta itemprop="datePublished" content="2022-03-07T20:39:24+00:00"><meta itemprop="dateModified" content="2022-03-07T20:39:24-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="The First Combination Candy Bar Was Invented In 1912 Nashville When Chocolate And Peanuts Were Combined"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/07230258/Peanut-Cluster.jpg"><meta itemprop="width" content="941"><meta itemprop="height" content="471"></span> </footer>
</article> 
<script>var block_td_uid_4_6227adc3be479 = new tdBlock();
block_td_uid_4_6227adc3be479.id = "td_uid_4_6227adc3be479";
block_td_uid_4_6227adc3be479.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6227adc3be479_rand","td_column_number":3,"live_filter_cur_post_id":94587,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6227adc3be479_rand","tdc_css_class_style":"td_uid_4_6227adc3be479_rand_style"}';
block_td_uid_4_6227adc3be479.td_column_number = "3";
block_td_uid_4_6227adc3be479.block_type = "td_block_related_posts";
block_td_uid_4_6227adc3be479.post_count = "6";
block_td_uid_4_6227adc3be479.found_posts = "2273";
block_td_uid_4_6227adc3be479.header_color = "";
block_td_uid_4_6227adc3be479.ajax_pagination_infinite_stop = "";
block_td_uid_4_6227adc3be479.max_num_pages = "379";
tdBlocksArray.push(block_td_uid_4_6227adc3be479);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_6227adc3be479_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_6227adc3be479"><h4 class="td-related-title"><a id="td_uid_5_6227adc3c3a44" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6227adc3be479" href="#">RELATED ARTICLES</a><a id="td_uid_6_6227adc3c3a4c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6227adc3be479" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6227adc3be479 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/wheaties-were-an-accident-the-wheat-flakes-came-about-when-a-clinician-spilled-wheat-gruel-on-a-hot-stove/" rel="bookmark" class="td-image-wrap" title="Wheaties Were An Accident &#8211; The Wheat Flakes Came About When A Clinician Spilled Wheat Gruel On A Hot Stove"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Wheaties Were An Accident &#8211; The Wheat Flakes Came About When A Clinician Spilled Wheat Gruel On A Hot Stove" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/06145423/Cereal-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Wheaties Were An Accident &#8211; The Wheat Flakes Came About When A Clinician Spilled Wheat Gruel On A Hot Stove" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/wheaties-were-an-accident-the-wheat-flakes-came-about-when-a-clinician-spilled-wheat-gruel-on-a-hot-stove/" rel="bookmark" title="Wheaties Were An Accident &#8211; The Wheat Flakes Came About When A Clinician Spilled Wheat Gruel On A Hot Stove">Wheaties Were An Accident &#8211; The Wheat Flakes Came About When A Clinician Spilled Wheat Gruel On A Hot Stove</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/the-first-complete-frozen-meal-was-not-the-tv-dinner-it-was-food-for-commercial-airlines/" rel="bookmark" class="td-image-wrap" title="The First Complete Frozen Meal Was Not The TV Dinner; It Was Food For Commercial Airlines"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-180x135.png 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="The First Complete Frozen Meal Was Not The TV Dinner; It Was Food For Commercial Airlines" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-238x178.png" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-238x178.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/05142211/National-Frozen-Food-Day-March-6-980x490-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The First Complete Frozen Meal Was Not The TV Dinner; It Was Food For Commercial Airlines" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-first-complete-frozen-meal-was-not-the-tv-dinner-it-was-food-for-commercial-airlines/" rel="bookmark" title="The First Complete Frozen Meal Was Not The TV Dinner; It Was Food For Commercial Airlines">The First Complete Frozen Meal Was Not The TV Dinner; It Was Food For Commercial Airlines</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/15-million-pounds-of-cheese-doodles-are-produced-annually/" rel="bookmark" class="td-image-wrap" title="15 Million Pounds Of Cheese Doodles Are Produced Annually."><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-180x135.png 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="15 Million Pounds Of Cheese Doodles Are Produced Annually." data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-238x178.png" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-238x178.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/04133558/cheese-doodle-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="15 Million Pounds Of Cheese Doodles Are Produced Annually." /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/15-million-pounds-of-cheese-doodles-are-produced-annually/" rel="bookmark" title="15 Million Pounds Of Cheese Doodles Are Produced Annually.">15 Million Pounds Of Cheese Doodles Are Produced Annually.</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/the-word-whatever-consistently-ranks-as-the-most-annoying-english-word/" rel="bookmark" class="td-image-wrap" title="The Word “Whatever” Consistently Ranks As The Most Annoying English Word"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Word “Whatever” Consistently Ranks As The Most Annoying English Word" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/03/03142927/Grammar-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The Word “Whatever” Consistently Ranks As The Most Annoying English Word" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-word-whatever-consistently-ranks-as-the-most-annoying-english-word/" rel="bookmark" title="The Word “Whatever” Consistently Ranks As The Most Annoying English Word">The Word “Whatever” Consistently Ranks As The Most Annoying English Word</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/written-in-1814-the-star-spangled-banner-became-the-national-anthem-117-years-later/" rel="bookmark" class="td-image-wrap" title="Written In 1814, “The Star Spangled Banner” Became The National Anthem 117 Years Later"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Written In 1814, “The Star Spangled Banner” Became The National Anthem 117 Years Later" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/02160249/National-Anthem-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Written In 1814, “The Star Spangled Banner” Became The National Anthem 117 Years Later" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/written-in-1814-the-star-spangled-banner-became-the-national-anthem-117-years-later/" rel="bookmark" title="Written In 1814, “The Star Spangled Banner” Became The National Anthem 117 Years Later">Written In 1814, “The Star Spangled Banner” Became The National Anthem 117 Years Later</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/the-banana-cream-pie-recipe-first-appeared-in-the-1901-womens-exchange-cook-book/" rel="bookmark" class="td-image-wrap" title="The Banana Cream Pie Recipe First Appeared In The 1901 Women&#8217;s Exchange Cook Book"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Banana Cream Pie Recipe First Appeared In The 1901 Women&#8217;s Exchange Cook Book" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/03/01184748/Banana-Cream-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The Banana Cream Pie Recipe First Appeared In The 1901 Women&#8217;s Exchange Cook Book" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-banana-cream-pie-recipe-first-appeared-in-the-1901-womens-exchange-cook-book/" rel="bookmark" title="The Banana Cream Pie Recipe First Appeared In The 1901 Women&#8217;s Exchange Cook Book">The Banana Cream Pie Recipe First Appeared In The 1901 Women&#8217;s Exchange Cook Book</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6227adc3be479" data-td_block_id="td_uid_4_6227adc3be479"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_6227adc3be479" data-td_block_id="td_uid_4_6227adc3be479"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php?wpe-comment-post=sflreporter" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-fc-consent comment-form-cookies-consent"><input checked="true" id="wp-comment-fc-consent" name="wp-comment-fc-consent" type="checkbox" value="yes"><label for="wp-comment-fc-consent">Subscribe to newsletter</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f27c3f73a1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="114" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><h3 style="margin-top: 0;"><strong>Subscribe</strong></h3>
<div class='fluentform fluentform_wrapper_5'>
<style id="fluentform_custom_css_5" type="text/css">
        .fluent_form_5 {
    position: relative;
}
/*.fluent_form_5 .top_merged.ff_submit_btn_wrapper {*/
/*    position: absolute;*/
/*    top: 5px;*/
/*    right: 5px;*/
/*}*/
.fluent_form_5 .extra_spaced {
    padding: 12px 15px !important;
}    </style>
<form data-form_id="5" id="fluentform_5" class="frm-fluent-form fluent_form_5 ff-el-form-top ff_form_instance_5_1 ff-form-loading" data-form_instance="ff_form_instance_5_1" method="POST"><input type='hidden' name='__fluent_form_embded_post_id' value='94587' /><input type="hidden" id="_fluentform_5_fluentformnonce" name="_fluentform_5_fluentformnonce" value="33da33befb" /><input type="hidden" name="_wp_http_referer" value="/the-first-combination-candy-bar-was-invented-in-1912-nashville-when-chocolate-and-peanuts-were-combined/" /><div class='ff-el-group'><div class='ff-el-input--content'><input type="email" name="email" id="ff_5_email" class="ff-el-form-control extra_spaced" placeholder="Email Address" data-name="email"></div></div><div class='ff-el-group ff-text-left top_merged ff_submit_btn_wrapper'><button type="submit" class="ff-btn ff-btn-submit ff-btn-md ff_btn_style">Subscribe</button></div></form><div id='fluentform_5_errors' class='ff-errors-in-stack ff_form_instance_5_1 ff-form-loading_errors ff_form_instance_5_1_errors'></div></div> <script type="text/javascript">
            window.fluent_form_ff_form_instance_5_1 = {"id":"5","settings":{"layout":{"labelPlacement":"top","helpMessagePlacement":"with_label","errorMessagePlacement":"inline","cssClassName":"","asteriskPlacement":"asterisk-right"},"restrictions":{"denyEmptySubmission":{"enabled":false}}},"form_instance":"ff_form_instance_5_1","form_id_selector":"fluentform_5","rules":{"email":{"required":{"value":true,"message":"This field is required"},"email":{"value":true,"message":"This field must contain a valid email"}}}};
                    </script>
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_6227adc3d2d91_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_6227adc3d30d7_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_6227adc3d343d_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>
<div>
<a href="https://southfloridareporter.com/attractions/events/#!/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'South Florida Activities'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="South Florida Things to Do" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" alt="South Florida Things to Do"  /></noscript></a>
</div>
<div>&nbsp;</div>


<div>
<a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Debt Life - Van Horn - Sidebar',     eventAction: 'click',     eventLabel: 'Debt Life - Van Horn - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Debt Life - Van Horn" style="margin:0 auto;" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></noscript></a>
</div>
<div>&nbsp;</div>
<div>
<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Bitner Group" style="margin:0 auto;" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></noscript></a>
</div>



<div>&nbsp;</div>
<div>
<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Box Ad - Lincoln - Van Horn ', eventAction: 'click', eventLabel: 'Box-Lincoln-Ad' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" /></noscript></a>
</div>
<div>&nbsp;</div>
<div>
<a href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News  Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20325%20250'%3E%3C/svg%3E" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></noscript></a></div>
<div>&nbsp;</div>
<div class="">
<a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></noscript></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>
<div>&nbsp;</div>
<div class="">
<a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></noscript></a>
</div>
<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_6227adc3d3844_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_6227adc3d3bab_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_6227adc3d3bab"><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>
</div>
</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%200'%3E%3C/svg%3E" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" /><noscript><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></noscript></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_16_6227adc41a9b7_rand td_block_template_1" data-td-block-uid="td_uid_16_6227adc41a9b7"><script>var block_td_uid_16_6227adc41a9b7 = new tdBlock();
block_td_uid_16_6227adc41a9b7.id = "td_uid_16_6227adc41a9b7";
block_td_uid_16_6227adc41a9b7.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_6227adc41a9b7_rand","tdc_css_class":"td_uid_16_6227adc41a9b7_rand","tdc_css_class_style":"td_uid_16_6227adc41a9b7_rand_style"}';
block_td_uid_16_6227adc41a9b7.td_column_number = "1";
block_td_uid_16_6227adc41a9b7.block_type = "td_block_7";
block_td_uid_16_6227adc41a9b7.post_count = "3";
block_td_uid_16_6227adc41a9b7.found_posts = "18630";
block_td_uid_16_6227adc41a9b7.header_color = "";
block_td_uid_16_6227adc41a9b7.ajax_pagination_infinite_stop = "";
block_td_uid_16_6227adc41a9b7.max_num_pages = "6210";
tdBlocksArray.push(block_td_uid_16_6227adc41a9b7);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_6227adc41a9b7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-3-8-22/" rel="bookmark" class="td-image-wrap" title="Sunburn — The Morning Read Of What’s Hot In Florida Politics — 3.8.22"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sunburn — The Morning Read Of What’s Hot In Florida Politics — 3.8.22" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-100x75.jpg" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08065255/DFMBSLZBWXBVSCCHGGV6JJYC4Q-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sunburn — The Morning Read Of What’s Hot In Florida Politics — 3.8.22" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-3-8-22/" rel="bookmark" title="Sunburn — The Morning Read Of What’s Hot In Florida Politics — 3.8.22">Sunburn — The Morning Read Of What’s Hot In Florida Politics...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T06:57:53+00:00">Mar 8, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/tuesday-florida-can-expect-warm-sun-again-with-a-few-showers/" rel="bookmark" class="td-image-wrap" title="Florida Can Expect Warm Sun And A Few Showers Today"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-300x225.png 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-560x420.png 560w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-180x135.png 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-640x480.png 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-681x511.png 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13.png 725w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Florida Can Expect Warm Sun And A Few Showers Today" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-100x75.png" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-100x75.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-300x225.png 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-560x420.png 560w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-180x135.png 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-640x480.png 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13-681x511.png 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/08064140/DAY-13.png 725w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Florida Can Expect Warm Sun And A Few Showers Today" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/tuesday-florida-can-expect-warm-sun-again-with-a-few-showers/" rel="bookmark" title="Florida Can Expect Warm Sun And A Few Showers Today">Florida Can Expect Warm Sun And A Few Showers Today</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T20:55:08+00:00">Mar 7, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/muscle-strengthening-exercises-may-lower-risk-of-death/" rel="bookmark" class="td-image-wrap" title="Muscle-Strengthening Exercises May Lower Risk Of Death"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="https://www.freepik.com/free-photo/woman-training-with-weight-lifting_23440815.htm#query=weight%20lifting&amp;position=9&amp;from_view=search" title="Muscle-Strengthening Exercises May Lower Risk Of Death" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-100x75.jpg" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/03/07150842/woman-training-with-weight-lifting-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/free-photo/woman-training-with-weight-lifting_23440815.htm#query=weight%20lifting&amp;position=9&amp;from_view=search" title="Muscle-Strengthening Exercises May Lower Risk Of Death" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/muscle-strengthening-exercises-may-lower-risk-of-death/" rel="bookmark" title="Muscle-Strengthening Exercises May Lower Risk Of Death">Muscle-Strengthening Exercises May Lower Risk Of Death</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-07T20:53:36+00:00">Mar 7, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_17_6227adc42548f_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_6227adc42548f"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3339</span></a></li><li><a href="https://southfloridareporter.com/guest-contributor/">Guest Contributor<span class="td-cat-no">2653</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2531</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">2274</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">2134</span></a></li><li><a href="https://southfloridareporter.com/video/">Video<span class="td-cat-no">1999</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">1935</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2015-2021 - South Florida Reporter.
</div>
</div>
</div>
</div>
</div>
</div>
<div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com">XYZScripts.com</a></div> <div style="display:none">
<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
<div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
<div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
<div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
</div>
</div>
<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
</div>
</div>
<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
<div></div>
</div>
</div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">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</script><style>form.fluent_form_5 .ff-btn-submit { background-color: #409EFF; color: #ffffff; }</style><link data-minify="1" rel='stylesheet' id='fluent-form-styles-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/fluentform/public/css/fluent-forms-public.css?ver=1646075813' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fluentform-public-default-css' href='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/fluentform/public/css/fluentform-public-default.css?ver=1646075813' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css' href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css' href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css' href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.4' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fca-eoi-font-awesome-css' href='https://southfloridareporter.com/wp-content/cache/min/1/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=1646075636' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css' href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css' href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.4' id='fca_eoi_pagecount_js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/southfloridareporter.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=1646075637' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='fluent-form-submission-js-extra'>
/* <![CDATA[ */
var fluentFormVars = {"ajaxUrl":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","forms":[],"step_text":"Step %activeStep% of %totalStep% - %stepTitle%","is_rtl":"","date_i18n":{"previousMonth":"Previous Month","nextMonth":"Next Month","months":{"shorthand":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"longhand":["January","February","March","April","May","June","July","August","September","October","November","December"]},"weekdays":{"longhand":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"shorthand":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"daysInMonth":[31,28,31,30,31,30,31,31,30,31,30,31],"rangeSeparator":" to ","weekAbbreviation":"Wk","scrollTitle":"Scroll to increment","toggleTitle":"Click to toggle","amPM":["AM","PM"],"yearAriaLabel":"Year"},"pro_version":"","fluentform_version":"4.3.3","force_init":"","stepAnimationDuration":"350","upload_completed_txt":"100% Completed","upload_start_txt":"0% Completed","uploading_txt":"Uploading","choice_js_vars":{"noResultsText":"No results found","loadingText":"Loading...","noChoicesText":"No choices to choose from","itemSelectText":"Press to select","maxItemText":"Only %%maxItemCount%% values can be added"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://southfloridareporter.com/wp-content/cache/min/1/wp-content/plugins/fluentform/public/js/form-submission.js?ver=1646075813' id='fluent-form-submission-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.4' id='fca_eoi_tooltipster_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.4' id='fca_eoi_featherlight_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.4' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"ee73cf12c5","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"ee73cf12c5","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.4' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"428e8a3a5c","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.4' id='fca_eoi_targeting_js-js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94587]");
                });
            
</script>
<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://southfloridareporter.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e8df5a44d0f5ba6',m:'8cqWgLifhcOT.2gJ0GqnclGtThlANhtsSP1Nz7LI_kA-1646767556-0-AaRdSbPM4Zhh91LS/JjJuRjyVK4hyWmrtcidiHsVhdzNmfqjHeS9dGVV7maw43ISyC+rYCzocbhppZFunWBmfZmOgS75Ro4ibg2Mj4NA/CuLsBRkLTj7TAHVfmN/n5d8BK7So69Qvsswjyd4e4RpGYkSjBwc1w9ozqU+1+ahebd0fIktaLZi59GeYGIs22Pi2zhJANazfWJzm9KlOmte+3XPYPD9qhS1IsiwVB/52bSC2/UYe9sK1J5k6meZV2X5/A==',s:[0x9a7e4712d4,0xdd466277c2],}})();</script></body>
</html>
