<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Digital Tech Takes The Exclusivity Out of Premium Pianos - South Florida Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="If you are holding out on an acoustic piano because of noise, price, or space, consider a modern digital piano - they keep getting better" />
	<link rel="canonical" href="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Digital Tech Takes The Exclusivity Out of Premium Pianos - South Florida Reporter" />
	<meta property="og:description" content="If you are holding out on an acoustic piano because of noise, price, or space, consider a modern digital piano - they keep getting better" />
	<meta property="og:url" content="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/" />
	<meta property="og:site_name" content="South Florida Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
	<meta property="article:published_time" content="2021-06-16T01:32:54+00:00" />
	<meta property="article:modified_time" content="2021-06-16T01:32:12+00:00" />
	<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="417" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SFLReporter" />
	<meta name="twitter:site" content="@SFLReporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to SouthFloridaReporter.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Digital Tech Takes The Exclusivity Out of Premium Pianos Comments Feed" href="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://southfloridareporter.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.7.2' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.7.2' id='jwppp-licence-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=5.7.2' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/84742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southfloridareporter.com/?p=84742' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"ea36cb654a","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<!--Header Wraper Tag Starts  -->
<script src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>
<!--Header Wraper Tag Ends  -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/guest-contributor/",
                    "name": "Guest Contributor"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/",
                    "name": "Digital Tech Takes The Exclusivity Out of Premium Pianos"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-84742 single-format-standard digital-tech-takes-the-exclusivity-out-of-premium-pianos global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-75544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li id="menu-item-75546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://southfloridareporter.com/">
                <img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
                <span class="td-visual-hidden">South Florida Reporter</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_60c97bec45a57_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Financial Ad Top Banner' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Bitner Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'PNC Bank Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'America\'s Loan Source' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Van Horn law firm' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->

<!--<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga('send', 'event', { eventCategory: 'CloudAlly - Top', eventAction: 'click', eventLabel: 'CloudAlly' }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /> -->

<!--<a href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News - Top', eventAction: 'click', eventLabel: 'CoronavirusNews' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01020724/covid.png" alt="Coronavirus News" title="Coronavirus News" width="728" height="90" /></a> -->

<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Covid19 - Van Horn Law Group, P.A.', eventAction: 'click', eventLabel: 'HeaderVanHornLawGroupAd' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/21005852/Banner-Ad-VanHornCovid-SFL-Reporter-1.png" alt="Covid19 - Van Horn Law Group, P.A." title="Covid19 - Van Horn Law Group, P.A." width="728" height="90" /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
		</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-84742" class="post-84742 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-guest-contributor category-technology tag-sflreporter tag-swflreporter tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-acoustic-upright tag-baby-grand-pianko tag-casio tag-digital-piano tag-digital-tech tag-grand-piano tag-guest-contributor tag-kawaii tag-michael-briggs tag-michaelbriggswritesgmail-com tag-noise tag-piano tag-piano-lessons tag-south-florida-news tag-south-florida-reporter tag-southwest-florida-news tag-southwest-florida-reporter tag-yamaha tag-yamaha-clavinova" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Contributor" class="entry-crumb" href="https://southfloridareporter.com/guest-contributor/">Guest Contributor</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Digital Tech Takes The Exclusivity Out of Premium Pianos</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">Digital Tech Takes The Exclusivity Out of Premium Pianos</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/">Special to SouthFloridaReporter.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T21:32:54+00:00" >Jun 15, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos&url=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg&description=If you are holding out on an acoustic piano because of noise, price, or space, consider a modern digital piano - they keep getting better">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos %0A%0A https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&title=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&title=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><img width="626" height="417" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg 626w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069-300x200.jpg 300w" sizes="(max-width: 626px) 100vw, 626px" alt="https://www.freepik.com/premium-photo/little-boy-taking-music-lessons-online-home_12902257.htm?query=digital%20piano" title="little-boy-taking-music-lessons-online-home_392895-1069"/></div>
        <!-- content --><div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p>In 2019, the most recent “normal” year on record, Statista reported roughly 31,000 acoustic piano sales in the United States. Sales decreased in 2020 of course, and the verdict is out on this year’s numbers.</p>
<p>Now let’s look at the number of people searching for <a href="https://www.florencephillipsmusic.com/piano-lessons-west-chester-pa/">piano lessons</a> in the United States. Google’s data shows 480,000 searches online for the phrase, “piano lessons near me,” over the past year; a significantly larger number than the number of acoustic pianos sold.</p>
<p>So the question remains &#8211; on what instruments are these piano students practicing? <a href="https://philadelphiapianoinstitute.com/blog/choosing-a-digital-keyboard">Digital piano keyboard</a> sales are doing well, and many students find it easier to invest in an electric piano instead of an acoustic instrument. But piano students need to be able to practice at home, and if they are working with a low-quality electric piano, their progress will stall. Fortunately, new technology makes it easier than ever for folks who can’t purchase an acoustic grand to acquire an excellent digital piano.</p>
<h4><strong>Modern Digital Pianos Level the Playing Field</strong></h4>
<p>You may have been referred to a Yamaha digital piano by your <a href="https://www.musiclessonsofaustin.com/piano-lessons-austin">piano teacher</a>, and it’s easy to see why. Yamaha offers a lineup of digital hybrid pianos which have acoustic action (even on the pedals!) with digitally produced sound. That means you can enjoy the sound and feel of an acoustic grand piano with the noise control of a digital instrument.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_60c97bec4a57a_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p>Even if you don’t want to pay for a digital hybrid, you can enjoy fantastic technology with a Yamaha Clavinova 700 series &#8211; they have weighted keys as well.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>

<h4><strong>Specific Problems Resolved By “High End” Digital Pianos</strong></h4>
<h5>Noise</h5>
<p>One of the main reasons people can’t buy an acoustic upright or grand piano is that they are too loud. If you have kids, you won’t be able to practice late in the evening, and if you live in an urban setting, you won’t be able to bother your neighbors.</p>
<p>The problem is that until recently if you wanted to get a digital piano because of the noise, you had to sacrifice playing experience. That’s no longer true. <a href="https://philadelphiapianoinstitute.com/">Piano instructors</a> everywhere are referring students to Yamaha, Kawaii, and Casio digital pianos because the keys have weighted action, the sound is sampled from authentic concert grands, and more.</p>
<h5>Space</h5>
<p>You may be holding out on a grand acoustic piano because you don’t have space for one &#8211; but you can now purchase an amazing grand piano experience without the large piano cabinet. Take the Yamaha N1X piano for instance. It’s only as big as a spinet piano or a Casio digital upright, but it has the action and sound of a concert grand piano.</p>
<p>The N2X is about 50% the size of a baby grand piano, so it’s another great alternative to a large grand piano. In short, there’s no excuse for not owning a professional-level instrument just because of size.</p>
<h5>Cost</h5>
<p>Grand pianos are expensive &#8211; there’s no escaping it. A new Steinway can be over $50K, a new Baldwin close to $30K, and so on. But digital pianos in grand piano cabinets can be much cheaper.</p>
<p>The best digital hybrid in the world, the Yamaha N3X, costs about $20,000 brand new. The N2X costs about $15K, and the N1X under $10,000. The Clavinova 700 series grand piano costs about $7K, and again, it has the feel and sound of an acoustic grand piano. So if you want a high-end grand piano experience, the modern digital piano can give you everything you need at a lower cost.</p>
<p>All told, you have more options for owning a piano than ever before. You can purchase a used piano online, you can acquire a brand new digital piano that looks, sounds, and feels like a traditional grand, and you can even enjoy a high-quality Clavinova upright keyboard for as little as $5K.</p>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_60c97bec4a91c_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos&url=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg&description=If you are holding out on an acoustic piano because of noise, price, or space, consider a modern digital piano - they keep getting better">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos %0A%0A https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&title=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/&title=Digital+Tech+Takes+The+Exclusivity+Out+of+Premium+Pianos">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/05/06151834/flat-mass-media-round-concept-with-reporter-radio-tower-news-car-photo-video-cameras_1284-51022-300x300.jpg"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/">Special to SouthFloridaReporter.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Special to SouthFloridaReporter.com"></span><meta itemprop="datePublished" content="2021-06-15T21:32:54+00:00"><meta itemprop="dateModified" content="2021-06-15T21:32:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/digital-tech-takes-the-exclusivity-out-of-premium-pianos/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="Digital Tech Takes The Exclusivity Out of Premium Pianos"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210817/little-boy-taking-music-lessons-online-home_392895-1069.jpg"><meta itemprop="width" content="626"><meta itemprop="height" content="417"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_60c97bec4be6c = new tdBlock();
block_td_uid_4_60c97bec4be6c.id = "td_uid_4_60c97bec4be6c";
block_td_uid_4_60c97bec4be6c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_60c97bec4be6c_rand","td_column_number":3,"live_filter_cur_post_id":84742,"live_filter_cur_post_author":"249","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60c97bec4be6c_rand","tdc_css_class_style":"td_uid_4_60c97bec4be6c_rand_style"}';
block_td_uid_4_60c97bec4be6c.td_column_number = "3";
block_td_uid_4_60c97bec4be6c.block_type = "td_block_related_posts";
block_td_uid_4_60c97bec4be6c.post_count = "6";
block_td_uid_4_60c97bec4be6c.found_posts = "13258";
block_td_uid_4_60c97bec4be6c.header_color = "";
block_td_uid_4_60c97bec4be6c.ajax_pagination_infinite_stop = "";
block_td_uid_4_60c97bec4be6c.max_num_pages = "2210";
tdBlocksArray.push(block_td_uid_4_60c97bec4be6c);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_60c97bec4be6c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_60c97bec4be6c" ><h4 class="td-related-title"><a id="td_uid_5_60c97bec592f9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_60c97bec4be6c" href="#">RELATED ARTICLES</a><a id="td_uid_6_60c97bec592fe" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_60c97bec4be6c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_60c97bec4be6c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/air-fryer-french-toast-sticks-video-recipe/" rel="bookmark" class="td-image-wrap" title="Air Fryer French Toast Sticks (Video Recipe)"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Air Fryer French Toast Sticks (Video Recipe)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/air-fryer-french-toast-sticks-video-recipe/" rel="bookmark" title="Air Fryer French Toast Sticks (Video Recipe)">Air Fryer French Toast Sticks (Video Recipe)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/covid-19-travel-tips-for-people-with-weakened-immune-systems-video/" rel="bookmark" class="td-image-wrap" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/air-travel-new-normal_12195227.htm#page=1&amp;query=covid%20travel&amp;position=35" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/covid-19-travel-tips-for-people-with-weakened-immune-systems-video/" rel="bookmark" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)">COVID-19 Travel Tips For People With Weakened Immune Systems (Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/buying-ipo-stocks-what-you-need-to-know/" rel="bookmark" class="td-image-wrap" title="Buying IPO Stocks: What You Need to Know"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15204830/ipo-initial-public-offering-business-concept-3d-rendering_35719-2858-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15204830/ipo-initial-public-offering-business-concept-3d-rendering_35719-2858-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15204830/ipo-initial-public-offering-business-concept-3d-rendering_35719-2858-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15204830/ipo-initial-public-offering-business-concept-3d-rendering_35719-2858-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15204830/ipo-initial-public-offering-business-concept-3d-rendering_35719-2858-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/ipo-initial-public-offering-business-concept-3d-rendering_13853261.htm#page=1&amp;query=ipo%20stock&amp;position=15" title="Buying IPO Stocks: What You Need to Know" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/buying-ipo-stocks-what-you-need-to-know/" rel="bookmark" title="Buying IPO Stocks: What You Need to Know">Buying IPO Stocks: What You Need to Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/what-are-faang-stocks/" rel="bookmark" class="td-image-wrap" title="What are FAANG stocks?"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203900/3d-social-media-icons-social-media-logo-collection_395414-23-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203900/3d-social-media-icons-social-media-logo-collection_395414-23-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203900/3d-social-media-icons-social-media-logo-collection_395414-23-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203900/3d-social-media-icons-social-media-logo-collection_395414-23-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203900/3d-social-media-icons-social-media-logo-collection_395414-23-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="What are FAANG stocks?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/what-are-faang-stocks/" rel="bookmark" title="What are FAANG stocks?">What are FAANG stocks?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/3-card-poker-a-style-of-play-that-grows-day-by-day/" rel="bookmark" class="td-image-wrap" title="3-Card Poker: A Style Of Play That Grows Day By Day"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-300x223.jpg 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-768x570.jpg 768w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-566x420.jpg 566w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-640x475.jpg 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c-681x506.jpg 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/14110230/47840410712_dd89cc6285_c.jpg 800w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.flickr.com/photos/147415387@N04/47840410712" title="3-Card Poker: A Style Of Play That Grows Day By Day" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/3-card-poker-a-style-of-play-that-grows-day-by-day/" rel="bookmark" title="3-Card Poker: A Style Of Play That Grows Day By Day">3-Card Poker: A Style Of Play That Grows Day By Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/florida-the-paradise-state/" rel="bookmark" class="td-image-wrap" title="Florida &#8211; The Paradise State"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15212537/florida-beach_1101-1059-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15212537/florida-beach_1101-1059-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15212537/florida-beach_1101-1059-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15212537/florida-beach_1101-1059-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15212537/florida-beach_1101-1059-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/florida-beach_1133688.htm#page=1&amp;query=florida%20beach&amp;position=5" title="Florida &#8211; The Paradise State" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/florida-the-paradise-state/" rel="bookmark" title="Florida &#8211; The Paradise State">Florida &#8211; The Paradise State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60c97bec4be6c" data-td_block_id="td_uid_4_60c97bec4be6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60c97bec4be6c" data-td_block_id="td_uid_4_60c97bec4be6c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/digital-tech-takes-the-exclusivity-out-of-premium-pianos/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://southfloridareporter.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthfloridareporter.com%2Fdigital-tech-takes-the-exclusivity-out-of-premium-pianos%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
<div data-cswidget="9984"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_60c97bec602c2_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_60c97bec60411_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_60c97bec6055c_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>
<div >
     <a href="https://southfloridareporter.com/attractions/events/#!/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'South Florida Activities'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" alt="South Florida Things to Do"  /></a>
</div>
<div>&nbsp;</div>
<!--<div data-cswidget="9319" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
     <a href="https://vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'Van Horn law firm - Box Ad Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'American Loan Source Box Ad',     eventAction: 'click',     eventLabel: 'American Loan Source - Box'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<div >
    <a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Debt Life - Van Horn - Sidebar',     eventAction: 'click',     eventLabel: 'Debt Life - Van Horn - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></a>
</div>
<div>&nbsp;</div>
<div >
    <a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>
<!--<div>&nbsp;</div>
<div >
    <a  href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga('send', 'event', { eventCategory: 'CloudAlly Sidebar',     eventAction: 'click',     eventLabel: 'CloudAlly - Sidebar'   }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
    <a  href="https://get.surfshark.net/aff_c?offer_id=6&aff_id=2648" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Surfshark Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga('send', 'event', { eventCategory: 'United Way Broward - Box Ad',     eventAction: 'click',     eventLabel: 'United Way Broward - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
    <a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Calder Casino $20 - Box Ad',     eventAction: 'click',     eventLabel: 'Calder Casino $20 - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div>
   <a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Box Ad - Lincoln - Van Horn ', eventAction: 'click', eventLabel: 'Box-Lincoln-Ad' }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/11/24231951/Lincoln-BoxAd-Vanhorn-Nov2020.jpg" alt="Lincoln - They'all Work For You! - Van Horn Law Group, P.A." title="Lincoln - They'all Work For You! - Van Horn Law Group, P.A." style="max-width:100%; margin:0 auto;" /></a>
</div>

<div>&nbsp;</div>
<div >
    <a  href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News  Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>

<div>&nbsp;</div>
<div class="">
    <a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
<div>&nbsp;</div>

<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_60c97bec606d0_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_60c97bec6082d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_60c97bec6082d" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>

</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_16_60c97bec8e632_rand td_block_template_1"  data-td-block-uid="td_uid_16_60c97bec8e632" ><script>var block_td_uid_16_60c97bec8e632 = new tdBlock();
block_td_uid_16_60c97bec8e632.id = "td_uid_16_60c97bec8e632";
block_td_uid_16_60c97bec8e632.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_60c97bec8e632_rand","tdc_css_class":"td_uid_16_60c97bec8e632_rand","tdc_css_class_style":"td_uid_16_60c97bec8e632_rand_style"}';
block_td_uid_16_60c97bec8e632.td_column_number = "1";
block_td_uid_16_60c97bec8e632.block_type = "td_block_7";
block_td_uid_16_60c97bec8e632.post_count = "3";
block_td_uid_16_60c97bec8e632.found_posts = "16143";
block_td_uid_16_60c97bec8e632.header_color = "";
block_td_uid_16_60c97bec8e632.ajax_pagination_infinite_stop = "";
block_td_uid_16_60c97bec8e632.max_num_pages = "5381";
tdBlocksArray.push(block_td_uid_16_60c97bec8e632);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_60c97bec8e632 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/florida-is-in-a-rinse-and-repeat-weather-pattern-while-watching-the-tropics/" rel="bookmark" class="td-image-wrap" title="Florida Is In A Rinse And Repeat Weather Pattern While Watching The Tropics"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210142/201568075_4004841859571034_6733654525169785637_n-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210142/201568075_4004841859571034_6733654525169785637_n-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210142/201568075_4004841859571034_6733654525169785637_n-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210142/201568075_4004841859571034_6733654525169785637_n-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15210142/201568075_4004841859571034_6733654525169785637_n-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Florida Is In A Rinse And Repeat Weather Pattern While Watching The Tropics" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/florida-is-in-a-rinse-and-repeat-weather-pattern-while-watching-the-tropics/" rel="bookmark" title="Florida Is In A Rinse And Repeat Weather Pattern While Watching The Tropics">Florida Is In A Rinse And Repeat Weather Pattern While Watching...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T21:46:23+00:00" >Jun 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/air-fryer-french-toast-sticks-video-recipe/" rel="bookmark" class="td-image-wrap" title="Air Fryer French Toast Sticks (Video Recipe)"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15203108/Air-Fryer-French-Toast-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Air Fryer French Toast Sticks (Video Recipe)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/air-fryer-french-toast-sticks-video-recipe/" rel="bookmark" title="Air Fryer French Toast Sticks (Video Recipe)">Air Fryer French Toast Sticks (Video Recipe)</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T21:43:21+00:00" >Jun 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/covid-19-travel-tips-for-people-with-weakened-immune-systems-video/" rel="bookmark" class="td-image-wrap" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/06/15201210/air-travel-new-normal_53876-96195-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/free-photo/air-travel-new-normal_12195227.htm#page=1&amp;query=covid%20travel&amp;position=35" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/covid-19-travel-tips-for-people-with-weakened-immune-systems-video/" rel="bookmark" title="COVID-19 Travel Tips For People With Weakened Immune Systems (Video)">COVID-19 Travel Tips For People With Weakened Immune Systems (Video)</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T21:41:11+00:00" >Jun 15, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_17_60c97bec94c2a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_60c97bec94c2a" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3274</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2265</span></a></li><li><a href="https://southfloridareporter.com/guest-contributor/">Guest Contributor<span class="td-cat-no">2009</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">2009</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">1927</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">1740</span></a></li><li><a href="https://southfloridareporter.com/video/">Video<span class="td-cat-no">1686</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015-2021 - South Florida Reporter.

                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->


		<div style="display:none">
			<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div></div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 60c97beca0a46
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">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</script><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.3' id='fca_eoi_pagecount_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.3' id='fca_eoi_tooltipster_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.3' id='fca_eoi_featherlight_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.3' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"eec9926fb3","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"eec9926fb3","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.3' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"639c5e1cbc","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.3' id='fca_eoi_targeting_js-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[84742]");
                });
            
</script>

<script>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</script>

</body>
</html>