<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows - South Florida Reporter</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?fit=793%2C450&ssl=1" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">

<meta name="description" content="A new pilot study shows that simple musical tests combined with EEG recordings could help to predict cognitive decline in older adults." />
<link rel="canonical" href="https://www.medicalnewstoday.com/articles/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows - South Florida Reporter" />
<meta property="og:description" content="A new pilot study shows that simple musical tests combined with EEG recordings could help to predict cognitive decline in older adults." />
<meta property="og:url" content="https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" />
<meta property="og:site_name" content="South Florida Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
<meta property="article:published_time" content="2022-08-31T01:12:04+00:00" />
<meta property="article:modified_time" content="2022-08-31T01:12:21+00:00" />
<meta property="og:image" content="https://southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg" />
<meta property="og:image:width" content="793" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="MedicalNewsToday.com" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SFLReporter" />
<meta name="twitter:site" content="@SFLReporter" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="MedicalNewsToday.com" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows Comments Feed" href="https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='easy_author_image-css' href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://southfloridareporter.com/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=6.0.2' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/120326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://southfloridareporter.com/?p=120326' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"ca4d64e1b2","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Feed to Post 3.16" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script>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</script>

<script src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/health/",
                    "name": "Health"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.medicalnewstoday.com/articles/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows",
                    "name": "Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			.greenMenuCover{
	display: none;
}

/* Popup form */

.tnp-subscription input[type=submit]:hover {
background-color: #2c9138;
}

.tnp-subscription input[type=submit] {
  background-color: #00B5E2;
}

.tnp-subscription input[type=submit] {
  color: #ffffff;
}

.tnp-subscription input[type=submit] {
  font-weight: bold;;
}

.tnp-subscription input[type=submit] {
  font-size: 20px;;
}

.tnp-modal h1{
	font-size: 28px!important;
    color: #1a78d7!important;
}
.tnp-popup-main .tnp-field-email label{
	color: #000;
}
.tnp-popup-main{
	width: 100%;
}
.tnp-popup-pre, .tnp-popup-post{
	font-size: 14px!important;
  color: #000!important;
	font-weight:300;
}

#tnp-leads-topbar {
    display: none;
}

.tnp-modal {
    padding: 0px 20px 10px 20px;	
}


#simplemodal-container input.tnp-submit {
    text-shadow: 0 0 2px #000;
		text-transform: unset;
		font-size: 18px;
		font-weight: 700;
		letter-spacing: 2px;
}
/* end of Popup form */		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-120326 single-format-standard simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal">Coronavirus</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal">Environmental</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/?page_id=72342" data-wpel-link="internal">Attractions</a></li>
<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal">People</a></li>
<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/?page_id=69511" data-wpel-link="internal">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal">Wine Reviews</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/?page_id=21342" data-wpel-link="internal">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal">Contact Us</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
<span class="td-visual-hidden">South Florida Reporter</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_630f36218be9c_rand td_block_template_1">






<a href="https://www.vanhornlawgroup.com/legal-solutions/corporate-bankruptcy" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" data-lazy-src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Banner-Ad.jpg"><noscript><img src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Banner-Ad.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90"></noscript>
</a></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" /><noscript><img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal">Environmental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/?page_id=72342" data-wpel-link="internal">Attractions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/?page_id=69511" data-wpel-link="internal">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal">Wine Reviews</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main"> 
<div class="td-ss-main-content">
<article id="post-120326" class="post-120326 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-medicalnewstoday-com tag-medicalnews2day tag-sflreporter tag-swflreporter tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-medicalnewstoday tag-medicalnewstoday-com tag-mnt tag-south-florida-news tag-south-florida-reporter tag-southwest-florida-news tag-southwest-florida-reporter" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows</span></div>

<header>
<h1 class="entry-title">Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal">MedicalNewsToday.com</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T21:12:04+00:00">Aug 30, 2022</time></span>    </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F&amp;via=SFlReporter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg&amp;description=A new pilot study shows that simple musical tests combined with EEG recordings could help to predict cognitive decline in older adults." data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows %0A%0A https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" data-wpel-link="internal">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;title=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;title=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><img width="640" height="363" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20363'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?w=793&ssl=1 793w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=300%2C170&ssl=1 300w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=768%2C436&ssl=1 768w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=740%2C420&ssl=1 740w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=640%2C363&ssl=1 640w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=681%2C386&ssl=1 681w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" alt="https://www.vecteezy.com/photo/2264123-woman-s-hands-learning-piano" title="close-up of woman's hands learning to play the electronic piano" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=640%2C363&ssl=1" /><noscript><img width="640" height="363" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=640%2C363&ssl=1" srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?w=793&ssl=1 793w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=300%2C170&ssl=1 300w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=768%2C436&ssl=1 768w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=740%2C420&ssl=1 740w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=640%2C363&ssl=1 640w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=681%2C386&ssl=1 681w" sizes="(max-width: 640px) 100vw, 640px" alt="https://www.vecteezy.com/photo/2264123-woman-s-hands-learning-piano" title="close-up of woman's hands learning to play the electronic piano"/></noscript></div>
<div class="css-1u22pos">
<div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p><em><strong>Written by <a class="css-1dkklb9" href="https://www.medicalnewstoday.com/authors/eleanor-bird" data-wpel-link="exclude">Eleanor Bird, M.S.</a> — <span class="css-st6t3g" tabindex="0" role="button">Fact checked</span> by Jennifer Chesak</strong></em></p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
<p><a class="content-link css-1pg8eb5" href="https://dictionary.apa.org/cognitive-decline" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Cognitive decline</a> describes the changes in cognitive abilities such as memory, awareness, and judgment that may occur with aging. In the United States, over <a class="content-link css-1pg8eb5" href="https://www.cdc.gov/aging/data/subjective-cognitive-decline-brief.html" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">11% of adults aged 65 or older</a> say they are experiencing cognitive decline.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Wor1EHln&cid=11808&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>
<p>As well as being an impairment to mental function in older age, mild cognitive impairment can also be a risk factor for <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/159442" target="_blank" rel="noreferrer noopener" data-wpel-link="exclude">Alzheimer’s disease</a> and other forms of <a class="content-link css-1pg8eb5" href="https://www.google.com/url?client=internal-element-cse&amp;cx=014687471375232199212:tugetvikqmw&amp;q=https://www.medicalnewstoday.com/articles/142214&amp;sa=U&amp;ved=2ahUKEwi86pmOi975AhUKXvEDHQ7MCYcQFnoECAQQAg&amp;usg=AOvVaw1mPXLxlEaZK3eeP5Xfedm9" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">dementia</a>. However, age-related cognitive decline does not always worsen or lead to Alzheimer’s or dementia.</p>
<p><strong>Still, <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6039708/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">many cases of cognitive decline are undiagnosed</a>. This is partly due to issues with current methods of detecting cognitive decline. If cognitive decline were better diagnosed, more people would be able to access treatment, potentially preventing or delaying the onset of dementia.</strong></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_630f3621907f9_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p>In an effort to find a more effective method of detecting cognitive decline as a risk factor for dementia, a recent study used a combination of musical tests and <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/325191" target="_blank" rel="noreferrer noopener" data-wpel-link="exclude">electroencephalogram (EEG)</a> recordings to identify cognitive decline in seniors.</p>
<p>The research was led by EEG company <a class="content-link css-1pg8eb5" href="https://www.neurosteer.com" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Neurosteer</a> and <a class="content-link css-1pg8eb5" href="https://english.tau.ac.il" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Tel Aviv University</a> in Israel and is published in the journal <a class="content-link css-1pg8eb5" href="https://www.frontiersin.org/articles/10.3389/fnagi.2022.773692/full" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><em>Frontiers in Aging Neuroscience</em></a><em>.</em></p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="M824337ScriptRootC1347792"></div>
<script src="https://jsc.mgid.com/a/d/adapex.southfloridareporter.com.1347792.js" async></script>
</div>
</div>
<div class="css-0">
<h4><strong>Music to the ears</strong></h4>
<p>The present study included 50 patients from the inpatient rehabilitation department of Dorot-Netanya Geriatric Medical Center in Israel, ages 77 years on average, as well as 22 healthy controls.</p>
<p>To assess participants’ cognitive status, each participant completed the Mini-Mental State Examination (MMSE), the current gold standard method for evaluating cognitive function. This manual assessment is usually conducted by a trained occupational therapist and includes a variety of tasks designed to test cognitive ability.</p>
<p>Next, participants were asked to complete a simple musical test.</p>
<p>Participants were played short melodies and asked to press a button when the melody played. Over time, the task increased in difficulty, with participants being asked to press a button when only one type of instrument was playing.</p>
<p>At the same time as completing the test, participants were wearing an electrode strip on their forehead to measure the electrical activity in their brain, known as an EEG. The researchers wanted to see whether brain activity recorded by the EEG could match participants to their previously measured cognitive status.</p>
<h4><strong>Separating participants based on brainwaves</strong></h4>
</div>
<div class="css-0">
<p><strong>Using machine learning, the researchers were able to detect patterns in the EEG recordings that correlated to the clinically validated measures of cognitive status recorded earlier.</strong></p>
<p>They found that both participants’ reaction times and EEG recordings were significantly correlated to these measures.</p>
<p>The EEG recordings could not only separate the younger participants (healthy controls) from senior participants but could also separate senior participants with differing levels of cognitive ability.</p>
<p><strong>The findings suggest that this technique is sensitive to even subtle changes in cognitive ability, and could be a useful way to detect cognitive decline before it is measurable using current methods.</strong></p><div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_3'></div></div>
<p>“Our method enables the monitoring of cognitive capability and detection of cognitive decline already in the early stages by simple and accessible means, with a quick and easy test that can be conducted in any clinic,” the researchers said in a <a class="content-link css-1pg8eb5" href="https://www.eurekalert.org/news-releases/962076" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">press release</a>.</p>
</div>
<div class="css-0">
<h4><strong>A noninvasive and low cost solution?</strong></h4>
<p>Currently, the MMSE test is usually performed only after symptoms have been observed and, as a subjective assessment, individual variables, such as age and educational level, may also affect scores.</p>
<p>The researchers’ approach to testing cognitive function with music — which uses a new and more portable form of EEG requiring only three electrodes — has several practical benefits, including being noninvasive, low cost, and requiring only a short setup and testing time (15 minutes). The device can be used by any staff member, the researchers say, without special training.</p>
<p>The researchers note that the test can even be enjoyable from the patient’s perspective.</p>
<p>“All those who underwent the experiment reported that, on the one hand, it challenged the brain, but on the other it was very pleasant to perform,” said lead author Neta Maimon, a PhD student at the School of Psychological Sciences at Tel Aviv University, in a press release.</p>
<p>According to researchers, musical tests like this stimulate multiple centers of the brain, while also being pleasant to perform and potentially <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/releases/301418#1" target="_blank" rel="noreferrer noopener" data-wpel-link="exclude">mood boosting</a>.</p>
<p><strong>The hope for this form of testing is that it could help to predict cognitive decline at the early onset, enabling earlier and more effective treatment and preventing severe dementia. </strong></p>
<p>“Prophylactic tests of this kind are commonly accepted for a variety of physiological problems such as diabetes, high blood pressure or breast cancer; however, to date no method has yet been developed to enable routine, accessible monitoring of the brain for cognitive issues,” the researchers wrote.</p>
<h4><strong>Larger studies still needed</strong></h4>
</div>
<div class="css-0">
<p>Although the results seem promising, it is important to note that this pilot study involves a relatively small number of participants.</p>
<p>The authors say future studies should include a longer testing period, a larger patient cohort, and performing tests over time to assess cognitive state throughout the aging process.</p>
<p>This is in line with feedback <em>MNT</em> received from <a class="content-link css-1pg8eb5" href="https://www.diliberg.net/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Giovanni Di Liberto</a>, whose research focuses on auditory-cognitive neuroscience, using methods including EEG:</p>
<p>“The search for objective metrics of this kind is important and is something I am working toward in my own research,” Dr. Di Liberto said.</p>
<p>“However, it is important to note that the findings in this study are preliminary. The authors themselves refer to their study as a ‘pilot’ investigation.”</p>
</div><p>This article originally appeared <a target="_blank" rel="nofollow" href="https://www.medicalnewstoday.com/articles/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows" data-wpel-link="exclude">here</a> and was republished with permission.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="M824337ScriptRootC1347791"></div>
<script src="https://jsc.mgid.com/a/d/adapex.southfloridareporter.com.1347791.js" async></script>

</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_630f362190946_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
  </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Fsimple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows%2F&amp;via=SFlReporter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg&amp;description=A new pilot study shows that simple musical tests combined with EEG recordings could help to predict cognitive decline in older adults." data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows %0A%0A https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" data-wpel-link="internal">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;title=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/&amp;title=Simple+Musical+Test+Predicts+Cognitive+Decline+In+Older+Adults%2C+Study+Shows" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="author-box-wrap"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal"><img class="avatar avatar-96 photo jetpack-lazy-image" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal">MedicalNewsToday.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MedicalNewsToday.com"></span><meta itemprop="datePublished" content="2022-08-30T21:12:04+00:00"><meta itemprop="dateModified" content="2022-08-30T21:12:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?fit=793%2C450&ssl=1"><meta itemprop="width" content="793"><meta itemprop="height" content="450"></span> </footer>
</article> 
<script>var block_td_uid_4_630f3621917cf = new tdBlock();
block_td_uid_4_630f3621917cf.id = "td_uid_4_630f3621917cf";
block_td_uid_4_630f3621917cf.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_630f3621917cf_rand","td_column_number":3,"live_filter_cur_post_id":120326,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_630f3621917cf_rand","tdc_css_class_style":"td_uid_4_630f3621917cf_rand_style"}';
block_td_uid_4_630f3621917cf.td_column_number = "3";
block_td_uid_4_630f3621917cf.block_type = "td_block_related_posts";
block_td_uid_4_630f3621917cf.post_count = "6";
block_td_uid_4_630f3621917cf.found_posts = "16668";
block_td_uid_4_630f3621917cf.header_color = "";
block_td_uid_4_630f3621917cf.ajax_pagination_infinite_stop = "";
block_td_uid_4_630f3621917cf.max_num_pages = "2778";
tdBlocksArray.push(block_td_uid_4_630f3621917cf);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_630f3621917cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_630f3621917cf"><h4 class="td-related-title"><a id="td_uid_5_630f3621b18de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_630f3621917cf" href="#">RELATED ARTICLES</a><a id="td_uid_6_630f3621b18e3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_630f3621917cf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_630f3621917cf class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-8-31-22/" rel="bookmark" class="td-image-wrap" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?zoom=2&resize=238%2C178&ssl=1 476w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-8-31-22/" rel="bookmark" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-wpel-link="internal">Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/7-tips-to-live-a-happier-life/" rel="bookmark" class="td-image-wrap" title="7 Tips To Live A Happier Life" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?zoom=2&resize=238%2C178&ssl=1 476w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="7 Tips To Live A Happier Life" title="7 Tips To Live A Happier Life" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/morning-routine-portrait-happy-charming-young-mixed-race-female-with-wavy-hair-enjoying-summer-view-through-window-drinking-good-coffee-sitting-windowsill-smiling-beautiful-daydreamer.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="7 Tips To Live A Happier Life" title="7 Tips To Live A Happier Life" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/7-tips-to-live-a-happier-life/" rel="bookmark" title="7 Tips To Live A Happier Life" data-wpel-link="internal">7 Tips To Live A Happier Life</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/eco-friendly-home-improvements-that-make-a-difference/" rel="bookmark" class="td-image-wrap" title="Eco-Friendly Home Improvements That Make a Difference" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?zoom=2&resize=238%2C178&ssl=1 476w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://www.freepik.com/premium-photo/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone_20774957.htm#query=smart%20thermostat&amp;position=9&amp;from_view=search" title="Eco-Friendly Home Improvements That Make a Difference" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/smart-home-augmented-reality-technology-concept-hand-holding-smart-phone_20774957.htm#query=smart%20thermostat&amp;position=9&amp;from_view=search" title="Eco-Friendly Home Improvements That Make a Difference" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/eco-friendly-home-improvements-that-make-a-difference/" rel="bookmark" title="Eco-Friendly Home Improvements That Make a Difference" data-wpel-link="internal">Eco-Friendly Home Improvements That Make a Difference</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/17-lazy-ways-to-invest-in-real-estate/" rel="bookmark" class="td-image-wrap" title="17 Lazy Ways To Invest In Real Estate" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?zoom=2&resize=238%2C178&ssl=1 476w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://www.freepik.com/premium-photo/beautiful-urban-house-with-sale-sign_17060981.htm#query=house%20for%20sale&amp;position=21&amp;from_view=search" title="17 Lazy Ways To Invest In Real Estate" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/beautiful-urban-house-with-sale-sign.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/beautiful-urban-house-with-sale-sign_17060981.htm#query=house%20for%20sale&amp;position=21&amp;from_view=search" title="17 Lazy Ways To Invest In Real Estate" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/17-lazy-ways-to-invest-in-real-estate/" rel="bookmark" title="17 Lazy Ways To Invest In Real Estate" data-wpel-link="internal">17 Lazy Ways To Invest In Real Estate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/tybee-island-fishing-the-complete-guide/" rel="bookmark" class="td-image-wrap" title="Tybee Island Fishing: The Complete Guide" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=238%2C178&ssl=1 238w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://wordpress.org/openverse/image/81044ab5-b4b5-455b-8a67-d3e28f2560e5" title="Tybee Island Fishing: The Complete Guide" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/44598024705_5890ef0e8b_w.jpg?resize=238%2C178&ssl=1 238w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://wordpress.org/openverse/image/81044ab5-b4b5-455b-8a67-d3e28f2560e5" title="Tybee Island Fishing: The Complete Guide" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/tybee-island-fishing-the-complete-guide/" rel="bookmark" title="Tybee Island Fishing: The Complete Guide" data-wpel-link="internal">Tybee Island Fishing: The Complete Guide</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/3-things-you-need-to-consider-when-choosing-an-engagement-ring/" rel="bookmark" class="td-image-wrap" title="3 Things You Need to Consider When Choosing an Engagement Ring" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?zoom=2&resize=238%2C178&ssl=1 476w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://www.freepik.com/premium-photo/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background_30526981.htm#query=engagement%20ring&amp;position=45&amp;from_view=search" title="3 Things You Need to Consider When Choosing an Engagement Ring" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=238%2C178&ssl=1" /><noscript><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/elegant-wedding-diamond-ring-red-heart-jewelry-box-beautiful-pink-rose-petal-background_30526981.htm#query=engagement%20ring&amp;position=45&amp;from_view=search" title="3 Things You Need to Consider When Choosing an Engagement Ring" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/3-things-you-need-to-consider-when-choosing-an-engagement-ring/" rel="bookmark" title="3 Things You Need to Consider When Choosing an Engagement Ring" data-wpel-link="internal">3 Things You Need to Consider When Choosing an Engagement Ring</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_630f3621917cf" data-td_block_id="td_uid_4_630f3621917cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_630f3621917cf" data-td_block_id="td_uid_4_630f3621917cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='120326' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="caf5796cbe" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="197" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><h3><strong>Join Our Newsletter!</strong></h3>
<p>Want daily news updates? Just add your email and you&#8217;re on the list. (We will never spam you).</p>
<div class="wpforms-container wpforms-container-full" id="wpforms-100181"><form id="wpforms-form-100181" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="100181" method="post" enctype="multipart/form-data" action="/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" data-token="93f9464708bb99bb74de5a2c3db67026"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-100181-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-100181-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-100181-field_2" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][2]" placeholder="Your Email" required></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="100181"><input type="hidden" name="wpforms[author]" value="34"><input type="hidden" name="wpforms[post_id]" value="120326"><button type="submit" name="wpforms[submit]" id="wpforms-submit-100181" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe Now" aria-live="assertive" value="wpforms-submit">Subscribe Now</button><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2026'%3E%3C/svg%3E" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading" data-lazy-src="https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/images/submit-spin.svg"><noscript><img src="https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></noscript></div></form></div> 
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_630f3621b7951_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_630f3621b7ab8_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_630f3621b7c05_rand td_block_template_1">
<div>
<a href="https://thefloridareporter.com" target="_blank" data-wpel-link="exclude">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Florida Reporter" data-lazy-src="https://southfloridareporter.com/wp-content/uploads/2022/08/TFR.jpeg"><noscript><img src="https://southfloridareporter.com/wp-content/uploads/2022/08/TFR.jpeg" alt="The Florida Reporter"></noscript>
</a>
</div>
<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>

<div>&nbsp;</div>



<div>&nbsp;</div>
<div>
<a href="http://bitnergroup.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Bitner Group Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Bitner Group - Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Bitner Group" style="margin:0 auto;" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></noscript></a>
</div>



<div>&nbsp;</div>
<div>
<a href="https://www.vanhornlawgroup.com/legal-solutions/corporate-bankruptcy" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Van Horn Law Group " style="max-width:100%; margin:0 auto;" data-lazy-src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Box-Ad.gif" /><noscript><img src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Box-Ad.gif" alt="Van Horn Law Group " style="max-width:100%; margin:0 auto;" /></noscript></a>
</div>
<div>&nbsp;</div>
<div>
<a href="https://southfloridareporter.com/coronavirus/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Coronavirus News  Box Ad - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Surfshark Box Ad - Sidebar&#039;   }); " data-wpel-link="internal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20325%20250'%3E%3C/svg%3E" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></noscript></a></div>
<div>&nbsp;</div>
<div class="">
<a href="https://southfloridareporter.com/test-drive/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;TestDriveNow&#039; }); " data-wpel-link="internal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></noscript></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>
<div>&nbsp;</div>

<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_630f3621b7d74_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_630f3621b80f4_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_630f3621b80f4"><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/" data-wpel-link="internal"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%200'%3E%3C/svg%3E" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" /><noscript><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></noscript></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_16_630f3621b994d_rand td_block_template_1" data-td-block-uid="td_uid_16_630f3621b994d"><script>var block_td_uid_16_630f3621b994d = new tdBlock();
block_td_uid_16_630f3621b994d.id = "td_uid_16_630f3621b994d";
block_td_uid_16_630f3621b994d.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_630f3621b994d_rand","tdc_css_class":"td_uid_16_630f3621b994d_rand","tdc_css_class_style":"td_uid_16_630f3621b994d_rand_style"}';
block_td_uid_16_630f3621b994d.td_column_number = "1";
block_td_uid_16_630f3621b994d.block_type = "td_block_7";
block_td_uid_16_630f3621b994d.post_count = "3";
block_td_uid_16_630f3621b994d.found_posts = "20338";
block_td_uid_16_630f3621b994d.header_color = "";
block_td_uid_16_630f3621b994d.ajax_pagination_infinite_stop = "";
block_td_uid_16_630f3621b994d.max_num_pages = "6780";
tdBlocksArray.push(block_td_uid_16_630f3621b994d);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_630f3621b994d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-8-31-22/" rel="bookmark" class="td-image-wrap" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?zoom=3&resize=100%2C75&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1" /><noscript><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/DeSantis-crist-640x404@2x.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-8-31-22/" rel="bookmark" title="Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics &#8211; 8.31.22" data-wpel-link="internal">Sunburn &#8211; The Morning Read Of What’s Hot In Florida Politics...</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-31T04:00:47+00:00">Aug 31, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/summertime-showers-and-storms-for-florida-wednesday-watching-the-tropics/" rel="bookmark" class="td-image-wrap" title="Summertime Showers And Storms For Florida Wednesday; Watching The Tropics" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?w=725&ssl=1 725w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=300%2C225&ssl=1 300w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=560%2C420&ssl=1 560w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=640%2C480&ssl=1 640w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=681%2C511&ssl=1 681w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Summertime Showers And Storms For Florida Wednesday; Watching The Tropics" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=100%2C75&ssl=1" /><noscript><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?w=725&ssl=1 725w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=300%2C225&ssl=1 300w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=560%2C420&ssl=1 560w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=640%2C480&ssl=1 640w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/day-37.png?resize=681%2C511&ssl=1 681w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Summertime Showers And Storms For Florida Wednesday; Watching The Tropics" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/summertime-showers-and-storms-for-florida-wednesday-watching-the-tropics/" rel="bookmark" title="Summertime Showers And Storms For Florida Wednesday; Watching The Tropics" data-wpel-link="internal">Summertime Showers And Storms For Florida Wednesday; Watching The Tropics</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T21:19:25+00:00">Aug 30, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" rel="bookmark" class="td-image-wrap" title="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?zoom=3&resize=100%2C75&ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="https://www.vecteezy.com/photo/2264123-woman-s-hands-learning-piano" title="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows" data-lazy-src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=100%2C75&ssl=1" /><noscript><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/08/vecteezy_woman-s-hands-learning-piano_2264123.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.vecteezy.com/photo/2264123-woman-s-hands-learning-piano" title="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/simple-musical-test-predicts-cognitive-decline-in-older-adults-study-shows/" rel="bookmark" title="Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows" data-wpel-link="internal">Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T21:12:04+00:00">Aug 30, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_17_630f3621bce9c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_630f3621bce9c"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer<span class="td-cat-no">4091</span></a></li><li><a href="https://southfloridareporter.com/articles/" data-wpel-link="internal">Articles<span class="td-cat-no">3000</span></a></li><li><a href="https://southfloridareporter.com/weather/" data-wpel-link="internal">Weather<span class="td-cat-no">2708</span></a></li><li><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is<span class="td-cat-no">2450</span></a></li><li><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health<span class="td-cat-no">2444</span></a></li><li><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video<span class="td-cat-no">2166</span></a></li><li><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News<span class="td-cat-no">1939</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/?page_id=21342" data-wpel-link="internal">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/?page_id=494" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2015-2021 - South Florida Reporter.
</div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='wpforms-full-css' href='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/es_template\/new-post-published-posttitle-3\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/southfloridareporter.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script defer type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658857702' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/jquery.validate.min.js?ver=1.19.5' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/js/utils.min.js?ver=1.7.6' id='wpforms-generic-utils-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/js/wpforms.min.js?ver=1.7.6' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"","locale":"en","wpforms_plugin_url":"https:\/\/southfloridareporter.com\/wp-content\/plugins\/wpforms-lite\/","gdpr":"","ajaxurl":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"Simple Musical Test Predicts Cognitive Decline In Older Adults, Study Shows","page_id":"120326"}
/* ]]> */
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[120326]");
                });
            
</script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'207523558',post:'120326',tz:'-4',srv:'southfloridareporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '207523558', '120326' ]);
</script>
<script>
  if (document.getElementsByTagName("body")){
          nodoUno = document.getElementsByTagName("body");
          nodoUno[0].insertAdjacentHTML('afterbegin', "<div data-aaad='true' data-aa-adunit='/22181265/sfr_Skin'></div>");
        }
</script><script>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</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://southfloridareporter.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'74354924794a5a7b',m:'i6W_c0dwgJm1hAPS0N7vSv4X2LrwQubauzSxEVSZC44-1661943870-0-Afmtp4n9yqeeSXdCUJ82jsaEIoh0iFmkmZgEev5jl3mc+dUNdi4gZA+q7XL+iEZd2T3nuFB+NpqPQuTbXU6dLo52HNIZX2IjVIBE+0N3v7yFRGOHfX73TBIzgvv6XfYRh65mspCBTfzpuYvBEp5BwCAABdUcY3h5hfMa+ktcMCUqkm1mU8OK86qi+nlSSX6XmWaZK8NmCfMrG+tWFccoiFA=',s:[0xa6a734b96f,0x87a4cdca5c],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
