<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92% - South Florida Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Researchers found that an additional, “booster,” shot may reduce the risk of severe complications, compared with only two vaccine doses." />
	<link rel="canonical" href="https://www.medicalnewstoday.com/articles/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92% - South Florida Reporter" />
	<meta property="og:description" content="Researchers found that an additional, “booster,” shot may reduce the risk of severe complications, compared with only two vaccine doses." />
	<meta property="og:url" content="https://www.medicalnewstoday.com/articles/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92" />
	<meta property="og:site_name" content="South Florida Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
	<meta property="article:published_time" content="2021-11-07T02:14:16+00:00" />
	<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SFLReporter" />
	<meta name="twitter:site" content="@SFLReporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="MedicalNewsToday.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92% Comments Feed" href="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://southfloridareporter.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.8' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.8' id='jwppp-licence-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=5.8' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/90499" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southfloridareporter.com/?p=90499' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"b0b1b3d490","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<!--Header Wraper Tag Starts  -->
<script src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>
<!--Header Wraper Tag Ends  -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/coronavirus/",
                    "name": "Coronavirus"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/",
                    "name": "COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-90499 single-format-standard covid-19-booster-shot-reduces-risk-of-severe-disease-by-92 global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-75544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li id="menu-item-75546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://southfloridareporter.com/">
                <img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
                <span class="td-visual-hidden">South Florida Reporter</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6187efc5a0199_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Financial Ad Top Banner' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Bitner Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'PNC Bank Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'America\'s Loan Source' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Van Horn law firm' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->

<!--<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga('send', 'event', { eventCategory: 'CloudAlly - Top', eventAction: 'click', eventLabel: 'CloudAlly' }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /> -->



<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Covid19 - Van Horn Law Group, P.A.', eventAction: 'click', eventLabel: 'HeaderVanHornLawGroupAd' }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
		</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-90499" class="post-90499 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured category-health category-medicalnewstoday-com tag-medicalnews2day tag-sflreporter tag-swflreporter tag-breakthroughinfections tag-medicalnewstoday-2 tag-mnt-2 tag-sflr-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-booster-shots tag-cdc tag-coronavirus tag-covid-19 tag-delta-variant tag-donald-j-alcendor tag-dr-katherine-obrien tag-fda tag-medicalnewstoday-com tag-mnt-southfloridareporter-com tag-pandemic tag-south-florida-news tag-south-florida-reporter tag-southwest-florida-news tag-southwest-florida-reporter tag-the-lancet tag-unvaccinated tag-who" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coronavirus" class="entry-crumb" href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/medicalnewstoday-com/">MedicalNewsToday.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:14:16+00:00" >Nov 6, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25&url=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg&description=Researchers found that an additional, “booster,” shot may reduce the risk of severe complications, compared with only two vaccine doses.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25 %0A%0A https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&title=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&title=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><img width="640" height="427" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-640x427.jpg" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-640x427.jpg 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-300x200.jpg 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-630x420.jpg 630w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg 675w" sizes="(max-width: 640px) 100vw, 640px" alt="https://www.freepik.com/premium-photo/glass-vial-syringe-black-background_11946836.htm?query=covid%20vaccination&collectionId=1598144&page=1&position=4&from_view=collections" title="glass-vial-syringe-black-background"/><figcaption class="wp-caption-text">Freepik</figcaption></figure></div>
        <!-- content --><div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><div id="td_uid_1_6187efc5a6709" class="tdc-row"><div class="vc_row td_uid_2_6187efc5a6712_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_6187efc5a6712_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_6187efc5a6a46_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_6187efc5a6a46_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_4_6187efc5a6cc9_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6187efc5a6cc9" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p> <em><strong>Written by <a class="css-1g08k51" href="https://www.medicalnewstoday.com/authors/jeanna-d-smiley">Jeanna D. Smiley</a> — <span class="css-st6t3g" tabindex="0" role="button">Fact checked</span> by Rita Ponce, Ph.D.</strong></em></p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>

<div class="css-1u22pos">
<p>SARS-CoV-2 infections have been resurgent in many areas of the world throughout 2021, driven primarily by the <a class="content-link css-29oowu" href="https://www.cdc.gov/coronavirus/2019-ncov/variants/delta-variant.html" target="_blank" rel="noopener noreferrer">Delta variant</a>.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Wor1EHln&cid=11808&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>

<p>Healthcare officials worry that the effectiveness of current vaccination is waning, not holding up against this new strain. In response, many governments want to administer<a class="content-link css-29oowu" href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/booster-shot.html" target="_blank" rel="noopener noreferrer"> booster doses </a>of COVID-19 vaccines.</p>
<p>The Israeli government deployed third doses of the Pfizer vaccine before and during the country’s <a class="content-link css-29oowu" href="https://www.nejm.org/doi/full/10.1056/NEJMoa2114228" target="_blank" rel="noopener noreferrer">fourth wave</a> of the pandemic in the summer of 2021.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_7_6187efc5b50fd_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p>A team led by scientists from Harvard University and Israel’s Clalit Research Institute recently concluded that this extra inoculation could significantly reduce the risk of severe complications of COVID-19.</p>
<p>Their paper, which appears in <em><a class="content-link css-29oowu" href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(21)02249-2/fulltext" target="_blank" rel="noopener noreferrer">The Lancet</a></em>, summarizes the largest peer-reviewed study of a COVID-19 booster dose to date. This investigation is also the first to gauge how well a third dose of the Pfizer vaccine works to prevent severe outcomes.</p>
</div>
<div class="css-0">
<h4><strong>The study’s methods</strong></h4>
<p>The team analyzed data from Clalit Health Services, Israel’s largest healthcare organization.</p>
<p>The scientists followed 728,321 individuals who received a third Pfizer COVID-19 vaccine between July 2020 and September 2021. These participants were matched with an equal number of people who only received two doses of the vaccine.</p>
<p>The authors explain: “In this study, we estimated effectiveness starting from day 7 after the third dose, which is similar to the period used to define full vaccination after the second dose. Our choice is supported by high concentrations of antibodies in individuals 7 days after administration of the third dose.”</p>
<p>Primary outcomes included hospital admission related to COVID-19, severe disease, and mortality, according to National Institutes of Health (NIH) criteria.</p>
<p>As part of their analysis, the researchers adjusted for possible confounding factors, including sociodemographic factors, existing health conditions, and behavioral factors.</p>
<div class="css-1cg0byz">
<aside class="css-0 css-0">
<div class="css-az6x7v" data-empty="true">
<div id="inline3__slot" class="css-eykv1o" data-ad="true" data-adbridg-ad-class-ctr="1" data-adbridg-ad-class-loaded="inline2" data-adbridg-phase="detected@696.6ms;gpt_define@704.5ms;gpt_render:138342309890@3941ms;gpt_view@25350.4ms" data-google-query-id="CMiFkZ_WhPQCFYQ0wQodrB0CzQ">
<div id="google_ads_iframe_/4788/mnt/pagenumber1/DLB2_0__container__"><strong style="font-family: 'Open Sans', arial, sans-serif; font-size: 19px;">Three’s a charm?</strong></div>
</div>
</div>
</aside>
</div>
</div>
<div class="css-0">
<p>The data showed that people who received the COVID-19 booster shot had a 93% lower risk of hospital admissions, compared with people who had their second shot at least 5 months prior.</p>
<p><strong>Similarly, people with a third dose had a 92% lower risk of severe disease and an 81% lower risk of death from COVID-19.</strong></p>
<p>According to the team, the estimated effectiveness of the third dose against hospital stays and severe complications “was similar between males and females, and between individuals aged 40–69 years and those aged at least 70 years.”</p>
</div>
<div id="m1f19507b-2649-4203-9f7f-41b3cece96dd">
<div>
<form novalidate="">
<div>
<section class="css-11k39sg">
<div class="css-rp3d6">
<div class="css-8nu43k">
<div>
<p class="css-nz9v2z"><strong style="font-family: 'Open Sans', arial, sans-serif; font-size: 19px;">Who should get boosters?</strong></p><div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_3'></div></div>

</div>
</div>
</div>
</section>
</div>
</form>
</div>
</div>
<div class="css-0">
<p>The <a class="content-link css-29oowu" href="https://www.fda.gov/news-events/press-announcements/coronavirus-covid-19-update-fda-takes-additional-actions-use-booster-dose-covid-19-vaccines" target="_blank" rel="noopener noreferrer">Food and Drug Administration (FDA)</a> expanded the use of COVID-19 vaccine boosters under certain circumstances. Currently, the <a class="content-link css-29oowu" href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/booster-shot.html" target="_blank" rel="noopener noreferrer">Centers for Disease Control and Prevention (CDC)</a> recommend booster doses for people who are:</p>
<ul>
<li>65 years or older</li>
<li>18 years or older and have an underlying medical condition</li>
<li>18 years or older and living or working in high-risk settings</li>
<li>18 years or older and received a Johnson &amp; Johnson COVID-19 vaccine</li>
</ul>
<p>The CDC also says that people can choose which COVID-19 booster vaccine to receive.</p>
<p>In a Kaiser Family Foundation survey, <a class="content-link css-29oowu" href="https://www.kff.org/coronavirus-covid-19/dashboard/kff-covid-19-vaccine-monitor-dashboard/" target="_blank" rel="noopener noreferrer">43%</a> of fully vaccinated adults said that they “will definitely” get a COVID-19 booster vaccine when it becomes available. Another 24% said that they “probably will” if it is recommended for people like them. By the time the survey was completed in October 2021, 10% of respondents had already received a booster.</p>
<p><a class="content-link css-29oowu" href="https://www.cdc.gov/coronavirus/2019-ncov/covid-data/covidview/index.html" target="_blank" rel="noopener noreferrer">More than 15 million</a> people in the U.S. had already received a COVID-19 vaccine booster as of October 28, 2021.</p>
<h5><strong>Eligible but unaware</strong></h5>
<p><a class="content-link css-29oowu" href="https://www.vumc.org/viiii/person/donald-j-alcendor-phd" target="_blank" rel="noopener noreferrer">Donald J. Alcendor, Ph.D.,</a> is an assistant professor of cancer biology at Meharry Medical College. He is also an adjunct associate professor of pathology, microbiology, and immunology at Vanderbilt University School of Medicine.</p>
<p>In an interview with <em>Medical News Today</em>, Dr. Alcendor noted that many people in the U.S. are eligible for boosters but do not realize it.</p>
<p>He explained that the CDC’s guidelines for eligibility apply to people who are at least 18 years old and have an underlying medical condition, such as:</p>
<ul>
<li>asthma</li>
<li>diabetes</li>
<li>heart conditions</li>
<li>chronic lung diseases</li>
<li>overweight or obesity</li>
<li>a substance use disorder</li>
</ul>
<h5><strong>Special cases</strong></h5>
<p><a class="content-link css-29oowu" href="https://publichealth.jhu.edu/faculty/519/katherine-obrien" target="_blank" rel="noopener noreferrer">Dr. Katherine O’Brien</a> is a professor at the Bloomberg School of Public Health and serves as the executive director of the International Vaccine Access Center, at Johns Hopkins University.</p>
<p>On a <a class="content-link css-29oowu" href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/media-resources/science-in-5/episode-53---covid-19-booster-shots?gclid=CjwKCAjwoP6LBhBlEiwAvCcthNaU0_dg3TA6IvSZ4I7mIlP0F866Vs3shEkkj1RanCxc1q03fHVY7BoCqAMQAvD_BwE" target="_blank" rel="noopener noreferrer">World Health Organization (WHO)</a> podcast in September 2021, she explained why some people might need a booster:</p>
<blockquote class="td_quote_box td_box_center"><p>
<strong>“The first is […] if you’re in a category of people that didn’t respond adequately to the first two doses that you received. We do have some information that for some immunocompromised people, it may be necessary to receive a third dose because those first two aren’t doing what they do in otherwise normal, healthy people.”</strong>
</p></blockquote>
<p>Dr. O’Brien also said that vaccine protection may deteriorate over time. However, she noted: “We don’t see strong evidence leading to a need to provide a third dose for people who have already been vaccinated.”</p>
</div>
<div class="css-0">
<h4><strong>Concerns about the unvaccinated</strong></h4>
<p>Dr. Alcendor is concerned that millions of people in the U.S. remain unvaccinated against COVID-19. He has also observed intensifying qualms among vaccine-hesitant individuals and parents who are protesting vaccine mandates for children.</p>
<p><strong>“This will result in unvaccinated populations across the U.S. that will allow this virus to continue to evolve and induce breakthrough infections in the general population to expand this pandemic.”</strong></p>
<p>Further, he warns that, “Global inequities in vaccine distribution represent a silent storm that will have to be dealt with in the same manner as we did for polio and smallpox.”</p>
<p>In the WHO podcast, Dr. O’Brien elaborated on this point:</p>
<p>“We’re in a really inequitable place right now about who has already received the first and the second doses to provide protection against the severe outcomes. In low-income countries and low [to] middle-income countries, they are only at about 1%, 2%, 5% of the population having received [the] vaccine already.”</p>
<blockquote class="td_quote_box td_box_center"><p>
<strong>“So, the focus now for the supply needs to be to protect those people who are not yet protected at all by vaccines. It will reduce transmission, it will reduce the likelihood of more variants emerging, and it will give us time to see more of the evidence about whether or not booster doses will eventually be needed.”</strong></p>
<p><strong>– Dr. Katherine O’Brien</strong>
</p></blockquote>
</div>
<div class="css-0">
<h4><strong>The study’s limitations</strong></h4>
<p>This study’s authors mention several limitations. First, they could not generate reliable estimates about secondary outcomes; namely, infection and symptomatic infection.</p>
<p>Also, as an observational study, this analysis could not account for every factor that may have influenced the outcomes.</p>
<p>In addition, the authors mention that “Due to the relative scarcity of events in individuals younger than 40 years, we could not evaluate vaccine effectiveness in this age group.”</p>
<p>The scientists also acknowledge that “This vaccine effectiveness study did not explore potential adverse clinical events and excess healthcare utilization associated with the administration of a third dose.”</p>
<p>The study excluded people who were likely to have had their booster doses early; this included healthcare workers and long-term care facility residents.</p>
<p>Meanwhile, several of the authors were affiliated with or compensated by Pfizer. <em>MNT</em> asked Dr. Alcendor, who was not involved in the research, if these links to the company may have influenced the study’s outcomes.</p>
<p><strong>He answered: “Vaccine manufacturers are always in the process of doing damage control for their bottom line, but that’s why we have a data safety monitoring board, the FDA advisory committee […] and the CDC advisory committee, who are impartial and there to watch over us. There is always a chance for the mishandling of data, but the oversight for vaccines is quite rigorous.”</strong></p>
</div>
</div></div></div></div></div></div><div id="td_uid_3_6187efc5aeca7" class="tdc-row"><div class="vc_row td_uid_5_6187efc5aecaf_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_5_6187efc5aecaf_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_6_6187efc5aef63_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_6_6187efc5aef63_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_message_box vc_message_box-solid-icon vc_message_box-rounded vc_color-blue" ><div class="vc_message_box-icon"><i class="fas fa-info-circle"></i></div><p><a href="http://www.medicalnewstoday.com"><strong>MedicalNewsToday</strong></a><strong>, posted on </strong><a href="https://www.southfloridareporter.com/"><strong>SouthFloridaReporter.com</strong></a>, <strong>Nov. 6, 2021</strong></p>
<p><strong>Republished with permission</strong></p>
</div></div></div></div></div>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_6187efc5b5424_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25&url=https%3A%2F%2Fsouthfloridareporter.com%2Fcovid-19-booster-shot-reduces-risk-of-severe-disease-by-92%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg&description=Researchers found that an additional, “booster,” shot may reduce the risk of severe complications, compared with only two vaccine doses.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25 %0A%0A https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&title=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/&title=COVID-19+Booster+Shot+Reduces+Risk+Of+Severe+Disease+By+92%25">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/">MedicalNewsToday.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MedicalNewsToday.com"></span><meta itemprop="datePublished" content="2021-11-06T22:14:16+00:00"><meta itemprop="dateModified" content="2021-11-06T22:14:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background.jpg"><meta itemprop="width" content="675"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_9_6187efc5b6879 = new tdBlock();
block_td_uid_9_6187efc5b6879.id = "td_uid_9_6187efc5b6879";
block_td_uid_9_6187efc5b6879.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_6187efc5b6879_rand","td_column_number":3,"live_filter_cur_post_id":90499,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_6187efc5b6879_rand","tdc_css_class_style":"td_uid_9_6187efc5b6879_rand_style"}';
block_td_uid_9_6187efc5b6879.td_column_number = "3";
block_td_uid_9_6187efc5b6879.block_type = "td_block_related_posts";
block_td_uid_9_6187efc5b6879.post_count = "6";
block_td_uid_9_6187efc5b6879.found_posts = "14403";
block_td_uid_9_6187efc5b6879.header_color = "";
block_td_uid_9_6187efc5b6879.ajax_pagination_infinite_stop = "";
block_td_uid_9_6187efc5b6879.max_num_pages = "2401";
tdBlocksArray.push(block_td_uid_9_6187efc5b6879);
</script><div class="td_block_wrap td_block_related_posts td_uid_9_6187efc5b6879_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6187efc5b6879" ><h4 class="td-related-title"><a id="td_uid_10_6187efc5c4ae6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_6187efc5b6879" href="#">RELATED ARTICLES</a><a id="td_uid_11_6187efc5c4aed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_6187efc5b6879" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_6187efc5b6879 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/how-to-become-a-digital-nomad-25-things-to-consider/" rel="bookmark" class="td-image-wrap" title="How To Become A Digital Nomad: 25 Things To Consider"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset_19939259.htm#page=1&amp;query=digital%20nomad&amp;position=44&amp;from_view=search" title="How To Become A Digital Nomad: 25 Things To Consider" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/how-to-become-a-digital-nomad-25-things-to-consider/" rel="bookmark" title="How To Become A Digital Nomad: 25 Things To Consider">How To Become A Digital Nomad: 25 Things To Consider</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/retirement-withdrawal-strategies-4-ways-to-help-you-extend-your-savings-2/" rel="bookmark" class="td-image-wrap" title="Retirement Withdrawal Strategies: 4 Ways To Help You Extend Your Savings"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06170822/happy-seniors-talking-while-taking-a-walk-in-the-park-SBI-300730984-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06170822/happy-seniors-talking-while-taking-a-walk-in-the-park-SBI-300730984-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06170822/happy-seniors-talking-while-taking-a-walk-in-the-park-SBI-300730984-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06170822/happy-seniors-talking-while-taking-a-walk-in-the-park-SBI-300730984-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06170822/happy-seniors-talking-while-taking-a-walk-in-the-park-SBI-300730984-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="Asset ID: SBI-300730984" title="Retirement Withdrawal Strategies: 4 Ways To Help You Extend Your Savings" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/retirement-withdrawal-strategies-4-ways-to-help-you-extend-your-savings-2/" rel="bookmark" title="Retirement Withdrawal Strategies: 4 Ways To Help You Extend Your Savings">Retirement Withdrawal Strategies: 4 Ways To Help You Extend Your Savings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/8-reasons-why-life-insurance-is-actually-important-video/" rel="bookmark" class="td-image-wrap" title="8 Reasons Why Life Insurance Is Actually Important (Video)"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06154807/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06154807/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06154807/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06154807/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06154807/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/asian-young-happy-family-enjoy-vacation-beach-evening-dad-mom-kid-relax-playing-together-near-sea-when-sunset-while-travel-holiday-lifestyle-travel-holiday-vacation-summer-concept_7685876.htm?query=life%20insurance&amp;collectionId=267&amp;page=1&amp;position=9&amp;from_view=collections" title="8 Reasons Why Life Insurance Is Actually Important (Video)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/8-reasons-why-life-insurance-is-actually-important-video/" rel="bookmark" title="8 Reasons Why Life Insurance Is Actually Important (Video)">8 Reasons Why Life Insurance Is Actually Important (Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/6-facts-about-living-wills-you-should-know/" rel="bookmark" class="td-image-wrap" title="6 Facts about Living Wills You Should Know"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06215855/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06215855/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06215855/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06215855/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06215855/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/close-up-oximeter-patient-hospital-ward-bed-medical-facility-old-man-waiting-results_15939437.htm#page=1&amp;query=IV&amp;position=19&amp;from_view=search" title="6 Facts about Living Wills You Should Know" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/6-facts-about-living-wills-you-should-know/" rel="bookmark" title="6 Facts about Living Wills You Should Know">6 Facts about Living Wills You Should Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/us-banks-bad-credit-loans-decline-after-deposits-surge/" rel="bookmark" class="td-image-wrap" title="US Banks’ Bad Credit Loans Decline after Deposits Surge"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06214909/loan-approved-application-form-concept-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06214909/loan-approved-application-form-concept-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06214909/loan-approved-application-form-concept-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06214909/loan-approved-application-form-concept-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06214909/loan-approved-application-form-concept-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/loan-approved-application-form-concept_17431603.htm#page=1&amp;query=credit&amp;position=31&amp;from_view=search" title="US Banks’ Bad Credit Loans Decline after Deposits Surge" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/us-banks-bad-credit-loans-decline-after-deposits-surge/" rel="bookmark" title="US Banks’ Bad Credit Loans Decline after Deposits Surge">US Banks’ Bad Credit Loans Decline after Deposits Surge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/house-approves-1-2-trillion-infrastructure-bill/" rel="bookmark" class="td-image-wrap" title="House Approves $1.2 Trillion Infrastructure Bill"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06063237/1000-1-238x178.jpeg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06063237/1000-1-238x178.jpeg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06063237/1000-1-80x60.jpeg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06063237/1000-1-100x75.jpeg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06063237/1000-1-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="House Approves $1.2 Trillion Infrastructure Bill" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/house-approves-1-2-trillion-infrastructure-bill/" rel="bookmark" title="House Approves $1.2 Trillion Infrastructure Bill">House Approves $1.2 Trillion Infrastructure Bill</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6187efc5b6879" data-td_block_id="td_uid_9_6187efc5b6879"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6187efc5b6879" data-td_block_id="td_uid_9_6187efc5b6879"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php?wpe-comment-post=sflreporter" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90499' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8377864727" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="75"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
<div data-cswidget="9984"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_6187efc5cf8ea_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_6187efc5cfc25_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_15_6187efc5cff95_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>
<div >
     <a href="https://southfloridareporter.com/attractions/events/#!/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'South Florida Activities'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" alt="South Florida Things to Do"  /></a>
</div>
<div>&nbsp;</div>
<!--<div data-cswidget="9319" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
     <a href="https://vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'Van Horn law firm - Box Ad Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'American Loan Source Box Ad',     eventAction: 'click',     eventLabel: 'American Loan Source - Box'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<div >
    <a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Debt Life - Van Horn - Sidebar',     eventAction: 'click',     eventLabel: 'Debt Life - Van Horn - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></a>
</div>
<div>&nbsp;</div>
<div >
    <a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>
<!--<div>&nbsp;</div>
<div >
    <a  href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga('send', 'event', { eventCategory: 'CloudAlly Sidebar',     eventAction: 'click',     eventLabel: 'CloudAlly - Sidebar'   }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
    <a  href="https://get.surfshark.net/aff_c?offer_id=6&aff_id=2648" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Surfshark Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga('send', 'event', { eventCategory: 'United Way Broward - Box Ad',     eventAction: 'click',     eventLabel: 'United Way Broward - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
    <a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Calder Casino $20 - Box Ad',     eventAction: 'click',     eventLabel: 'Calder Casino $20 - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div>
   <a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Box Ad - Lincoln - Van Horn ', eventAction: 'click', eventLabel: 'Box-Lincoln-Ad' }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" /></a>
</div>

<div>&nbsp;</div>
<div >
    <a  href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News  Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>

<div>&nbsp;</div>
<div class="">
    <a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
<div>&nbsp;</div>

<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_6187efc5d037f_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_19_6187efc5d06ef_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_6187efc5d06ef" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>

</div>
		</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_21_6187efc60e332_rand td_block_template_1"  data-td-block-uid="td_uid_21_6187efc60e332" ><script>var block_td_uid_21_6187efc60e332 = new tdBlock();
block_td_uid_21_6187efc60e332.id = "td_uid_21_6187efc60e332";
block_td_uid_21_6187efc60e332.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_21_6187efc60e332_rand","tdc_css_class":"td_uid_21_6187efc60e332_rand","tdc_css_class_style":"td_uid_21_6187efc60e332_rand_style"}';
block_td_uid_21_6187efc60e332.td_column_number = "1";
block_td_uid_21_6187efc60e332.block_type = "td_block_7";
block_td_uid_21_6187efc60e332.post_count = "3";
block_td_uid_21_6187efc60e332.found_posts = "17543";
block_td_uid_21_6187efc60e332.header_color = "";
block_td_uid_21_6187efc60e332.ajax_pagination_infinite_stop = "";
block_td_uid_21_6187efc60e332.max_num_pages = "5848";
tdBlocksArray.push(block_td_uid_21_6187efc60e332);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_21_6187efc60e332 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/florida-will-be-sunny-and-cool-sunday/" rel="bookmark" class="td-image-wrap" title="Florida Will Be Sunny And Cool Today"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-100x75.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-300x225.png 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-560x420.png 560w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-180x135.png 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-640x480.png 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7-681x511.png 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/07070059/day-7.png 725w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Florida Will Be Sunny And Cool Today" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/florida-will-be-sunny-and-cool-sunday/" rel="bookmark" title="Florida Will Be Sunny And Cool Today">Florida Will Be Sunny And Cool Today</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:18:07+00:00" >Nov 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/how-to-become-a-digital-nomad-25-things-to-consider/" rel="bookmark" class="td-image-wrap" title="How To Become A Digital Nomad: 25 Things To Consider"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/10/06161931/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/digital-nomad-man-hat-businessman-with-laptop-sits-rocks-by-sea-during-sunset_19939259.htm#page=1&amp;query=digital%20nomad&amp;position=44&amp;from_view=search" title="How To Become A Digital Nomad: 25 Things To Consider" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/how-to-become-a-digital-nomad-25-things-to-consider/" rel="bookmark" title="How To Become A Digital Nomad: 25 Things To Consider">How To Become A Digital Nomad: 25 Things To Consider</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:16:48+00:00" >Nov 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/" rel="bookmark" class="td-image-wrap" title="COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/11/06173839/glass-vial-syringe-black-background-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/glass-vial-syringe-black-background_11946836.htm?query=covid%20vaccination&amp;collectionId=1598144&amp;page=1&amp;position=4&amp;from_view=collections" title="COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/covid-19-booster-shot-reduces-risk-of-severe-disease-by-92/" rel="bookmark" title="COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%">COVID-19 Booster Shot Reduces Risk Of Severe Disease By 92%</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-06T22:14:16+00:00" >Nov 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_22_6187efc617394_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_6187efc617394" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3287</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2411</span></a></li><li><a href="https://southfloridareporter.com/guest-contributor/">Guest Contributor<span class="td-cat-no">2375</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">2153</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">1949</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">1933</span></a></li><li><a href="https://southfloridareporter.com/video/">Video<span class="td-cat-no">1863</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015-2021 - South Florida Reporter.

                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->


<div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>		<div style="display:none">
			<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div></div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 6187efc624cf4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">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</script><link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.4' id='fca_eoi_pagecount_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.4' id='fca_eoi_tooltipster_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.4' id='fca_eoi_featherlight_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.4' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"d91597fe5c","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"d91597fe5c","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.4' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"1e76b5c115","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.4' id='fca_eoi_targeting_js-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90499]");
                });
            
</script>

<script>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</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6aa792316f4c57eb',m:'Bra_ameysFkATa0yRnBeNpEKIokez9hsqDigUHzgDRw-1636298694-0-ASmPsiifwbKLsMJosEK00BuZ5fAamn6KIu5zAkKAfSMuD8fgoYzaOpmt+C1PFXo4GDK02hIXIJSpy1xECVfx413O9v9oyhevHDHHWBeTagmW0rjLCOgwloQrbeyEAaGtAnjxIZ6+gADH4RDl1Hvp2idYSEQzOs1VOJ4KaslwLsVBvsUFZEP+LiLtkLOB67iYPg==',s:[0x25081eed41,0x9eecfe9679],}})();</script></body>
</html>