<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>This Place Has Become A Haven For Alone Time During The Pandemic (Video) - South Florida Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
    <meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Place Has Become A Haven For Alone Time During The Pandemic (Video) - South Florida Reporter" />
	<meta property="og:description" content="Almost 75% of Americans surveyed said they use their cars as &quot;private space&quot; to get away from the people they&#039;re living with." />
	<meta property="og:url" content="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" />
	<meta property="og:site_name" content="South Florida Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
	<meta property="article:published_time" content="2020-08-26T01:59:32+00:00" />
	<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="417" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SFlReporter" />
	<meta name="twitter:site" content="@SFlReporter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://southfloridareporter.com/#organization","name":"South Florida Reporter","url":"https://southfloridareporter.com/","sameAs":["https://www.facebook.com/southfloridareporter","https://twitter.com/SFlReporter"],"logo":{"@type":"ImageObject","@id":"https://southfloridareporter.com/#logo","inLanguage":"en-US","url":"https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2015/12/17054827/sfreproter1.png","width":305,"height":94,"caption":"South Florida Reporter"},"image":{"@id":"https://southfloridareporter.com/#logo"}},{"@type":"WebSite","@id":"https://southfloridareporter.com/#website","url":"https://southfloridareporter.com/","name":"South Florida Reporter","description":"Your South Florida News Source","publisher":{"@id":"https://southfloridareporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://southfloridareporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#primaryimage","inLanguage":"en-US","url":"https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg","width":626,"height":417,"caption":"https://www.freepik.com/free-photo/woman-wearing-mask-using-hand-sanitizer_7763698.htm#page=1&query=driving&position=31"},{"@type":"WebPage","@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#webpage","url":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/","name":"This Place Has Become A Haven For Alone Time During The Pandemic (Video) - South Florida Reporter","isPartOf":{"@id":"https://southfloridareporter.com/#website"},"primaryImageOfPage":{"@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#primaryimage"},"datePublished":"2020-08-26T01:59:32+00:00","dateModified":"2020-08-26T01:59:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/"]}]},{"@type":"Article","@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#article","isPartOf":{"@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#webpage"},"author":{"@id":"https://southfloridareporter.com/#/schema/person/b47d596ea8234cbd77ad38775599ace5"},"headline":"This Place Has Become A Haven For Alone Time During The Pandemic (Video)","datePublished":"2020-08-26T01:59:32+00:00","dateModified":"2020-08-26T01:59:32+00:00","mainEntityOfPage":{"@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#webpage"},"commentCount":0,"publisher":{"@id":"https://southfloridareporter.com/#organization"},"image":{"@id":"https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#primaryimage"},"keywords":"#SFLR,#SouthFloridaReporter.com,#SWFloridaReporter.com,#SWFLR,camping,coronavirus,COVID-19,day-trip,Florida.,leisurely drives,OnePoll,road trips,south florida,south florida news,South Florida Reporter,southwest Florida,southwest florida news,southwest Florida reporter,SWNSDigital.com,TrueCar.com,video","articleSection":"Automobiles,Coronavirus,Featured,SWNSDigital.com,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#respond"]}]},{"@type":"Person","@id":"https://southfloridareporter.com/#/schema/person/b47d596ea8234cbd77ad38775599ace5","name":"SWNSDiigital.com","image":{"@type":"ImageObject","@id":"https://southfloridareporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dec06cd63c2e485afcec0929d0becad?s=96&d=mm&r=g","caption":"SWNSDiigital.com"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; This Place Has Become A Haven For Alone Time During The Pandemic (Video) Comments Feed" href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://southfloridareporter.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/html2canvas.js?ver=5.5' id='html2canvas.js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/jspdf.js?ver=5.5' id='jspdf.js-js'></script>
<script type='text/javascript' id='pdfprnt_front_script-js-extra'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"20","margin_right":"20","margin_top":"16","margin_bottom":"16","page_size":"A4","file_action":"open","file_name":"This Place Has Become A Haven For Alone Time During The Pandemic (Video)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/front-script.js?ver=5.5' id='pdfprnt_front_script-js'></script>
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.5' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.5' id='jwppp-licence-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=5.5' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/73815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southfloridareporter.com/?p=73815' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"8ead26f8da","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/automobiles-2/",
                    "name": "Automobiles"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/",
                    "name": "This Place Has Become A Haven For Alone Time During The Pandemic..."                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-73815 single-format-standard this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal" rel="noopener noreferrer">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/crime/" data-wpel-link="internal" rel="noopener noreferrer">Crime</a></li>
	<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal" rel="noopener noreferrer">Environmental</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://southfloridareporter.com/politics/" data-wpel-link="internal" rel="noopener noreferrer">Politics</a></li>
	<li id="menu-item-62661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62661"><a href="https://southfloridareporter.com/hurricane/dorian/" data-wpel-link="internal" rel="noopener noreferrer">Dorian</a></li>
</ul>
</li>
<li id="menu-item-28888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28888"><a href="https://southfloridareporter.com/weather/" data-wpel-link="internal" rel="noopener noreferrer">Weather</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal" rel="noopener noreferrer">Today Is</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal" rel="noopener noreferrer">Health</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal" rel="noopener noreferrer">Wine Review</a></li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal" rel="noopener noreferrer">Car Reviews</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal" rel="noopener noreferrer">Food</a></li>
<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/" data-wpel-link="internal" rel="noopener noreferrer">Let&#8217;s Eat</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal" rel="noopener noreferrer">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/" data-wpel-link="internal" rel="noopener noreferrer">Education</a></li>
	<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal" rel="noopener noreferrer">People</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://southfloridareporter.com/travel/" data-wpel-link="internal" rel="noopener noreferrer">Travel</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="https://southfloridareporter.com/technology/" data-wpel-link="internal" rel="noopener noreferrer">Tech<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/" data-wpel-link="internal" rel="noopener noreferrer">Drones</a></li>
		<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/" data-wpel-link="internal" rel="noopener noreferrer">Space</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-55530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55530"><a href="https://southfloridareporter.com/gambling/" data-wpel-link="internal" rel="noopener noreferrer">Gambling</a></li>
<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/" data-wpel-link="internal" rel="noopener noreferrer">Politics</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="https://southfloridareporter.com/calendar/" data-wpel-link="internal" rel="noopener noreferrer">Event Calendar</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal" rel="noopener noreferrer">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21401"><a href="https://southfloridareporter.com/gossip/" data-wpel-link="internal" rel="noopener noreferrer">Gossip</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://southfloridareporter.com/zzz/theater/" data-wpel-link="internal" rel="noopener noreferrer">Theater</a></li>
</ul>
</li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal" rel="noopener noreferrer">Video</a></li>
<li id="menu-item-57621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57621"><a href="http://floridasbestbets.com" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">Florida&#8217;s Best Bets</a></li>
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal" rel="noopener noreferrer">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal" rel="noopener noreferrer">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/" data-wpel-link="internal" rel="noopener noreferrer">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal" rel="noopener noreferrer">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">
                <img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
                <span class="td-visual-hidden">South Florida Reporter</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5f4608c04ebf5_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Financial Ad Top Banner&#039; });" data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Bitner Banner&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;PNC Bank Banner&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;America\&#039;s Loan Source&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Van Horn law firm&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->

<!--<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;CloudAlly - Top&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;CloudAlly&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /> -->

<!--<a href="https://southfloridareporter.com/coronavirus/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Coronavirus News - Top&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;CoronavirusNews&#039; }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01020724/covid.png" alt="Coronavirus News" title="Coronavirus News" width="728" height="90" /></a> -->

<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Covid19 - Van Horn Law Group, P.A.&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;HeaderVanHornLawGroupAd&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/21005852/Banner-Ad-VanHornCovid-SFL-Reporter-1.png" alt="Covid19 - Van Horn Law Group, P.A." title="Covid19 - Van Horn Law Group, P.A." width="728" height="90" /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">
			<img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
		</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/crime/" data-wpel-link="internal" rel="noopener noreferrer">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal" rel="noopener noreferrer">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://southfloridareporter.com/politics/" data-wpel-link="internal" rel="noopener noreferrer">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62661"><a href="https://southfloridareporter.com/hurricane/dorian/" data-wpel-link="internal" rel="noopener noreferrer">Dorian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28888"><a href="https://southfloridareporter.com/weather/" data-wpel-link="internal" rel="noopener noreferrer">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal" rel="noopener noreferrer">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal" rel="noopener noreferrer">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal" rel="noopener noreferrer">Wine Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal" rel="noopener noreferrer">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal" rel="noopener noreferrer">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/" data-wpel-link="internal" rel="noopener noreferrer">Let&#8217;s Eat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal" rel="noopener noreferrer">Consumer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/" data-wpel-link="internal" rel="noopener noreferrer">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal" rel="noopener noreferrer">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114"><a href="https://southfloridareporter.com/travel/" data-wpel-link="internal" rel="noopener noreferrer">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/" data-wpel-link="internal" rel="noopener noreferrer">Tech</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/" data-wpel-link="internal" rel="noopener noreferrer">Drones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/" data-wpel-link="internal" rel="noopener noreferrer">Space</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55530"><a href="https://southfloridareporter.com/gambling/" data-wpel-link="internal" rel="noopener noreferrer">Gambling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/" data-wpel-link="internal" rel="noopener noreferrer">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471"><a href="https://southfloridareporter.com/calendar/" data-wpel-link="internal" rel="noopener noreferrer">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-247"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal" rel="noopener noreferrer">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21401"><a href="https://southfloridareporter.com/gossip/" data-wpel-link="internal" rel="noopener noreferrer">Gossip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113"><a href="https://southfloridareporter.com/zzz/theater/" data-wpel-link="internal" rel="noopener noreferrer">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal" rel="noopener noreferrer">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57621"><a href="http://floridasbestbets.com" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">Florida&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal" rel="noopener noreferrer">Coronavirus</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-73815" class="post-73815 post type-post status-publish format-standard has-post-thumbnail hentry category-automobiles-2 category-coronavirus category-featured category-swnsdigital-com category-video tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-camping tag-coronavirus tag-covid-19 tag-day-trip tag-florida tag-leisurely-drives tag-onepoll tag-road-trips tag-south-florida tag-south-florida-news tag-south-florida-reporter tag-southwest-florida tag-southwest-florida-news tag-southwest-florida-reporter tag-swnsdigital-com tag-truecar-com tag-video" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Automobiles" class="entry-crumb" href="https://southfloridareporter.com/automobiles-2/" data-wpel-link="internal" rel="noopener noreferrer">Automobiles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Place Has Become A Haven For Alone Time During The Pandemic...</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">This Place Has Become A Haven For Alone Time During The Pandemic (Video)</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/swnsdiigital/" data-wpel-link="internal" rel="noopener noreferrer">SWNSDiigital.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T21:59:32+00:00" >Aug 25, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F&amp;via=SFlReporter" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg&amp;description=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29 %0A%0A https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" data-wpel-link="internal" rel="noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;title=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;title=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><img width="626" height="417" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg 626w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-300x200.jpg 300w" sizes="(max-width: 626px) 100vw, 626px" alt="https://www.freepik.com/free-photo/woman-wearing-mask-using-hand-sanitizer_7763698.htm#page=1&query=driving&position=31" title="freepik/woman-wearing-mask-using-hand-sanitizer_23-2148510564"/></div>
        <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5f4608c053716_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"></a><a href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" data-wpel-link="internal" rel="noopener noreferrer"></a></div><p>Americans are turning to a surprising place to get a little alone time during the pandemic ‒ their cars.</p>
<p>A new study of 2,000 Americans who own or lease a vehicle found nearly three in four (73%) use their set of wheels as a private space to get away from the people they live with.</p>
<p>Beyond becoming a haven for “me time,” other activities respondents are grateful to have a car for during these times include leisurely drives (56%), road trips (45%) and a way to carry home improvement supplies (37%).</p>
<p>Over a third have used their vehicle as a place to take business or personal phone calls (37%) and 32% have turned their driver’s seat into a makeshift office space.</p>
<p>Apparently, our cars are more to us than just a vehicle since two-thirds of Americans think of their vehicle as a friend and one in four confessed to shedding tears when it came time to part with their car.</p>
<p>Seven in ten (69%) think of their car as an extension of their home and as a part of their family (68%).</p>
<p>Car owners revealed that emotional attachment has led 35% of respondents to actually naming their car.</p>
<p>Some of those creative names included Betsy, Birtha, Bumblee, Cherry, Dr. Ben, and Falcon.</p>
<p>The study commissioned by <a href="https://www.truecar.com/" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">TrueCar</a> and conducted by OnePoll discovered that the average lifespan of a vehicle is six years so there’s plenty of time for memorable moments.</p>
<p>Within that time frame, the average person will eat 288 meals in their car and belt out songs 432 times.</p>
<p>Two-thirds of respondents say they experienced some unforgettable life moments in their vehicle.</p>
<p>Forty-two percent of those surveyed had their first kiss in their car while two in five say they had the “move in together” conversation with their partner while seated in their vehicle.</p>
<p><iframe id="_ytid_54634" class="__youtube_prefs__" src="https://www.youtube.com/embed/Z4yxj32BIug?enablejsapi=1&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=1&amp;loop=0&amp;modestbranding=0&amp;rel=1&amp;showinfo=1&amp;theme=dark&amp;color=red&amp;autohide=2&amp;controls=2&amp;playsinline=0&amp;" width="640" height="360" allowfullscreen="allowfullscreen" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-mce-fragment="1"></iframe></p>
<p>Romance aside, cars were also the home of major professional decisions. Thirty-eight percent have received a job offer in their car and 37% have learned about a promotion.</p>
<p><a href="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid.jpg" data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img loading="lazy" class="alignleft wp-image-73817 size-full" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid.jpg" alt="" width="400" height="1850" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid.jpg 400w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid-65x300.jpg 65w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid-332x1536.jpg 332w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195407/CarsCovid-91x420.jpg 91w" sizes="(max-width: 400px) 100vw, 400px" /></a>Sadly, the good times can’t roll on forever as vehicles will inevitably develop problems. The average vehicle will go four years before it starts needing repairs and will get repaired three times.</p>
<p>Unless your vehicle is leased or you sell your vehicle after a few years, some cash will eventually go into keeping a car on the road as the average repair job costs $722.36 ‒ that’s an average of $2,167.08 in repairs before owners start to think of changing out their vehicle.</p>
<p>It actually takes the average driver four months of bumps in the road to realize it’s time for an upgrade.</p>
<p>“The pandemic has increased our appreciation for the freedom and solitude you can get from a personal vehicle, but vehicles already hosted some of our most memorable life moments,” said Wendy McMullin, Director of Research at TrueCar. “And it makes sense, we spend a lot of time with our vehicles – about seven years on average for a new car.”</p>
<p>Given the length of vehicle ownership, Americans won’t jump behind the driver’s seat of just anything. The average search for a new vehicle takes three months of research.</p>
<p>The most common methods respondents use to find their new vehicle are online and through personal recommendations.</p>
<p>Now due to COVID-19 health concerns, consumers are doing more and more of the car buying process remotely. Recent TrueCar research showed that two-thirds of car buyers are more likely to engage with a dealer offering vehicle sanitization, digital paperwork and vehicle delivery.</p>
<p>When purchasing a vehicle, consumers will also have to consider what to do with their existing vehicle.</p>
<p>A third of respondents will dispose of their car by trading their previous one into the dealership to help toward the lease or purchase of their new vehicle.</p>
<p>Twenty-two percent sold their car to a private party or sold it to a dealer without getting a new set of wheels there (also 22%).</p>
<p>Nearly one in ten have generously given it to a family member or friend while 4% disposed of the vehicle as a total loss.</p>
<p>“Knowing the value of your existing vehicle will help you determine your budget for your next vehicle. It’s an important aspect of the research process that some consumers don’t consider until they’re at the dealership, and given our emotional attachment to our vehicles, we tend to overestimate their value” added McMullin. “You can use TrueCar to see how your vehicle’s unique features and condition impact its value, and you can apply that amount toward the purchase of the next vehicle in your life.”</p>
<p>TOP ACTIVITIES THAT MADE RESPONDENTS GRATEFUL FOR THEIR VEHICLES</p>
<ol>
<li>Leisurely drives 56%</li>
<li>Road trips 45%</li>
<li>Getting quiet time for myself 41%</li>
<li>Going for a day-trip 40%</li>
<li>Carrying supplies for a home improvement project 37%</li>
<li>Place for private/business calls 37%</li>
<li>Going camping 33%</li>
<li>Makeshift office 32%</li>
<li>To go somewhere I’ve never been before 30%</li>
<li>Going to a drive-in movie 28%</li>
<li>Going hiking 26%</li>
<li>To go off-roading 26%</li>
</ol>
<p>TOP METHODS OF VEHICLE DISPOSAL</p>
<ol>
<li>Traded into a dealer towards the next vehicle purchase 33%</li>
<li>Sold it to a private party 22%</li>
<li>Sold it to a dealer without purchasing another vehicle 22%</li>
<li>Sold it to a company that picked it up from you 8%</li>
<li>Gave it to a friend or family member 8%</li>
<li>Total loss 4%</li>
<li>Different method 2%</li>
<li>Donated to charity 2%</li>
</ol>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5f4608c053857_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F&amp;via=SFlReporter" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg&amp;description=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29 %0A%0A https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" data-wpel-link="internal" rel="noopener noreferrer">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;title=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/&amp;title=This+Place+Has+Become+A+Haven+For+Alone+Time+During+The+Pandemic+%28Video%29" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/swnsdiigital/" data-wpel-link="internal" rel="noopener noreferrer"><img class="avatar avatar-96 photo" width="64" height="64" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/01/28203236/swnsdigital%401x.png"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/swnsdiigital/" data-wpel-link="internal" rel="noopener noreferrer">SWNSDiigital.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SWNSDiigital.com"></span><meta itemprop="datePublished" content="2020-08-25T21:59:32+00:00"><meta itemprop="dateModified" content="2020-08-25T21:59:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="This Place Has Become A Haven For Alone Time During The Pandemic (Video)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564.jpg"><meta itemprop="width" content="626"><meta itemprop="height" content="417"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5f4608c0541f3 = new tdBlock();
block_td_uid_4_5f4608c0541f3.id = "td_uid_4_5f4608c0541f3";
block_td_uid_4_5f4608c0541f3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f4608c0541f3_rand","td_column_number":3,"live_filter_cur_post_id":73815,"live_filter_cur_post_author":"222","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f4608c0541f3_rand","tdc_css_class_style":"td_uid_4_5f4608c0541f3_rand_style"}';
block_td_uid_4_5f4608c0541f3.td_column_number = "3";
block_td_uid_4_5f4608c0541f3.block_type = "td_block_related_posts";
block_td_uid_4_5f4608c0541f3.post_count = "6";
block_td_uid_4_5f4608c0541f3.found_posts = "12369";
block_td_uid_4_5f4608c0541f3.header_color = "";
block_td_uid_4_5f4608c0541f3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f4608c0541f3.max_num_pages = "2062";
tdBlocksArray.push(block_td_uid_4_5f4608c0541f3);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5f4608c0541f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f4608c0541f3" ><h4 class="td-related-title"><a id="td_uid_5_5f4608c061e9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f4608c0541f3" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f4608c061ea2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f4608c0541f3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f4608c0541f3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/helping-kids-cope-with-loneliness-during-covid-19/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Helping Kids Cope With Loneliness During COVID-19" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/back-view-child-being-tutored-home-through-online-class_7871373.htm" title="Helping Kids Cope With Loneliness During COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/helping-kids-cope-with-loneliness-during-covid-19/" rel="bookmark noopener noreferrer" title="Helping Kids Cope With Loneliness During COVID-19" data-wpel-link="internal">Helping Kids Cope With Loneliness During COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/a-look-at-fun-activities-while-on-vacation/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="A Look At Fun Activities While On Vacation" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211627/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_45041-59-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211627/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_45041-59-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211627/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_45041-59-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211627/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_45041-59-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211627/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_45041-59-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/carefree-woman-relaxation-swimming-pool-summer-holiday-concept_4228116.htm#page=1&amp;query=vacation&amp;position=47" title="A Look At Fun Activities While On Vacation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/a-look-at-fun-activities-while-on-vacation/" rel="bookmark noopener noreferrer" title="A Look At Fun Activities While On Vacation" data-wpel-link="internal">A Look At Fun Activities While On Vacation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/improving-your-childs-health-with-sleep/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Improving Your Child&#8217;s Health With Sleep" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212840/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_179666-115-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212840/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_179666-115-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212840/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_179666-115-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212840/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_179666-115-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212840/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_179666-115-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/cute-infant-sleeping-with-grey-crocheted-hat-with-toy-rabbit_7916356.htm#page=1&amp;query=sleeping%20child&amp;position=36" title="Improving Your Child&#8217;s Health With Sleep" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/improving-your-childs-health-with-sleep/" rel="bookmark noopener noreferrer" title="Improving Your Child&#8217;s Health With Sleep" data-wpel-link="internal">Improving Your Child&#8217;s Health With Sleep</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/the-pros-and-cons-of-taking-out-a-401k-loan/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="The Pros And Cons Of Taking Out A 401(K) Loan" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211412/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_23-2147919370-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211412/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_23-2147919370-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211412/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_23-2147919370-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211412/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_23-2147919370-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25211412/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_23-2147919370-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/overhead-view-coins-spilled-out-from-retirement-glass-container-white-background_3097673.htm#page=1&amp;query=retirement%20savings&amp;position=22" title="The Pros And Cons Of Taking Out A 401(K) Loan" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-pros-and-cons-of-taking-out-a-401k-loan/" rel="bookmark noopener noreferrer" title="The Pros And Cons Of Taking Out A 401(K) Loan" data-wpel-link="internal">The Pros And Cons Of Taking Out A 401(K) Loan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/finding-the-best-cbd-topical-cream-for-your-needs/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Finding the Best CBD Topical Cream for Your Needs" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25214333/WOL_What-Is-CBD-Cream-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25214333/WOL_What-Is-CBD-Cream-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25214333/WOL_What-Is-CBD-Cream-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25214333/WOL_What-Is-CBD-Cream-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25214333/WOL_What-Is-CBD-Cream-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Finding the Best CBD Topical Cream for Your Needs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/finding-the-best-cbd-topical-cream-for-your-needs/" rel="bookmark noopener noreferrer" title="Finding the Best CBD Topical Cream for Your Needs" data-wpel-link="internal">Finding the Best CBD Topical Cream for Your Needs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/how-would-you-know-someone-is-struggling-with-addiction/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="How Would You Know Someone is Struggling With Addiction?" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212506/hands-trying-console-sad-rehab-patient_23-2148398288-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212506/hands-trying-console-sad-rehab-patient_23-2148398288-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212506/hands-trying-console-sad-rehab-patient_23-2148398288-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212506/hands-trying-console-sad-rehab-patient_23-2148398288-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25212506/hands-trying-console-sad-rehab-patient_23-2148398288-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/free-photo/hands-trying-console-sad-rehab-patient_6414816.htm#page=1&amp;query=addiction%20help&amp;position=7" title="How Would You Know Someone is Struggling With Addiction?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/how-would-you-know-someone-is-struggling-with-addiction/" rel="bookmark noopener noreferrer" title="How Would You Know Someone is Struggling With Addiction?" data-wpel-link="internal">How Would You Know Someone is Struggling With Addiction?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f4608c0541f3" data-td_block_id="td_uid_4_5f4608c0541f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5f4608c0541f3" data-td_block_id="td_uid_4_5f4608c0541f3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow noopener noreferrer" id="cancel-comment-reply-link" href="/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://southfloridareporter.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthfloridareporter.com%2Fthis-place-has-become-a-haven-for-alone-time-during-the-pandemic-video%2F" data-wpel-link="internal" rel="noopener noreferrer">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="" style="text-align:center; padding-top:10px; padding-bottom:10px;"><a href="https://southfloridareporter.com/dining/" data-wpel-link="internal" rel="noopener noreferrer"><img src="https://southfloridareporter.com/wp-content/uploads/2020/04/letseat-2.jpg" alt="Let's Eat" style="max-width:100%"></a></div>
<div class="">&nbsp;</div>
<div data-cswidget="9319"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<!--Video Ad Starts  -->
<!--<div class="video-ad-main">
 <div class="videp-overlay"><a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Video Banner: YourFamilyBank&#039; }); " rel="noopener noreferrer follow external sponsored" data-wpel-link="external"><span>Click Here to Learn More</a></span></div>
 <video controls autoplay loop>
  <source src="https://s3.amazonaws.com/swfloridareporter/wp-content/uploads/2017/12/06071917/Sher-VIdeo.mp4" type="video/mp4">
  <source src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2017/12/06054003/Sher-VIdeo.ogv" type="video/ogv" >
  <source src="https://southfloridareporter.com/wp-content/uploads/2017/12/Sher-VIdeo.webm" type="video/webm">
  Your browser does not support the video tag.
</video> 

</div>-->
<!-- Video Ad Ends --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_5f4608c06bc2a_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;TestDriveNow&#039; }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_5f4608c06be52_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Clothes Mentor Naples Box Banner&#039; }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_5f4608c06c067_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div>&nbsp;</div>
<!--<div data-cswidget="9319" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
     <a href="https://vanhornlawgroup.com" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Van Horn law firm Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Van Horn law firm - Box Ad Sidebar&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.americasloansource.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;American Loan Source Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;American Loan Source - Box&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<div >
    <a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Debt Life - Van Horn - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Debt Life - Van Horn - Sidebar&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></a>
</div>
<div>&nbsp;</div>
<div >
    <a href="http://bitnergroup.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Bitner Group Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Bitner Group - Sidebar&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/05/17091007/BitnerG_SideAd_x250.jpg" alt="The Bitner Group" style="max-width:250px; margin:0 auto;"  /></a>
</div>
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;CloudAlly Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;CloudAlly - Sidebar&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
    <a href="https://get.surfshark.net/aff_c?offer_id=6&amp;aff_id=2648" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Surfshark Box Ad - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Surfshark Box Ad - Sidebar&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Clothes Mentor Naples Box Banner&#039; }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;United Way Broward - Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;United Way Broward - Box Ad&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
    <a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Calder Casino $20 - Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Calder Casino $20 - Box Ad&#039;   }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div>
   <a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Box -Ad- Covid19 - Van Horn Law Group, P.A.&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Box-HeaderVanHornLawGroupAd&#039; }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/21005858/Box-Ad-VanHornCovid-SFL-Reporter-1.png" alt="Covid19 - Van Horn Law Group, P.A." title="Covid19 - Van Horn Law Group, P.A." style="max-width:100%; margin:0 auto;" /></a>
</div>

<div>&nbsp;</div>
<div >
    <a href="https://southfloridareporter.com/coronavirus/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Coronavirus News  Box Ad - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Surfshark Box Ad - Sidebar&#039;   }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;TestDriveNow&#039; }); " data-wpel-link="internal" rel="noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>

<div>&nbsp;</div>
<div class="">
    <a href="https://myhappyheadlines.com" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Happy Headlines Box Ad }); " data-wpel-link="external" rel="follow external noopener noreferrer sponsored"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
<div>&nbsp;</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_5f4608c06c2ce_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_5f4608c06c45c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5f4608c06c45c" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
  var fimg = $('.td-post-featured-image').html();
  $('.td-post-featured-image').html('<a href="https://www.freepik.com/free-photo/woman-wearing-mask-using-hand-sanitizer_7763698.htm#page=1&query=driving&position=31">'+fimg+'</a>');
});
</script>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>

</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/" data-wpel-link="internal" rel="noopener noreferrer"><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="follow external noopener noreferrer sponsored">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_16_5f4608c0961f4_rand td_block_template_1"  data-td-block-uid="td_uid_16_5f4608c0961f4" ><script>var block_td_uid_16_5f4608c0961f4 = new tdBlock();
block_td_uid_16_5f4608c0961f4.id = "td_uid_16_5f4608c0961f4";
block_td_uid_16_5f4608c0961f4.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_5f4608c0961f4_rand","tdc_css_class":"td_uid_16_5f4608c0961f4_rand","tdc_css_class_style":"td_uid_16_5f4608c0961f4_rand_style"}';
block_td_uid_16_5f4608c0961f4.td_column_number = "1";
block_td_uid_16_5f4608c0961f4.block_type = "td_block_7";
block_td_uid_16_5f4608c0961f4.post_count = "3";
block_td_uid_16_5f4608c0961f4.found_posts = "15784";
block_td_uid_16_5f4608c0961f4.header_color = "";
block_td_uid_16_5f4608c0961f4.ajax_pagination_infinite_stop = "";
block_td_uid_16_5f4608c0961f4.max_num_pages = "5262";
tdBlocksArray.push(block_td_uid_16_5f4608c0961f4);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_5f4608c0961f4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/summertime-heat-here-hurricane-laura-in-the-gulf/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Summertime Heat Here; Hurricane Laura In The Gulf" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25221113/20202390150_GOES16-ABI-FL-Sandwich-AL132020-1000x1000-1-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25221113/20202390150_GOES16-ABI-FL-Sandwich-AL132020-1000x1000-1-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25221113/20202390150_GOES16-ABI-FL-Sandwich-AL132020-1000x1000-1-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25221113/20202390150_GOES16-ABI-FL-Sandwich-AL132020-1000x1000-1-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25221113/20202390150_GOES16-ABI-FL-Sandwich-AL132020-1000x1000-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Summertime Heat Here; Hurricane Laura In The Gulf" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/summertime-heat-here-hurricane-laura-in-the-gulf/" rel="bookmark noopener noreferrer" title="Summertime Heat Here; Hurricane Laura In The Gulf" data-wpel-link="internal">Summertime Heat Here; Hurricane Laura In The Gulf</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T22:12:25+00:00" >Aug 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/helping-kids-cope-with-loneliness-during-covid-19/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="Helping Kids Cope With Loneliness During COVID-19" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25204839/back-view-child-being-tutored-home-through-online-class_23-2148524682-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/free-photo/back-view-child-being-tutored-home-through-online-class_7871373.htm" title="Helping Kids Cope With Loneliness During COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/helping-kids-cope-with-loneliness-during-covid-19/" rel="bookmark noopener noreferrer" title="Helping Kids Cope With Loneliness During COVID-19" data-wpel-link="internal">Helping Kids Cope With Loneliness During COVID-19</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T22:00:48+00:00" >Aug 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" rel="bookmark noopener noreferrer" class="td-image-wrap" title="This Place Has Become A Haven For Alone Time During The Pandemic (Video)" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/25195248/woman-wearing-mask-using-hand-sanitizer_23-2148510564-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/free-photo/woman-wearing-mask-using-hand-sanitizer_7763698.htm#page=1&amp;query=driving&amp;position=31" title="This Place Has Become A Haven For Alone Time During The Pandemic (Video)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/this-place-has-become-a-haven-for-alone-time-during-the-pandemic-video/" rel="bookmark noopener noreferrer" title="This Place Has Become A Haven For Alone Time During The Pandemic (Video)" data-wpel-link="internal">This Place Has Become A Haven For Alone Time During The...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-25T21:59:32+00:00" >Aug 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_17_5f4608c09c5bb_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5f4608c09c5bb" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal" rel="noopener noreferrer">Consumer<span class="td-cat-no">3409</span></a></li><li><a href="https://southfloridareporter.com/weather/" data-wpel-link="internal" rel="noopener noreferrer">Weather<span class="td-cat-no">2665</span></a></li><li><a href="https://southfloridareporter.com/news/" data-wpel-link="internal" rel="noopener noreferrer">News<span class="td-cat-no">2610</span></a></li><li><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal" rel="noopener noreferrer">Today Is<span class="td-cat-no">1711</span></a></li><li><a href="https://southfloridareporter.com/health/" data-wpel-link="internal" rel="noopener noreferrer">Health<span class="td-cat-no">1476</span></a></li><li><a href="https://southfloridareporter.com/people/" data-wpel-link="internal" rel="noopener noreferrer">People<span class="td-cat-no">1225</span></a></li><li><a href="https://southfloridareporter.com/video/" data-wpel-link="internal" rel="noopener noreferrer">Video<span class="td-cat-no">1212</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal" rel="noopener noreferrer">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/" data-wpel-link="internal" rel="noopener noreferrer">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/" data-wpel-link="internal" rel="noopener noreferrer">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/" data-wpel-link="internal" rel="noopener noreferrer">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal" rel="noopener noreferrer">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015-2020 - South Florida Reporter.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div></div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 5f4608c0a51fb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">var str = '<div class="td-container td-header-container td-header-wrap td-header-style-1">';
str += '<div class="td-container-border">';
str += '<div class="vc_row wpb_row td-pb-row">';
str += '<!--<div class="wpb_column vc_column_container td-pb-span12 formob"><a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Financial Ad Top Banner\' });"><img style="margin:10px auto; display:block;"  src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/01/31035240/financial-draft1.gif" alt="Financial Ad Page" width="728" height="90" /></a></div>';
str += '<div class="wpb_column vc_column_container td-pb-span12 top-center-ad-banner"><a href="https://www.facebook.com/ClothesMentorNaples/?fref=ts" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Clothes Mentor Banner\' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/02/17121915/CM_NaplesBanner_728x90_Spring4.jpg" style="display:block; margin:10px auto;" alt="" /></a></div> -->';
				
str += '<!--<div class="wpb_column vc_column_container td-pb-span12 formob"><a href="http://bitnergroup.com/" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Bitner Banner\' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/09/BitnerG_SFR_TopBanner2.jpg"  style="display:block; margin:10px auto;"></a></div> -->';
			  
str += '<!--div class="wpb_column vc_column_container td-pb-span12 formob">';
str += '<a href="https://southfloridareporter.com/coronavirus/" onClick="ga(\'send\', \'event\', { eventCategory: \'Coronavirus News - Top\', eventAction: \'click\', eventLabel: \'CoronavirusNews\' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01020724/covid.png" alt="Coronavirus News" title="Coronavirus" style="display:block; margin:10px auto;"></a></div>-->';

str += '<div class="wpb_column vc_column_container td-pb-span12 formob">';
str += '<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Covid19 - Van Horn Law Group, P.A.\', eventAction: \'click\', eventLabel: \'HeaderVanHornLawGroupAd\' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/21005852/Banner-Ad-VanHornCovid-SFL-Reporter-1.png" alt="Covid19 - Van Horn Law Group, P.A." title="Covid19 - Van Horn Law Group, P.A." style="display:block; margin:10px auto;"></a></div>';
				
str += '<div class="wpb_column vc_column_container td-pb-span12 top-center-ad-banner" style="border-left:0px solid #e6e6e6;"><a href="http://bitnergroup.com/" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Bitner Banner\' }); "><img style="margin:10px auto; display:block;"  src="https://southfloridareporter.com/wp-content/uploads/2016/09/BitnerG_SFR_TopBanner2.jpg" alt="Bitner Banner Ad Page" width="728" height="90" /></a></div>';
			  
			  
str += '</div>';
str += '</div>';
str += '</div>';


jQuery(".td-header-style-1").after(str);

var $ = jQuery;</script><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.1' id='fca_eoi_pagecount_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.1' id='fca_eoi_tooltipster_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.1' id='fca_eoi_featherlight_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.1' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"6cf0249b2a","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"6cf0249b2a","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.1' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"8851f657e9","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.1' id='fca_eoi_targeting_js-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73815]");
                });
            
</script>


</body>
</html>