<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>No Shelter From The (Housing) Storm - Opinion - South Florida Reporter</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://southfloridareporter.com/wp-content/themes/Newsmag/images/icons/newsmag.woff?12" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">

<meta name="description" content="Many senior citizens live on fixed incomes and can’t afford escalating home prices and inflation, many are literally sleeping in their cars." />
<link rel="canonical" href="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Shelter From The (Housing) Storm - Opinion - South Florida Reporter" />
<meta property="og:description" content="Many senior citizens live on fixed incomes and can’t afford escalating home prices and inflation, many are literally sleeping in their cars." />
<meta property="og:url" content="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/" />
<meta property="og:site_name" content="South Florida Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
<meta property="article:published_time" content="2022-05-14T23:50:12+00:00" />
<meta property="article:modified_time" content="2022-05-15T02:39:06+00:00" />
<meta property="og:image" content="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg" />
<meta property="og:image:width" content="675" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SFLReporter" />
<meta name="twitter:site" content="@SFLReporter" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Special to SouthFloridaReporter.com" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//southfloridareporter.b-cdn.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//southfloridareporter.b-cdn.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; No Shelter From The (Housing) Storm &#8211; Opinion Comments Feed" href="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/feed/" />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/themes/Newsmag-child/custom.js?ver=5.9.3' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/98994" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.b-cdn.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://southfloridareporter.com/?p=98994' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"2464428a15","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script type="rocketlazyloadscript">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</script>

<script type="rocketlazyloadscript" src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/consumer/",
                    "name": "Consumer"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/",
                    "name": "No Shelter From The (Housing) Storm &#8211; Opinion"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652598000'></script></head>
<body class="post-template-default single single-post postid-98994 single-format-standard no-shelter-from-the-housing-storm-opinion global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/zzz/crime/">Crime</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
<li id="menu-item-75544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
<li id="menu-item-75546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>

</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
<span class="td-visual-hidden">South Florida Reporter</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6280688c7a0b2_rand td_block_template_1">





<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Covid19 - Van Horn Law Group, P.A.', eventAction: 'click', eventLabel: 'HeaderVanHornLawGroupAd' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" /></noscript></a></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2015/06/master-logo.jpg" /><noscript><img src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2015/06/master-logo.jpg" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/></noscript>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/zzz/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-98994" class="post-98994 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer category-featured category-opinion category-senior-citizens tag-sflreporter tag-swflreporter tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-bankruptcy tag-florida-taxwatch tag-healthcare tag-john-grant tag-medicare tag-opinion tag-retirement tag-seniors tag-seniors-across-america tag-social-security tag-south-florida-news tag-south-florida-reporter tag-southwest-florida-news tag-southwest-florida-reporter" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Consumer" class="entry-crumb" href="https://southfloridareporter.com/consumer/">Consumer</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No Shelter From The (Housing) Storm &#8211; Opinion</span></div>

<header>
<h1 class="entry-title">No Shelter From The (Housing) Storm &#8211; Opinion</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/">Special to SouthFloridaReporter.com</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T19:50:12+00:00">May 14, 2022</time></span>    </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion&url=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F&via=SFlReporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg&description=Many senior citizens live on fixed incomes and can’t afford escalating home prices and inflation, many are literally sleeping in their cars.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion %0A%0A https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&title=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&title=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-post-featured-image"><img width="640" height="427" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20427'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-640x427.jpg 640w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-300x200.jpg 300w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-630x420.jpg 630w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg 675w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" alt="https://www.vecteezy.com/photo/3527554-hand-holding-wood-cube-block-with-icon-house-and-word-sold" title="vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-640x427.jpg" /><noscript><img width="640" height="427" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-640x427.jpg" srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-640x427.jpg 640w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-300x200.jpg 300w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554-630x420.jpg 630w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg 675w" sizes="(max-width: 640px) 100vw, 640px" alt="https://www.vecteezy.com/photo/3527554-hand-holding-wood-cube-block-with-icon-house-and-word-sold" title="vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554"/></noscript></div>
<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p>In 1975, folk singer Bob Dylan released a song with the constant and catchy refrain, “Come in, she said, and I’ll give you shelter from the storm.” It was a song of hope for a nation in turmoil. President Richard Nixon resigned from office, Viet Nam finally ended, and believe it or not the price of shelter, or a house in the United States, cost $35,900.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
<p>Times have changed, especially the cost of buying a home. Many of us would never have predicted, 47-years later, the kind of housing affordability crisis facing the state of Florida. The median price of a home in Orlando in 2019 was $330,000. Just four years later, it’s 375,000. Those double-digit increases cannot be sustained.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Wor1EHln&cid=11808&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>
<p>If we stay on this path, there will definitely be no shelter from this storm. Many people will be priced out of living in Florida, especially seniors on a fixed income. Rent prices aren’t much better.</p>
<p>A <a href="https://floridataxwatch.org/Research/Full-Library/ArtMID/34407/ArticleID/19154">March 2022 report</a> from Florida TaxWatch, placed the median cost of rent for a one-bedroom apartment in Miami at $2,420, and a two-bedroom at $3,220. That’s about a 34% increase over last year.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_6280688c7d0b1_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
</div>
<p>According to the <a href="https://www.jchs.harvard.edu/">Joint Center for Housing Studies</a> of Harvard University, the biggest expense for seniors is the cost of shelter. In fact, almost 40% of seniors 80 and older are paying more than 30-percent of their monthly income on housing. This includes a mortgage or rental payment, along with utility expenses, maintenance, and repairs. Most financial experts advise that no one should pay more than 25% of their overall income on housing.</p>
<p>Older citizens who can’t make it on their fixed incomes and cannot afford the escalating home prices and inflation, &#8211; are literally sleeping in their cars. The number of homeless seniors is only expected to get worse over the next few years. There is a growing call for rent control in the state.</p>
<p>Governor DeSantis blames the Biden Administration for the outrageous costs. The Biden Administration blames Vladimir Putin. What we know for sure, is Florida is in a state of emergency that demands attention from our legislators. And you can bet as the founder of Seniors Across America, I will be working right alongside them to find solutions for seniors.</p>
<p>In the meantime, older folks interested in low-income apartments and condos can reach out to the <a href="https://www.good-sam.com/">Good Samaritan Society</a>. This is an evangelical Lutheran organization that provides housing for seniors on a budget.</p>
<p>Another option is an adult family home setting, a type of foster care that involves a group of seniors living in a home environment. These residential homes must be approved, licensed, and monitored by the local Department of Family Services.</p>
<p>These are just some of the ways seniors can get help with housing. As the 65 and older population increases, we as a society will need to use these and other alternative innovative ideas to house and care for our beloved seniors. So, they <em>will</em> have shelter from the storm.</p>
<hr />
<figure id="attachment_87025" aria-describedby="caption-attachment-87025" style="width: 222px" class="wp-caption alignleft"><img class="size-full wp-image-87025" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20222%20222'%3E%3C/svg%3E" alt="" width="222" height="222" data-lazy-srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002.jpg 222w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002-150x150.jpg 150w" data-lazy-sizes="(max-width: 222px) 100vw, 222px" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002.jpg" /><noscript><img class="size-full wp-image-87025" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002.jpg" alt="" width="222" height="222" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002.jpg 222w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/08/12171507/John-Grant-Jr_222x222_acf_cropped-002-150x150.jpg 150w" sizes="(max-width: 222px) 100vw, 222px" /></noscript><figcaption id="caption-attachment-87025" class="wp-caption-text">John Grant</figcaption></figure>
<p><strong>Author Bio: </strong>John Grant, former State Representative, and State Senator, an estate planning attorney, and a member of the National Senior Citizen Hall of Fame, has spent much of his career working on behalf of seniors.  John is continuing the advocacy work by heading a new venture called Seniors Across America to continue speaking up for our elderly population.</p>
<p><strong>Website: </strong><a href="https://www.seniorsacrossamerica.net/"><strong>Seniors Across America</strong></a></p>
<p>&nbsp;</p>
<p><strong>You can reach John at: </strong><a href="mailto:john@seniorsacrossamerica.net"><strong>john@seniorsacrossamerica.net</strong></a></p>


<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_6280688c7d194_rand td_block_template_1">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
  </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion&url=https%3A%2F%2Fsouthfloridareporter.com%2Fno-shelter-from-the-housing-storm-opinion%2F&via=SFlReporter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg&description=Many senior citizens live on fixed incomes and can’t afford escalating home prices and inflation, many are literally sleeping in their cars.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion %0A%0A https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&title=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/&title=No+Shelter+From+The+%28Housing%29+Storm+%E2%80%93+Opinion">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="author-box-wrap"><a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/"><img class="avatar avatar-96 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/05/06151834/flat-mass-media-round-concept-with-reporter-radio-tower-news-car-photo-video-cameras_1284-51022-300x300.jpg" /><noscript><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/05/06151834/flat-mass-media-round-concept-with-reporter-radio-tower-news-car-photo-video-cameras_1284-51022-300x300.jpg"/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/special-to-southfloridareporter-com/">Special to SouthFloridaReporter.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Special to SouthFloridaReporter.com"></span><meta itemprop="datePublished" content="2022-05-14T19:50:12+00:00"><meta itemprop="dateModified" content="2022-05-14T22:39:06-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/no-shelter-from-the-housing-storm-opinion/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="No Shelter From The (Housing) Storm - Opinion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_hand-holding-wood-cube-block-with-icon-house-and-word-sold_3527554.jpg"><meta itemprop="width" content="675"><meta itemprop="height" content="450"></span> </footer>
</article> 
<script type="rocketlazyloadscript">var block_td_uid_4_6280688c7db90 = new tdBlock();
block_td_uid_4_6280688c7db90.id = "td_uid_4_6280688c7db90";
block_td_uid_4_6280688c7db90.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6280688c7db90_rand","td_column_number":3,"live_filter_cur_post_id":98994,"live_filter_cur_post_author":"249","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6280688c7db90_rand","tdc_css_class_style":"td_uid_4_6280688c7db90_rand_style"}';
block_td_uid_4_6280688c7db90.td_column_number = "3";
block_td_uid_4_6280688c7db90.block_type = "td_block_related_posts";
block_td_uid_4_6280688c7db90.post_count = "6";
block_td_uid_4_6280688c7db90.found_posts = "15759";
block_td_uid_4_6280688c7db90.header_color = "";
block_td_uid_4_6280688c7db90.ajax_pagination_infinite_stop = "";
block_td_uid_4_6280688c7db90.max_num_pages = "2627";
tdBlocksArray.push(block_td_uid_4_6280688c7db90);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_6280688c7db90_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_6280688c7db90"><h4 class="td-related-title"><a id="td_uid_5_6280688c7e5b8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6280688c7db90" href="#">RELATED ARTICLES</a><a id="td_uid_6_6280688c7e5ba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6280688c7db90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6280688c7db90 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/fda-approves-tirzepatide-a-potent-new-drug-for-type-2-diabetes/" rel="bookmark" class="td-image-wrap" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://www.freepik.com/premium-photo/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle_26428010.htm#page=2&amp;query=insulin%20shot&amp;position=10&amp;from_view=search" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.freepik.com/premium-photo/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle_26428010.htm#page=2&amp;query=insulin%20shot&amp;position=10&amp;from_view=search" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/fda-approves-tirzepatide-a-potent-new-drug-for-type-2-diabetes/" rel="bookmark" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes">FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/savory-solutions-for-slider-sunday/" rel="bookmark" class="td-image-wrap" title="Savory Solutions for Slider Sunday"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Savory Solutions for Slider Sunday" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Savory Solutions for Slider Sunday" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/savory-solutions-for-slider-sunday/" rel="bookmark" title="Savory Solutions for Slider Sunday">Savory Solutions for Slider Sunday</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/the-5-best-summer-vacation-spots-in-2022/" rel="bookmark" class="td-image-wrap" title="The 5 Best Summer Vacation Spots in 2022"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="OdysseySafaris-136468-Summer-Vacation" title="The 5 Best Summer Vacation Spots in 2022" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-238x178.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/OdysseySafaris-136468-Summer-Vacation-Spots-Image1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="OdysseySafaris-136468-Summer-Vacation" title="The 5 Best Summer Vacation Spots in 2022" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-5-best-summer-vacation-spots-in-2022/" rel="bookmark" title="The 5 Best Summer Vacation Spots in 2022">The 5 Best Summer Vacation Spots in 2022</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/smartphones-that-scored-the-highest-privacy-points-in-2022/" rel="bookmark" class="td-image-wrap" title="Smartphones That Scored the Highest Privacy Points in 2022"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://www.vecteezy.com/photo/7448133-cybersecurity-and-privacy-concepts-to-protect-data-lock-icon-and-internet-network-security-technology-businessmen-protecting-personal-data-on-smartphone-and-virtual-interfaces" title="Smartphones That Scored the Highest Privacy Points in 2022" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-238x178.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_cybersecurity-and-privacy-concepts-to-protect-data-lock_7448133_421-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.vecteezy.com/photo/7448133-cybersecurity-and-privacy-concepts-to-protect-data-lock-icon-and-internet-network-security-technology-businessmen-protecting-personal-data-on-smartphone-and-virtual-interfaces" title="Smartphones That Scored the Highest Privacy Points in 2022" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/smartphones-that-scored-the-highest-privacy-points-in-2022/" rel="bookmark" title="Smartphones That Scored the Highest Privacy Points in 2022">Smartphones That Scored the Highest Privacy Points in 2022</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/how-much-do-ptz-cameras-cost/" rel="bookmark" class="td-image-wrap" title="How Much Do PTZ Cameras Cost?"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-180x135.jpg 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="https://unsplash.com/photos/zqx58cvjR5A" title="How Much Do PTZ Cameras Cost?" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-238x178.jpg" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-238x178.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-238x178.jpg 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/bernard-hermant-zqx58cvjR5A-unsplash-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://unsplash.com/photos/zqx58cvjR5A" title="How Much Do PTZ Cameras Cost?" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/how-much-do-ptz-cameras-cost/" rel="bookmark" title="How Much Do PTZ Cameras Cost?">How Much Do PTZ Cameras Cost?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/takeaways-from-tallahassee-oh-the-places-youll-shop/" rel="bookmark" class="td-image-wrap" title="Takeaways From Tallahassee — Oh, The Places You’ll Shop!"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-238x178.png 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-80x60.png 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-100x75.png 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-180x135.png 180w" data-lazy-sizes="(max-width: 238px) 100vw, 238px" alt="" title="Takeaways From Tallahassee — Oh, The Places You’ll Shop!" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-238x178.png" /><noscript><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-238x178.png"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-238x178.png 238w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-80x60.png 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-100x75.png 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/Blue-Capitol-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Takeaways From Tallahassee — Oh, The Places You’ll Shop!" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/takeaways-from-tallahassee-oh-the-places-youll-shop/" rel="bookmark" title="Takeaways From Tallahassee — Oh, The Places You’ll Shop!">Takeaways From Tallahassee — Oh, The Places You’ll Shop!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6280688c7db90" data-td_block_id="td_uid_4_6280688c7db90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_6280688c7db90" data-td_block_id="td_uid_4_6280688c7db90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-shelter-from-the-housing-storm-opinion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24bdb75482" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="203" /><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><h3 style="margin-top: 0;"><strong>Subscribe to Newsletter</strong></h3>
Want daily news updates? Just add your email and you're on the list. (We will never spam you).
<br /><br />

<div id="mc_embed_signup">
<form action="https://southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_6280688c81d7f_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_6280688c81e92_rand td_block_template_1"></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_6280688c81f91_rand td_block_template_1"><div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>

<div>&nbsp;</div>


<div>
<a href="https://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Debt Life - Van Horn - Sidebar',     eventAction: 'click',     eventLabel: 'Debt Life - Van Horn - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Debt Life - Van Horn" style="margin:0 auto;" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></noscript></a>
</div>
<div>&nbsp;</div>
<div>
<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Bitner Group" style="margin:0 auto;" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></noscript></a>
</div>



<div>&nbsp;</div>
<div>
<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Box Ad - Lincoln - Van Horn ', eventAction: 'click', eventLabel: 'Box-Lincoln-Ad' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" /><noscript><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" /></noscript></a>
</div>
<div>&nbsp;</div>
<div>
<a href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News  Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20325%20250'%3E%3C/svg%3E" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></noscript></a></div>
<div>&nbsp;</div>
<div class="">
<a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></noscript></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>
<div>&nbsp;</div>
<div class="">
<a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" /><noscript><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></noscript></a>
</div>
<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_6280688c820bc_rand td_block_template_1">
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_6280688c821f9_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_6280688c821f9"><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script type="rocketlazyloadscript" id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script type="rocketlazyloadscript">
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>
</div>
</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%200'%3E%3C/svg%3E" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" data-lazy-src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" /><noscript><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></noscript></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_16_6280688c83e25_rand td_block_template_1" data-td-block-uid="td_uid_16_6280688c83e25"><script type="rocketlazyloadscript">var block_td_uid_16_6280688c83e25 = new tdBlock();
block_td_uid_16_6280688c83e25.id = "td_uid_16_6280688c83e25";
block_td_uid_16_6280688c83e25.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_6280688c83e25_rand","tdc_css_class":"td_uid_16_6280688c83e25_rand","tdc_css_class_style":"td_uid_16_6280688c83e25_rand_style"}';
block_td_uid_16_6280688c83e25.td_column_number = "1";
block_td_uid_16_6280688c83e25.block_type = "td_block_7";
block_td_uid_16_6280688c83e25.post_count = "3";
block_td_uid_16_6280688c83e25.found_posts = "19234";
block_td_uid_16_6280688c83e25.header_color = "";
block_td_uid_16_6280688c83e25.ajax_pagination_infinite_stop = "";
block_td_uid_16_6280688c83e25.max_num_pages = "6412";
tdBlocksArray.push(block_td_uid_16_6280688c83e25);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_6280688c83e25 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/sun-clouds-and-afternoon-storms-forecast-sunday/" rel="bookmark" class="td-image-wrap" title="Sun, Clouds And Afternoon Storms Forecast Sunday"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="https://www.vecteezy.com/photo/7427558-afternoon-clouds-drift" title="Sun, Clouds And Afternoon Storms Forecast Sunday" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-100x75.jpg" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-100x75.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/vecteezy_afternoon-clouds-drift_7427558_369-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.vecteezy.com/photo/7427558-afternoon-clouds-drift" title="Sun, Clouds And Afternoon Storms Forecast Sunday" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/sun-clouds-and-afternoon-storms-forecast-sunday/" rel="bookmark" title="Sun, Clouds And Afternoon Storms Forecast Sunday">Sun, Clouds And Afternoon Storms Forecast Sunday</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T20:05:50+00:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/fda-approves-tirzepatide-a-potent-new-drug-for-type-2-diabetes/" rel="bookmark" class="td-image-wrap" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="https://www.freepik.com/premium-photo/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle_26428010.htm#page=2&amp;query=insulin%20shot&amp;position=10&amp;from_view=search" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/diabetic-patient-using-insulin-pen-making-insulin-injection-home-young-woman-control-diabetes-diabetic-lifestyle_26428010.htm#page=2&amp;query=insulin%20shot&amp;position=10&amp;from_view=search" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/fda-approves-tirzepatide-a-potent-new-drug-for-type-2-diabetes/" rel="bookmark" title="FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes">FDA Approves Tirzepatide: A Potent New Drug For Type 2 Diabetes</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T20:00:10+00:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/savory-solutions-for-slider-sunday/" rel="bookmark" class="td-image-wrap" title="Savory Solutions for Slider Sunday"><img width="100" height="75" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2075'%3E%3C/svg%3E" data-lazy-srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg 238w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Savory Solutions for Slider Sunday" data-lazy-src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg" /><noscript><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg"  srcset="https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-100x75.jpg 100w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-80x60.jpg 80w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-180x135.jpg 180w, https://southfloridareporter.b-cdn.net/wp-content/uploads/2022/05/16136-detail-intro-image-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Savory Solutions for Slider Sunday" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/savory-solutions-for-slider-sunday/" rel="bookmark" title="Savory Solutions for Slider Sunday">Savory Solutions for Slider Sunday</a></h3> <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-14T19:55:09+00:00">May 14, 2022</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_17_6280688c85db2_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_6280688c85db2"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3590</span></a></li><li><a href="https://southfloridareporter.com/guest-contributor/">Guest Contributor<span class="td-cat-no">2777</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2599</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">2342</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">2245</span></a></li><li><a href="https://southfloridareporter.com/video/">Video<span class="td-cat-no">2056</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">1935</span></a></li></ul></div>  </div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2015-2021 - South Florida Reporter.
</div>
</div>
</div>
</div>
</div>
</div>
<div style="display:none">
<div id="fca_eoi_lightbox_35764"><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
<div class="fca_eoi_layout_content_wrapper">
<div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
<div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
<div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
<div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
<div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
<input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
</div>
</div>
<div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
<div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
<input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
</div>
</div>
<div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
<div></div>
</div>
</div>
<input type="hidden" name="fca_eoi" value="1">
<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
</div>
<div class="wppopups-whole" style="display: none"></div>


<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.4' id='fca_eoi_pagecount_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","pid":"98994","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/southfloridareporter.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.4.5' id='wppopups-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/es_template\/new-post-published-posttitle-3\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/southfloridareporter.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.4' id='fca_eoi_tooltipster_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.4' id='fca_eoi_featherlight_js-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.4' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"13b4338791","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"13b4338791","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.4' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"34569a2e12","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://southfloridareporter.b-cdn.net/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.4' id='fca_eoi_targeting_js-js'></script>

<script type="rocketlazyloadscript">
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[98994]");
                });
            
</script>
<script type="rocketlazyloadscript">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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://southfloridareporter.b-cdn.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70ba3fceab025db6',m:'vo_RFGv3IP4mtcu1ewj2N1gSjVollVjqs_wFIQVoUNw-1652600675-0-ATS1ZdR/NSnJq+QDvS5DDQBoiUup9oC/qF/eX1QIzTzAij/xIF6kicYCEpsayWk3/46XpuAVuzdZjZAfbdGqpjdN0qfz/iG/VdikUfBUtq1MlOv6Z8zC4HWnUUOgrxxmeHEkLNzubc7KXBhzq72f/vy9tr3eEXaFN5W3mORWXLEF',s:[0x30575a7830,0x454b566300],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
