<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Lecanemab: Why a new Alzheimer&#039;s drug has drawn praise and some concern - South Florida Reporter</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?fit=674%2C450&ssl=1" /><link rel="icon" type="image/png" href="https://southfloridareporter.com/wp-content/uploads/2015/06/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A promising new Alzheimer’s drug may soon be on the market, but is it all its developers have made it out to be?" />
<link rel="canonical" href="https://www.medicalnewstoday.com/articles/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lecanemab: Why a new Alzheimer&#039;s drug has drawn praise and some concern - South Florida Reporter" />
<meta property="og:description" content="A promising new Alzheimer’s drug may soon be on the market, but is it all its developers have made it out to be?" />
<meta property="og:url" content="https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/" />
<meta property="og:site_name" content="South Florida Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
<meta property="article:published_time" content="2022-12-05T23:30:00+00:00" />
<meta property="article:modified_time" content="2022-12-05T23:30:30+00:00" />
<meta property="og:image" content="https://southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg" />
<meta property="og:image:width" content="674" />
<meta property="og:image:height" content="450" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="MedicalNewsToday.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@SFLReporter" />
<meta name="twitter:site" content="@SFLReporter" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="MedicalNewsToday.com" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="9 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Lecanemab: Why a new Alzheimer&#8217;s drug has drawn praise and some concern Comments Feed" href="https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='easy_author_image-css' href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=6.1.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//southfloridareporter.com/wp-content/cache/wpfc-minified/8bhblgv7/67ht3.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='newsletter-css' href='https://southfloridareporter.com/wp-content/plugins/newsletter/style.css?ver=7.5.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='js_composer_front-css' href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css' href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//southfloridareporter.com/wp-content/cache/wpfc-minified/dql6zsgk/67ht3.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//southfloridareporter.com/wp-content/cache/wpfc-minified/6kkck6ez/67ht3.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//southfloridareporter.com/wp-content/cache/wpfc-minified/1prwoqoh/67ht3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=6.1.1' id='custom-script-js'></script> -->
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/163118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://southfloridareporter.com/?p=163118' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"2591df3987","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<meta name="generator" content="Feed to Post 3.16" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.9";
var td_get_template_directory_uri="https:\/\/southfloridareporter.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="3a5187fd49";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!--Header Wraper Tag Starts  -->
<script src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>
<!--Header Wraper Tag Ends  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-9585758-36', 'auto');
ga('send', 'pageview');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://southfloridareporter.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://southfloridareporter.com/alzheimers-dementia/",
"name": "Alzheimers/Dementia"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.medicalnewstoday.com/articles/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern",
"name": "Lecanemab: Why a new Alzheimer&#8217;s drug has drawn praise and some concern"                                
}
}    
]
}
</script>
<style type="text/css" id="wp-custom-css">
.greenMenuCover{
display: none;
}
/* Popup form */
.tnp-subscription input[type=submit]:hover {
background-color: #2c9138;
}
.tnp-subscription input[type=submit] {
background-color: #00B5E2;
}
.tnp-subscription input[type=submit] {
color: #ffffff;
}
.tnp-subscription input[type=submit] {
font-weight: bold;;
}
.tnp-subscription input[type=submit] {
font-size: 20px;;
}
.tnp-modal h1{
font-size: 28px!important;
color: #1a78d7!important;
}
.tnp-popup-main .tnp-field-email label{
color: #000;
}
.tnp-popup-main{
width: 100%;
}
.tnp-popup-pre, .tnp-popup-post{
font-size: 14px!important;
color: #000!important;
font-weight:300;
}
#tnp-leads-topbar {
display: none;
}
.tnp-modal {
padding: 0px 20px 10px 20px;	
}
#simplemodal-container input.tnp-submit {
text-shadow: 0 0 2px #000;
text-transform: unset;
font-size: 18px;
font-weight: 700;
letter-spacing: 2px;
}
/* end of Popup form */		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script> 	<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-163118 single-format-standard lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal">Coronavirus</a></li>
<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal">Environmental</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/?page_id=72342" data-wpel-link="internal">Attractions</a></li>
<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal">People</a></li>
<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/?page_id=69511" data-wpel-link="internal">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal">Wine Reviews</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">
<!--
Header style 1
-->
<div class="td-header-container td-header-wrap td-header-style-1">
<div class="td-header-row td-header-top-menu">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/?page_id=21342" data-wpel-link="internal">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>    </div>
</div>
<!-- LOGIN MODAL -->
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/sfreproter1.png" alt=""/>
<span class="td-visual-hidden">South Florida Reporter</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_638eb77c0edce_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Financial Ad Top Banner&#039; });" data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Bitner Banner&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;PNC Bank Banner&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;America\&#039;s Loan Source&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Van Horn law firm&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->
<!--<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;CloudAlly - Top&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;CloudAlly&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /> -->
<!--
<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Covid19 - Van Horn Law Group, P.A.&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;HeaderVanHornLawGroupAd&#039; }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" /></a>
-->
<a href="https://www.vanhornlawgroup.com/legal-solutions/corporate-bankruptcy" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<img src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Banner-Ad.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90">
</a></div>
</div>        </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-border td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/" data-wpel-link="internal">
<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/sfreproter1.png" alt=""/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/" data-wpel-link="internal">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/" data-wpel-link="internal">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/" data-wpel-link="internal">Environmental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/" data-wpel-link="internal">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/?page_id=72342" data-wpel-link="internal">Attractions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/" data-wpel-link="internal">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/" data-wpel-link="internal">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/?page_id=69511" data-wpel-link="internal">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/" data-wpel-link="internal">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/" data-wpel-link="internal">Wine Reviews</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>        </div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-163118" class="post-163118 post type-post status-publish format-standard has-post-thumbnail hentry category-alzheimers-dementia category-featured category-health category-medicalnewstoday-com tag-medicalnews2day tag-sflreporter tag-swflreporter tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-medicalnewstoday tag-medicalnewstoday-com tag-mnt" itemscope itemtype="https://schema.org/Article"47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/" data-wpel-link="internal">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Alzheimers/Dementia" class="entry-crumb" href="https://southfloridareporter.com/alzheimers-dementia/" data-wpel-link="internal">Alzheimers/Dementia</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lecanemab: Why a new Alzheimer&#8217;s drug has drawn praise and some concern</span></div>
<!-- category -->
<header>
<h1 class="entry-title">Lecanemab: Why a new Alzheimer&#8217;s drug has drawn praise and some concern</h1>
<div class="meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal">MedicalNewsToday.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-05T18:30:00+00:00" >Dec 5, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F&amp;via=SFlReporter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg&amp;description=A promising new Alzheimer’s drug may soon be on the market, but is it all its developers have made it out to be?" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern %0A%0A https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/" data-wpel-link="internal">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;title=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;title=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<!-- image --><div class="td-post-featured-image"><img width="640" height="427" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?resize=640%2C427&ssl=1" srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?w=674&ssl=1 674w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?resize=629%2C420&ssl=1 629w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?resize=640%2C427&ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" alt="https://www.vecteezy.com/photo/10601195-doctor-pointing-at-mri-of-human-brain" title="Doctor pointing at MRI of human brain on the light box to demonstrate anatomy"/></div>
<!-- content --><div id="td_uid_1_638eb77c12535" class="tdc-row"><div class="vc_row td_uid_2_638eb77c1253a_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_2_638eb77c1253a_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_3_638eb77c126eb_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_3_638eb77c126eb_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_4_638eb77c12846_rand  td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_638eb77c12846" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p> <em><strong>By <a class="css-1dkklb9" href="https://www.medicalnewstoday.com/authors/corrie-pelc" data-wpel-link="exclude">Corrie Pelc </a>— <span class="css-st6t3g" tabindex="0" role="button">Fact checked</span> by Ferdinand Lali, Ph.D.</strong></em></p><div class='code-block code-block-15' style='margin: 8px 0; clear: both;'>
<div><interaction data-token="635819607b3c220013121874" data-context="true" data-tags="" data-fallback="true"></interaction></div></div>
<div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
<div class="css-1u22pos">
<div>
<p class="css-dmtxcr">With the number of Alzheimer’s cases increasing, the medical community needs treatments for this disease now more than ever. One experimental drug, lecanemab, has been hailed by some experts as the treatment we have all been waiting for. But just how much hope should we place in lecanemab? In this Special Feature, we ask Alzheimer’s disease experts to explain how exactly lecanemab works, side effects, and what the most realistic perspective on this drug is.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Wor1EHln&cid=11808&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>
</div>
<p>More than <a class="content-link css-1pg8eb5" href="https://www.who.int/news-room/fact-sheets/detail/dementia" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">55 million people</a> around the world have <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/142214" data-wpel-link="exclude">dementia</a> — a group of diseases that affect the way a person’s brain works. Between <a class="content-link css-1pg8eb5" href="https://www.alz.org/alzheimers-dementia/what-is-alzheimers" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">60% and 80%</a> of all dementia cases are <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/159442" data-wpel-link="exclude">Alzheimer’s disease</a>.</p>
<p>Researchers further predict the number of people living with dementia will increase to almost <a class="content-link css-1pg8eb5" href="https://www.thelancet.com/action/showPdf?pii=S2468-2667%2821%2900249-8" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">153 million</a> by 2050.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_7_638eb77c1649f_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p>There is currently no cure for Alzheimer’s disease. However, there are a few Food and Drug Administration (FDA)-approved <a class="content-link css-1pg8eb5" href="https://www.alz.org/alzheimers-dementia/treatments/medications-for-memory" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">drugs for Alzheimer’s disease</a> aimed at either slowing disease progression or helping reduce some symptoms of the condition, with more potential treatments — such as lecanemab — currently in research and development.</p>
</div>
<div class="css-0">
<h4><strong>What is lecanemab?</strong></h4>
<p>Lecanemab is an investigational drug for the treatment of Alzheimer’s disease developed jointly by pharmaceutical companies Eisai and Biogen.</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M824337ScriptRootC1347792"></div>
<script src="https://jsc.mgid.com/a/d/adapex.southfloridareporter.com.1347792.js" async></script>
<!-- Composite End --></div>
<p>Lecanemab is a type of drug called a <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/books/NBK572118/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">monoclonal antibody</a>. The human body naturally produces <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/what-is-an-antibody" data-wpel-link="exclude">antibodies</a> to defend itself from <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/196271" data-wpel-link="exclude">infection</a>.</p>
<p>Scientists create a monoclonal antibody in a laboratory setting to attack a specific foreign material in the body, known as an <a class="content-link css-1pg8eb5" href="https://www.cancer.gov/publications/dictionaries/cancer-terms/def/antigen" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">antigen</a>. When introduced into a person’s body, the monoclonal antibody stimulates the <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/320101" data-wpel-link="exclude">immune system</a> to destroy the targeted antigen.</p>
<p>Doctors have recently used monoclonal antibodies to treat <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/monoclonal-antibodies-for-covid-19-what-do-we-know-so-far" data-wpel-link="exclude">COVID-19</a> and certain <a class="content-link css-1pg8eb5" href="https://www.cancer.gov/about-cancer/treatment/types/immunotherapy/monoclonal-antibodies" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">cancers</a>.</p>
<p><strong>Lecanemab is directed against <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3353745/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">amyloid protein</a>, <a class="content-link css-1pg8eb5" href="https://medicine.yale.edu/profile/christopher-vandyck/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Christopher H. van Dyck</a>, professor of psychiatry, neurology, and neuroscience, director of the Alzheimer’s Disease Research Unit, director of the Yale Alzheimer’s Disease Research Center, and director of the Division of Aging and Geriatric Psychiatry and Yale School of Medicine, explained for <em>Medical News Today</em>.</strong></p>
<p>Dr. van Dyck is also the lead author of a recently published study in the <a class="content-link css-1pg8eb5" href="https://www.nejm.org/doi/full/10.1056/NEJMoa2212948" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><em>New England Journal of Medicine</em></a> reporting on Eisai’s Phase 3 confirmatory Clarity AD <a class="content-link css-1pg8eb5" href="https://clinicaltrials.gov/ct2/show/NCT03887455" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">clinical trial</a> of lecanemab.</p>
<p>“The hope is for it to interfere with Alzheimer’s disease pathogenesis and to slow the clinical progression of the disease,” he told <em>MNT</em>.</p>
<p><strong style="font-family: 'Open Sans', arial, sans-serif; font-size: 19px;">What is amyloid protein buildup?</strong></p>
</div>
<div class="css-0">
<p>Amyloid protein <a class="content-link css-1pg8eb5" href="https://www.nature.com/articles/s41380-021-01249-0" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">buildup in the brain</a> is associated with Alzheimer’s disease.</p>
<p>According to <a class="content-link css-1pg8eb5" href="https://recognitionhealth.com/team-members/dr-emer-macsweeney/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Emer MacSweeney</a>, CEO and medical director at Re:Cognition Health, and principal investigator for the Phase 3 confirmatory Clarity AD clinical trial of lecanemab, beta-amyloid protein that builds up in the brain in people with Alzheimer’s disease is ultimately toxic to certain brain cells, most experts seem to agree.</p><div class='code-block code-block-5' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_3'></div></div>
<p><strong>“Gradual destruction of these brain cells results in the development of the cognitive and other symptoms, which typically develop and progress, relentlessly, in individuals with Alzheimer’s disease, leading to severe dementia,” she explained.</strong></p>
<p><a class="content-link css-1pg8eb5" href="https://www.icfyb.com/meet-dr-sullivan/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Karen D. Sullivan</a>, a board-certified neuropsychologist and owner of I CARE FOR YOUR BRAIN in Pinehurst, North Carolina, stated that what is exciting about this class of medications is they are the first disease-modifying drugs we have ever had for Alzheimer’s disease.</p>
<h6><span class="td_btn td_btn_md td_outlined_btn"><strong><span style="color: #000000;">“What this means is that these medications actually remove amyloid beta deposits from the brain. “Everything we’ve had to date has only been able to offer mild symptom reduction and has done nothing to impact the severity or course of the disease.” </span>– Dr. Karen D. Sullivan</strong></span></h6>
<p>“There have been a few other medications within the category of monoclonal antibodies that have gotten provisional FDA approval, but have had disappointing showings in the end,” she continued.</p>
<p>“In a direct comparison with the anti-amyloid antibodies <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC8491638/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">aducanumab</a> and <a class="content-link css-1pg8eb5" href="https://pubmed.ncbi.nlm.nih.gov/29221491/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">gantenerumab</a>, lecanemab is reported to most robustly remove the amyloid plaques because it intervenes earlier in the pathological process that contributes to Alzheimer’s disease and with less side effects. The hope is that by clearing amyloid plaque from the brain we can restore some degree of function and prevent, or at least significantly slow down, decline,” Dr. Sullivan added.</p>
</div>
<div class="css-0">
<h4><strong>How well does lecanemab work? </strong></h4>
<p>In late November 2022, Eisai presented the full findings of its Phase 3 Clarity AD clinical trial for lecanemab at the <a class="content-link css-1pg8eb5" href="https://www.ctad-alzheimer.com/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">15th Clinical Trials on Alzheimer’s Disease</a> (CTAD) conference.</p>
<p>During the clinical trial, about 1,800 adults ages 50 to 90 with early Alzheimer’s disease received either lecanemab or a <a class="content-link css-1pg8eb5" href="http://www.medicalnewstoday.com/articles/306437" data-wpel-link="exclude">placebo</a>. Participants also received assessments of certain cognitive and functional skills both before the trial began, and 18 months later.</p>
<p>Finally, the participants undertook <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/154877" data-wpel-link="exclude">PET scans</a> to check for the presence of amyloid in the brain.</p>
<p><strong>At the 18-month follow-up, researchers reported people who took lecanemab slowed their cognitive decline by 27% compared to those who took the placebo. </strong></p>
<p>“Results of the Clarity clinical trial also demonstrated lecanemab had beneficial effects on biomarkers for amyloid, <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3614411/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">tau</a>, and other pathophysiology measures,” Dr. MacSweeney said. “So lecanemab not only directly removed amyloid plaques but also had downstream effects on tau pathology.”</p>
<h4><strong>‘Clinically meaningful’ results</strong></h4>
</div>
<div class="css-0">
<p>Upon hearing the presented data at the CTAD conference, <a class="content-link css-1pg8eb5" href="https://www.mayoclinic.org/biographies/petersen-ronald-c-m-d-ph-d/bio-20054548?_ga=2.24954874.1528223559.1502132560-138608721.1446751507" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">Dr. Ronald Petersen</a>, a neurologist and director of the Mayo Clinic Alzheimer’s Disease Research Center and the Mayo Clinic Study of Aging, told <em>MNT</em> the data were “pretty impressive.”</p>
<p>“The drug did what it was supposed to do — it engaged the appropriate target in the brain, namely amyloid, and removed a bunch of it such that most of the people got down to the actual threshold level for amyloid, meaning they removed it down to the negative threshold for having amyloid in the brain,” he explained.</p>
<p><strong>“And then there was a corresponding clinical response to that as well,” Dr. Petersen added. “It was a modest clinical response — it didn’t stop the disease, it didn’t make anybody better, not that it was supposed to. And it did what it was supposed to. And I think the level of stabilization in the people who were treated with the drug is clinically meaningful.”</strong></p>
</div>
<div class="css-0">
<h4><strong>Lecanemab potential side effects</strong></h4>
<p>Upon the conclusion of the trial, researchers also reported some potential side effects from the use of lecanemab.</p>
<p>According to Dr. MacSweeney, lecanemab was generally well tolerated and the most common side effects were:</p>
<ul>
<li>an infusion-related reaction, as the medication is delivered by <a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC1757963/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">intravenous infusion<span class="css-xi2i42 icon-hl-trusted-source-after"><span class="sro">Trusted Source</span></span></a> every 2 weeks</li>
<li><a class="content-link css-1pg8eb5" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3693547/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Amyloid Related Imaging Abnormality<span class="css-xi2i42 icon-hl-trusted-source-after"><span class="sro">Trusted Source</span></span></a> (ARIA)-E, ARIA-H</li>
<li><a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/headaches" data-wpel-link="exclude">headaches</a>.</li>
</ul>
<p><strong>ARIA, she explained, is a side effect that involves a bleed or build-up of fluid in the brain.</strong></p>
<p>“The ARIA incidence profile was within expectations in the Clarity study and symptomatic ARIA was low,” Dr. MacSweeney said.</p>
<p><strong>“So for those who did develop evidence of ARIA, this was mostly asymptomatic, meaning the patient was unaware they had developed the condition; it was detected only by <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/146309" data-wpel-link="exclude">MRI</a>, and in most cases treatment continued and did not result in the study not reaching its conclusion and will not influence application to [the] FDA and regulatory bodies in other countries for a license for lecanemab to be available in the market,” she noted.</strong></p>
<p><em>MNT</em> also spoke with <a class="content-link css-1pg8eb5" href="https://www.pacificneuroscienceinstitute.org/people/verna-porter/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Verna Porter</a>, a neurologist and director of the Dementia, Alzheimer’s Disease and Neurocognitive Disorders at Providence Saint John’s Health Center in Santa Monica, CA, who stated that although ARIA can sometimes be lethal, it is treatable if the medication that causes it is stopped or the dose reduced.</p>
<p>“In the approval process, the FDA will need to consider data from the trial showing that people taking <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/anticoagulant-drugs" data-wpel-link="exclude">anticoagulant drugs</a> may have a slightly higher risk of bleeding events, before determining whether lecanemab requires an additional warning label about potential hemorrhage risk,” she said. “The FDA will also need to review and compare the risk of ARIA-E among people taking lecanemab with the risk associated with other amyloid-lowering drugs.”</p>
</div>
<div class="css-0">
<h4><strong>Second death linked to lecanemab </strong></h4>
<p>On November 27, 2022, <em><a class="content-link css-1pg8eb5" href="https://www.science.org/content/article/second-death-linked-potential-antibody-treatment-alzheimer-s-disease" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Science</a></em> published an article reporting of a second death linked to lecanemab. A 65-year-old woman who reportedly received infusions of lecanemab during the clinical trial experienced a <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/7624" data-wpel-link="exclude">stroke</a> and ultimately died from a <a class="content-link css-1pg8eb5" href="https://www.medicalnewstoday.com/articles/317080" data-wpel-link="exclude">brain hemorrhage</a>.</p>
<p>When asked about this development, Dr. Petersen explained that while lecanemab removes amyloid from the brain, it also removes it from blood vessels in the brain.</p>
<p><strong>“People with Alzheimer’s disease also have this amyloid protein in the blood vessels, so when they remove some of the amyloid from the blood vessels, it can make them leaky,” he detailed. “And that means that there can be swelling in the brain and there can be bleeding in the brain.”</strong></p>
<p>“That needs to be told to the patients and the patients, families, and doctors will have to make a collective decision about the risks versus the benefits,” Dr. Petersen continued.</p>
<p>“The risks are real,” he stressed, “but I think they’re relatively low and they generally can be monitored by serial imaging with MRI scans to make sure this doesn’t take off. But there’s always the unexpected risk of somebody having a major bleed in the brain.”</p>
<h4><strong>How promising is lecanemab? </strong></h4>
</div>
<div class="css-0">
<p>Knowing what we do so far about lecanemab, what should be our most realistic expectations on its safety and efficacy?</p>
<p><a class="content-link css-1pg8eb5" href="https://www.alz.org/press/spokespeople/heather_m_snyder_ph_d" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Dr. Heather Snyder</a>, Alzheimer’s Association vice president of medical and scientific relations, told <em>MNT</em> these are the most encouraging results in clinical trials treating Alzheimer’s to date.</p>
<p>“These results indicate lecanemab can give people more time at or near their full abilities to participate in daily life, remain independent and make future healthcare decisions,” she said.</p>
<p>“Treatments that deliver these benefits to those with <a class="content-link css-1pg8eb5" href="https://www.nia.nih.gov/health/what-mild-cognitive-impairment" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">mild cognitive impairment</a> (MCI) due to Alzheimer’s disease and early Alzheimer’s dementia are just as valuable as treatments that extend the lives of those with other terminal diseases,” added Dr. Snyder.</p>
<h6><span class="td_btn td_btn_md td_outlined_btn"><strong><span style="color: #000000;">“I am hopeful from a research perspective, this is a breakthrough that those of us who study Alzheimer’s disease have been waiting for, but I am less hopeful that this will be the ‘big thing’ that will help most of my current patients. In clinical trials, participants who took this drug saw a 27% reduction over 18 months in expected cognitive decline which sounds really meaningful, but the real-world impact of this may not be noticeable to families and that’s what really matters. What is effective statistically isn’t always effective clinically. The full data set has not been realized yet so I remain open-minded that this could be a game-changer.”</span> – Dr. Karen D. Sullivan</strong></span></h6>
</div>
<div class="css-0">
<h4><strong>When will the treatment be available?</strong></h4>
<p>Lecanemab may be on track to become available to patients aged 65 years and over in the U.S. <a class="content-link css-1pg8eb5" href="https://www.reuters.com/business/healthcare-pharmaceuticals/eisai-biogen-alzheimers-drug-could-be-available-some-next-year-2022-11-30/" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">as soon as next year</a>, but the experts <em>MNT</em> interviewed cautioned that there is still a very long road ahead in finding the best, most effective treatment for Alzheimer’s disease.</p>
<p><strong>“I think this drug is a monumental step in the right direction, but we are still probably 5-10 years from the type of powerful drug intervention we are all waiting for,” Dr. Sullivan added. </strong></p>
<p>And while Dr. Porter called the clinical trial results “encouraging,” she said they are still learning more about Alzheimer’s disease that may impact future medications.</p>
<p><strong>“We are learning that deposition of amyloid plaques leads to disorganization of another protein, tau, which creates ‘<a class="content-link css-1pg8eb5" href="https://www.nia.nih.gov/news/tau-tangles-linked-smaller-brain-regions-and-falling-cognitive-test-scores-healthy-older" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">tangles</a>‘ that disrupt the critical connections between neurons,” she explained. “Potentially, combining an anti-amyloid drug (e.g., lecanemab) with an anti-tau compound may prove even more effective in putting the brakes on the neurodegeneration that is associated with Alzheimer’s.” </strong></p>
<p>“We still have more to learn about the pathophysiology of Alzheimer’s disease and the primary, inciting events that lead to its development — which may prove to be the most effective targets for future therapeutic interventions,” Dr. Porter pointed out.</p>
</div>
</div></div></div></div></div></div><div id="td_uid_3_638eb77c140f8" class="tdc-row"><div class="vc_row td_uid_5_638eb77c140fc_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_5_638eb77c140fc_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_6_638eb77c141fd_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_6_638eb77c141fd_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="vc_message_box vc_message_box-standard vc_message_box-rounded vc_color-blue" ><div class="vc_message_box-icon"><i class="fas fa-info-circle"></i></div><p><a href="http://www.medicalnewstoday.com" data-wpel-link="exclude"><strong>MedicalNewsToday</strong></a><strong>, posted on </strong><a href="http://www.southfloridareporter.com/" data-wpel-link="internal"><strong>SouthFloridaReporter.com</strong></a></p>
<p><strong>Republished with permission   </strong></p>
</div></div></div></div></div><p>This article originally appeared <a target="_blank" rel="nofollow" href="https://www.medicalnewstoday.com/articles/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern" data-wpel-link="exclude">here</a> and was republished with permission.</p><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M824337ScriptRootC1347791"></div>
<script src="https://jsc.mgid.com/a/d/adapex.southfloridareporter.com.1347791.js" async></script>
<!-- Composite End -->
</div>
<!-- AI CONTENT END 1 -->
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_638eb77c165f6_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags td-pb-padding-side">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern&amp;url=https%3A%2F%2Fsouthfloridareporter.com%2Flecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern%2F&amp;via=SFlReporter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;media=https://southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg&amp;description=A promising new Alzheimer’s drug may soon be on the market, but is it all its developers have made it out to be?" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern %0A%0A https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/" data-wpel-link="internal">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;title=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/&amp;title=Lecanemab%3A+Why+a+new+Alzheimer%E2%80%99s+drug+has+drawn+praise+and+some+concern" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal"><img class="avatar avatar-96 photo jetpack-lazy-image" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png" data-lazy-src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/10/30122748/download-1.png" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/medicalnewstoday-com/" data-wpel-link="internal">MedicalNewsToday.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MedicalNewsToday.com"></span><meta itemprop="datePublished" content="2022-12-05T18:30:00+00:00"><meta itemprop="dateModified" content="2022-12-05T18:30:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.com/wp-content/uploads/2015/06/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="Lecanemab: Why a new Alzheimer&#039;s drug has drawn praise and some concern"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_doctor-pointing-at-mri-of-human-brain_10601195_55.jpg?fit=674%2C450&ssl=1"><meta itemprop="width" content="674"><meta itemprop="height" content="450"></span>        </footer>
</article> <!-- /.post -->
<script>var block_td_uid_9_638eb77c170ec = new tdBlock();
block_td_uid_9_638eb77c170ec.id = "td_uid_9_638eb77c170ec";
block_td_uid_9_638eb77c170ec.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_638eb77c170ec_rand","td_column_number":3,"live_filter_cur_post_id":163118,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_638eb77c170ec_rand","tdc_css_class_style":"td_uid_9_638eb77c170ec_rand_style"}';
block_td_uid_9_638eb77c170ec.td_column_number = "3";
block_td_uid_9_638eb77c170ec.block_type = "td_block_related_posts";
block_td_uid_9_638eb77c170ec.post_count = "6";
block_td_uid_9_638eb77c170ec.found_posts = "17412";
block_td_uid_9_638eb77c170ec.header_color = "";
block_td_uid_9_638eb77c170ec.ajax_pagination_infinite_stop = "";
block_td_uid_9_638eb77c170ec.max_num_pages = "2902";
tdBlocksArray.push(block_td_uid_9_638eb77c170ec);
</script><div class="td_block_wrap td_block_related_posts td_uid_9_638eb77c170ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_638eb77c170ec" ><h4 class="td-related-title"><a id="td_uid_10_638eb77c2e2cd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_638eb77c170ec" href="#">RELATED ARTICLES</a><a id="td_uid_11_638eb77c2e2d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_638eb77c170ec" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_638eb77c170ec class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/gen-zers-are-coming-home-for-the-holidays-on-mom-and-dads-dime-study-says-video/" rel="bookmark" class="td-image-wrap" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.vecteezy.com/photo/3378149-young-traveler-man-in-the-airport" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/gen-zers-are-coming-home-for-the-holidays-on-mom-and-dads-dime-study-says-video/" rel="bookmark" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" data-wpel-link="internal">Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/nearly-1-in-3-gen-z-workers-are-not-actively-saving-for-retirement/" rel="bookmark" class="td-image-wrap" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/nearly-1-in-3-gen-z-workers-are-not-actively-saving-for-retirement/" rel="bookmark" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" data-wpel-link="internal">Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/americans-refuse-to-cut-their-spending-on-this-video-infographic/" rel="bookmark" class="td-image-wrap" title="Americans refuse to cut their spending on this (Video &#038; Infographic)" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/senior-couple-jogging-on-the-coast-SBI-300931736.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="Asset ID: SBI-300931736" title="Americans refuse to cut their spending on this (Video &#038; Infographic)" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/americans-refuse-to-cut-their-spending-on-this-video-infographic/" rel="bookmark" title="Americans refuse to cut their spending on this (Video &#038; Infographic)" data-wpel-link="internal">Americans refuse to cut their spending on this (Video &#038; Infographic)</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/mayo-clinic-minute-the-proper-way-to-wash-your-hands-video/" rel="bookmark" class="td-image-wrap" title="Mayo Clinic Minute: The proper way to wash your hands (Video)" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/a-person-washing-their-hands-in-the-bathroom-sink-slightly-soft-best-at-smaller-sizes-SBI-301045908.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="Asset ID: SBI-301045908" title="Mayo Clinic Minute: The proper way to wash your hands (Video)" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/mayo-clinic-minute-the-proper-way-to-wash-your-hands-video/" rel="bookmark" title="Mayo Clinic Minute: The proper way to wash your hands (Video)" data-wpel-link="internal">Mayo Clinic Minute: The proper way to wash your hands (Video)</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/aaa-florida-gas-prices-dropped-11-cents-last-week/" rel="bookmark" class="td-image-wrap" title="AAA: Florida Gas Prices Dropped 11 Cents Last Week" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/03/vecteezy_pumping-gasoline-fuel-in-car-at-gas-station_3334028.jpg?zoom=2&resize=238%2C178&ssl=1 476w" sizes="(max-width: 238px) 100vw, 238px"  alt="https://www.vecteezy.com/photo/3334028-pumping-gasoline-fuel-in-car-at-gas-station" title="AAA: Florida Gas Prices Dropped 11 Cents Last Week" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/aaa-florida-gas-prices-dropped-11-cents-last-week/" rel="bookmark" title="AAA: Florida Gas Prices Dropped 11 Cents Last Week" data-wpel-link="internal">AAA: Florida Gas Prices Dropped 11 Cents Last Week</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-12-5-22/" rel="bookmark" class="td-image-wrap" title="Sunburn — The morning read of what’s hot in Florida politics — 12.5.22" data-wpel-link="internal"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?resize=238%2C178&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?zoom=2&resize=238%2C178&ssl=1 476w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/Jessica-Fowler-Molly-Grant-Erin-Smeltzer.jpg?zoom=3&resize=238%2C178&ssl=1 714w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Sunburn — The morning read of what’s hot in Florida politics — 12.5.22" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/sunburn-the-morning-read-of-whats-hot-in-florida-politics-12-5-22/" rel="bookmark" title="Sunburn — The morning read of what’s hot in Florida politics — 12.5.22" data-wpel-link="internal">Sunburn — The morning read of what’s hot in Florida politics — 12.5.22</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_638eb77c170ec" data-td_block_id="td_uid_9_638eb77c170ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_638eb77c170ec" data-td_block_id="td_uid_9_638eb77c170ec"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163118' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="995061ed46" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="4"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h3><strong>Join Our Newsletter!</strong></h3>
<p>Want daily news updates? Just add your email and you&#8217;re on the list. (We will never spam you).</p>
<div class="wpforms-container wpforms-container-full" id="wpforms-100181"><form id="wpforms-form-100181" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="100181" method="post" enctype="multipart/form-data" action="/lecanemab-why-a-new-alzheimers-drug-has-drawn-praise-and-some-concern/" data-token="b52f4d28925410b2568206bbd01a39dc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-100181-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-100181-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-100181-field_2" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][2]" placeholder="Your Email" required></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="100181"><input type="hidden" name="wpforms[author]" value="34"><input type="hidden" name="wpforms[post_id]" value="163118"><button type="submit" name="wpforms[submit]" id="wpforms-submit-100181" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe Here For South Florida Reporter" aria-live="assertive" value="wpforms-submit">Subscribe Here For South Florida Reporter</button><img src="https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></div></form></div>  <!-- .wpforms-container -->
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_638eb77c333c7_rand td_block_template_1"><!--<div class="">
<a href="https://southfloridareporter.com/test-drive/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;TestDriveNow&#039; }); " data-wpel-link="internal"><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_13_638eb77c3352e_rand td_block_template_1"><!--<div class="">
<a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Clothes Mentor Naples Box Banner&#039; }); " data-wpel-link="internal"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_15_638eb77c3368c_rand td_block_template_1"><!-- Sidebar ads under subscribe -->
<div>
<a href="https://thefloridareporter.com" target="_blank" data-wpel-link="exclude">
<img src="https://southfloridareporter.com/wp-content/uploads/2022/10/TFR-AD-V3-scaled.jpg" alt="The Florida Reporter">
</a>
</div>
<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>
<!--
<div >
<a href="https://southfloridareporter.com/attractions/events/#!/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Van Horn law firm Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;South Florida Activities&#039;   }); " data-wpel-link="internal"><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" alt="South Florida Things to Do"  /></a>
</div>
-->
<div>&nbsp;</div>
<!--<div data-cswidget="9319" > </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
<a href="https://vanhornlawgroup.com" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Van Horn law firm Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Van Horn law firm - Box Ad Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
<a href="https://www.americasloansource.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;American Loan Source Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;American Loan Source - Box&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<!--
<div>
<a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Debt Life - Van Horn - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Debt Life - Van Horn - Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></a>
</div>
-->
<div>&nbsp;</div>
<div >
<a href="http://bitnergroup.com/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Bitner Group Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Bitner Group - Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>
<!--<div>&nbsp;</div>
<div >
<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;CloudAlly Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;CloudAlly - Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
<a href="https://get.surfshark.net/aff_c?offer_id=6&amp;aff_id=2648" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Surfshark Box Ad - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Surfshark Box Ad - Sidebar&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
<a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Clothes Mentor Naples Box Banner&#039; }); " data-wpel-link="internal"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
<a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;United Way Broward - Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;United Way Broward - Box Ad&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
<a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Calder Casino $20 - Box Ad&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Calder Casino $20 - Box Ad&#039;   }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div>
<a href="https://www.vanhornlawgroup.com/legal-solutions/corporate-bankruptcy" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<img src="https://southfloridareporter.com/wp-content/uploads/2022/08/VHLG-Business-Box-Ad.gif" alt="Van Horn Law Group " style="max-width:100%; margin:0 auto;" /></a>
</div>
<div>&nbsp;</div>
<div >
<a href="https://southfloridareporter.com/coronavirus/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Coronavirus News  Box Ad - Sidebar&#039;,     eventAction: &#039;click&#039;,     eventLabel: &#039;Surfshark Box Ad - Sidebar&#039;   }); " data-wpel-link="internal"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
<a href="https://southfloridareporter.com/test-drive/" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;TestDriveNow&#039; }); " data-wpel-link="internal"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>
<div>&nbsp;</div>
<!--
<div class="">
<a href="https://myhappyheadlines.com" onclick="ga(&#039;send&#039;, &#039;event&#039;, { eventCategory: &#039;Outbound Link&#039;, eventAction: &#039;click&#039;, eventLabel: &#039;Happy Headlines Box Ad }); " data-wpel-link="external" rel="nofollow external noopener noreferrer"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
-->
<div>&nbsp;</div>
<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_18_638eb77c33834_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;
if ( td_screen_width >= 1024 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_19_638eb77c33b07_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_638eb77c33b07" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
medianet_width = "300";
medianet_height = "600";
medianet_crid = "465448418";
medianet_versionId = "111299";
(function() {
var isSSL = 'https:' == document.location.protocol;
var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
})();
</script></div></div><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div>
</div> <!-- /.td-container -->
    <!-- Instagram -->
<!-- Footer -->
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/" data-wpel-link="internal"><img class="td-retina-data" src="https://southfloridareporter.com/wp-content/uploads/2015/06/footer1.png" data-retina="https://southfloridareporter.com/wp-content/uploads/2015/06//footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter" data-wpel-link="external" rel="nofollow external noopener noreferrer">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_21_638eb77c54fa5_rand td_block_template_1"  data-td-block-uid="td_uid_21_638eb77c54fa5" ><script>var block_td_uid_21_638eb77c54fa5 = new tdBlock();
block_td_uid_21_638eb77c54fa5.id = "td_uid_21_638eb77c54fa5";
block_td_uid_21_638eb77c54fa5.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_21_638eb77c54fa5_rand","tdc_css_class":"td_uid_21_638eb77c54fa5_rand","tdc_css_class_style":"td_uid_21_638eb77c54fa5_rand_style"}';
block_td_uid_21_638eb77c54fa5.td_column_number = "1";
block_td_uid_21_638eb77c54fa5.block_type = "td_block_7";
block_td_uid_21_638eb77c54fa5.post_count = "3";
block_td_uid_21_638eb77c54fa5.found_posts = "21281";
block_td_uid_21_638eb77c54fa5.header_color = "";
block_td_uid_21_638eb77c54fa5.ajax_pagination_infinite_stop = "";
block_td_uid_21_638eb77c54fa5.max_num_pages = "7094";
tdBlocksArray.push(block_td_uid_21_638eb77c54fa5);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_21_638eb77c54fa5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/florida-will-have-near-perfect-weather-tuesday/" rel="bookmark" class="td-image-wrap" title="Florida Will Have Near Perfect Weather Tuesday" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/beautiful-sky-blue-sea.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/beautiful-sky-blue-sea_21954518.htm#query=beach%20weather&amp;position=26&amp;from_view=search&amp;track=sph" title="Florida Will Have Near Perfect Weather Tuesday" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/florida-will-have-near-perfect-weather-tuesday/" rel="bookmark" title="Florida Will Have Near Perfect Weather Tuesday" data-wpel-link="internal">Florida Will Have Near Perfect Weather Tuesday</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-05T18:38:24+00:00" >Dec 5, 2022</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/gen-zers-are-coming-home-for-the-holidays-on-mom-and-dads-dime-study-says-video/" rel="bookmark" class="td-image-wrap" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/vecteezy_young-traveler-man-in-the-airport_3378149.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.vecteezy.com/photo/3378149-young-traveler-man-in-the-airport" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/gen-zers-are-coming-home-for-the-holidays-on-mom-and-dads-dime-study-says-video/" rel="bookmark" title="Gen Zers are coming home for the holidays on mom and dad&#8217;s dime, study says (Video)" data-wpel-link="internal">Gen Zers are coming home for the holidays on mom and...</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-05T18:36:57+00:00" >Dec 5, 2022</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://southfloridareporter.com/nearly-1-in-3-gen-z-workers-are-not-actively-saving-for-retirement/" rel="bookmark" class="td-image-wrap" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" data-wpel-link="internal"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=100%2C75&ssl=1"  srcset="https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=100%2C75&ssl=1 100w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=180%2C135&ssl=1 180w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?resize=238%2C178&ssl=1 238w, https://i0.wp.com/southfloridareporter.com/wp-content/uploads/2022/12/young-asian-woman-glasses-sitting-desk-office-writing-planner-looking-camera.jpg?zoom=3&resize=100%2C75&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/nearly-1-in-3-gen-z-workers-are-not-actively-saving-for-retirement/" rel="bookmark" title="Nearly 1 In 3 Gen Z Workers Are Not Actively Saving For Retirement" data-wpel-link="internal">Nearly 1 In 3 Gen Z Workers Are Not Actively Saving...</a></h3>            <div class="meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-05T18:33:04+00:00" >Dec 5, 2022</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_22_638eb77c5b3fb_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_638eb77c5b3fb" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/" data-wpel-link="internal">Consumer<span class="td-cat-no">4535</span></a></li><li><a href="https://southfloridareporter.com/articles/" data-wpel-link="internal">Articles<span class="td-cat-no">3162</span></a></li><li><a href="https://southfloridareporter.com/weather/" data-wpel-link="internal">Weather<span class="td-cat-no">2806</span></a></li><li><a href="https://southfloridareporter.com/health/" data-wpel-link="internal">Health<span class="td-cat-no">2628</span></a></li><li><a href="https://southfloridareporter.com/today-is/" data-wpel-link="internal">Today Is<span class="td-cat-no">2547</span></a></li><li><a href="https://southfloridareporter.com/video/" data-wpel-link="internal">Video<span class="td-cat-no">2288</span></a></li><li><a href="https://southfloridareporter.com/news/" data-wpel-link="internal">News<span class="td-cat-no">1940</span></a></li></ul></div> <!-- ./block -->        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/" data-wpel-link="internal">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/?page_id=21342" data-wpel-link="internal">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/?page_id=494" data-wpel-link="internal">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/" data-wpel-link="internal">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/" data-wpel-link="internal">Contact Us</a></li>
</ul></div>                </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; Copyright 2015-2022 - South Florida Reporter.
</div>
</div>
</div>
</div>
</div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->
<!--
Theme: Newsmag by tagDiv.com 2019
Version: 4.9 (rara)
Deploy mode: deploy
uid: 638eb77c629b9
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">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</script><!-- <link rel='stylesheet' id='vc_font_awesome_5_shims-css' href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vc_font_awesome_5-css' href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpforms-full-css' href='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//southfloridareporter.com/wp-content/cache/wpfc-minified/7zlytfd5/67ht3.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"Newsmag"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script defer type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669973293' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/jquery.validate.min.js?ver=1.19.5' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/lib/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/js/utils.min.js?ver=1.7.8' id='wpforms-generic-utils-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/wpforms-lite/assets/js/wpforms.min.js?ver=1.7.8' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"","locale":"en","wpforms_plugin_url":"https:\/\/southfloridareporter.com\/wp-content\/plugins\/wpforms-lite\/","gdpr":"","ajaxurl":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"Lecanemab: Why a new Alzheimer\u2019s drug has drawn praise and some concern","page_id":"163118"}
/* ]]> */
</script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[163118]");
});
</script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',blog:'207523558',post:'163118',tz:'-5',srv:'southfloridareporter.com',j:'1:11.5.1'} ]);
_stq.push([ 'clickTrackerInit', '207523558', '163118' ]);
</script><script>
if (document.getElementsByTagName("body")){
nodoUno = document.getElementsByTagName("body");
nodoUno[0].insertAdjacentHTML('afterbegin', "<div data-aaad='true' data-aa-adunit='/22181265/sfr_Skin'></div>");
}
</script><script>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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7753fb966ab8cf3c',m:'AjMWGFIpRWlwrmEi3RWxVOQepd3VgX_pl2XsXAzPaIY-1670318815-0-AVxhLyIiJxRaxfeBIHa/wuVPbtbiwU0sholjWMiqEnUq0rwh43eMLrNt9j3/kHQhMRA9MhPujl4lK+jLh91xjiqHGIQT0Sw0jSXTgJtFg/WiBpfmbMLO6IOCocm8GRiteqf+DMR1nmmKwUF7rBCAkT0lThRY8az9/1gBMzxlXAy9807D4zaC2xdpmqoK4Y1Y/e1Mv8MNPQcd9fCWTUyfvgo=',s:[0x935ba3cbde,0x8dcb59c8b8],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com
Retrieved 6497 objects (2 MB) from Redis using PhpRedis (v5.3.7).
-->
<!-- WP Fastest Cache file was created in 1.0773179531097 seconds, on 05-12-22 22:31:08 -->