<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Deal Reached On $2-Trillion Coronavirus Aid Package (Video) - South Florida Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
    <meta property="og:image" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deal Reached On $2-Trillion Coronavirus Aid Package (Video) - South Florida Reporter" />
<meta property="og:description" content="Senator Mitch McConnell made the announcement about 2 AM today.  The Senate will vote on the deal later today." />
<meta property="og:url" content="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/" />
<meta property="og:site_name" content="South Florida Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
<meta property="article:tag" content="#SFLR" />
<meta property="article:tag" content="#SouthFloridaReporter.com" />
<meta property="article:tag" content="#SWFloridaReporter.com" />
<meta property="article:tag" content="#SWFLR" />
<meta property="article:tag" content="Andy Sullivan" />
<meta property="article:tag" content="Clarence Fernandez" />
<meta property="article:tag" content="David Morgan" />
<meta property="article:tag" content="economic stimulus bill" />
<meta property="article:tag" content="Florida." />
<meta property="article:tag" content="House of Representatives" />
<meta property="article:tag" content="House Speaker Nancy Pelosi" />
<meta property="article:tag" content="Larry Kudlow" />
<meta property="article:tag" content="members of Congress" />
<meta property="article:tag" content="Patricia Zengerle" />
<meta property="article:tag" content="Peter Cooney" />
<meta property="article:tag" content="Republican Senate Majority Leader Mitch McConnell" />
<meta property="article:tag" content="Reuters TV" />
<meta property="article:tag" content="Reuters.com" />
<meta property="article:tag" content="Richard Cowan" />
<meta property="article:tag" content="Senate Democratic leader Chuck Schumer" />
<meta property="article:tag" content="south florida" />
<meta property="article:tag" content="south florida news" />
<meta property="article:tag" content="South Florida Reporter" />
<meta property="article:tag" content="southwest Florida" />
<meta property="article:tag" content="southwest florida news" />
<meta property="article:tag" content="southwest Florida reporter" />
<meta property="article:tag" content="Susan Cornwell" />
<meta property="article:tag" content="Treasury Secretary Steven Mnuchin" />
<meta property="article:tag" content="U.S. senators" />
<meta property="article:tag" content="Vice President Mike Pence" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:published_time" content="2020-03-25T11:24:17+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png" />
<meta property="og:image:width" content="728" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Senator Mitch McConnell made the announcement about 2 AM today. The Senate will vote on the deal later today." />
<meta name="twitter:title" content="Deal Reached On $2-Trillion Coronavirus Aid Package (Video) - South Florida Reporter" />
<meta name="twitter:site" content="@SFlReporter" />
<meta name="twitter:image" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png" />
<meta name="twitter:creator" content="@SFlReporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://southfloridareporter.com/#organization","name":"South Florida Reporter","url":"https://southfloridareporter.com/","sameAs":["https://www.facebook.com/southfloridareporter","https://twitter.com/SFlReporter"],"logo":{"@type":"ImageObject","@id":"https://southfloridareporter.com/#logo","inLanguage":"en-US","url":"https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/12/17054827/sfreproter1.png","width":305,"height":94,"caption":"South Florida Reporter"},"image":{"@id":"https://southfloridareporter.com/#logo"}},{"@type":"WebSite","@id":"https://southfloridareporter.com/#website","url":"https://southfloridareporter.com/","name":"South Florida Reporter","inLanguage":"en-US","description":"Your South Florida News Source","publisher":{"@id":"https://southfloridareporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://southfloridareporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png","width":728,"height":410},{"@type":"WebPage","@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#webpage","url":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/","name":"Deal Reached On $2-Trillion Coronavirus Aid Package (Video) - South Florida Reporter","isPartOf":{"@id":"https://southfloridareporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#primaryimage"},"datePublished":"2020-03-25T11:24:17+00:00","dateModified":"2020-03-25T11:24:17+00:00","potentialAction":[{"@type":"ReadAction","target":["https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/"]}]},{"@type":"Article","@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#article","isPartOf":{"@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#webpage"},"author":{"@id":"https://southfloridareporter.com/#/schema/person/753cfcd06e59915cd6d18ee66e4eb67b"},"headline":"Deal Reached On $2-Trillion Coronavirus Aid Package (Video)","datePublished":"2020-03-25T11:24:17+00:00","dateModified":"2020-03-25T11:24:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#webpage"},"publisher":{"@id":"https://southfloridareporter.com/#organization"},"image":{"@id":"https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#primaryimage"},"keywords":"#SFLR,#SouthFloridaReporter.com,#SWFloridaReporter.com,#SWFLR,Andy Sullivan,Clarence Fernandez,David Morgan,economic stimulus bill,Florida.,House of Representatives,House Speaker Nancy Pelosi,Larry Kudlow,members of Congress,Patricia Zengerle,Peter Cooney,Republican Senate Majority Leader Mitch McConnell,Reuters TV,Reuters.com,Richard Cowan,Senate Democratic leader Chuck Schumer,south florida,south florida news,South Florida Reporter,southwest Florida,southwest florida news,southwest Florida reporter,Susan Cornwell,Treasury Secretary Steven Mnuchin,U.S. senators,Vice President Mike Pence,video","articleSection":"Coronavirus,Featured,News,Reuters.com,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/#respond"]}]},{"@type":["Person"],"@id":"https://southfloridareporter.com/#/schema/person/753cfcd06e59915cd6d18ee66e4eb67b","name":"Reuters.com","image":{"@type":"ImageObject","@id":"https://southfloridareporter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8fb4fda014f127b6adcd95a624148d67?s=96&d=mm&r=g","caption":"Reuters.com"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Deal Reached On $2-Trillion Coronavirus Aid Package (Video) Comments Feed" href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//southfloridareporter.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://southfloridareporter.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/html2canvas.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/jspdf.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"20","margin_right":"20","margin_top":"16","margin_bottom":"16","page_size":"A4","file_action":"open","file_name":"Deal Reached On $2-Trillion Coronavirus Aid Package (Video)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/pdf-print/js/front-script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://southfloridareporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southfloridareporter.com/?p=68391' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"466425820f","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/coronavirus/",
                    "name": "Coronavirus"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/",
                    "name": "Deal Reached On $2-Trillion Coronavirus Aid Package (Video)"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-68391 single-format-standard deal-reached-on-2-trillion-coronavirus-aid-package-video global-block-template-1 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
	<li id="menu-item-62661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62661"><a href="https://southfloridareporter.com/hurricane/dorian/">Dorian</a></li>
</ul>
</li>
<li id="menu-item-28888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28888"><a href="https://southfloridareporter.com/weather/">Weather</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Review</a></li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://southfloridareporter.com/travel/">Travel</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
		<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-55530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55530"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="https://southfloridareporter.com/calendar/">Event Calendar</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-247"><a href="https://southfloridareporter.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-21401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21401"><a href="https://southfloridareporter.com/gossip/">Gossip</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-57621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57621"><a href="http://floridasbestbets.com">Florida&#8217;s Best Bets</a></li>
<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://southfloridareporter.com/">
                <img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
                <span class="td-visual-hidden">South Florida Reporter</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e7b3f65ab63f_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Financial Ad Top Banner' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Bitner Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'PNC Bank Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'America\'s Loan Source' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Van Horn law firm' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->

<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga('send', 'event', { eventCategory: 'CloudAlly - Top', eventAction: 'click', eventLabel: 'CloudAlly' }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
		</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62661"><a href="https://southfloridareporter.com/hurricane/dorian/">Dorian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28888"><a href="https://southfloridareporter.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114"><a href="https://southfloridareporter.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55530"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-471"><a href="https://southfloridareporter.com/calendar/">Event Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-247"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21401"><a href="https://southfloridareporter.com/gossip/">Gossip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-113"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57621"><a href="http://floridasbestbets.com">Florida&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-68391" class="post-68391 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-featured category-news category-reuters-com category-video tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-andy-sullivan tag-clarence-fernandez tag-david-morgan tag-economic-stimulus-bill tag-florida tag-house-of-representatives tag-house-speaker-nancy-pelosi tag-larry-kudlow tag-members-of-congress tag-patricia-zengerle tag-peter-cooney tag-republican-senate-majority-leader-mitch-mcconnell tag-reuters-tv tag-reuters-com tag-richard-cowan tag-senate-democratic-leader-chuck-schumer tag-south-florida tag-south-florida-news tag-south-florida-reporter tag-southwest-florida tag-southwest-florida-news tag-southwest-florida-reporter tag-susan-cornwell tag-treasury-secretary-steven-mnuchin tag-u-s-senators tag-vice-president-mike-pence tag-video" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coronavirus" class="entry-crumb" href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Deal Reached On $2-Trillion Coronavirus Aid Package (Video)</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">Deal Reached On $2-Trillion Coronavirus Aid Package (Video)</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/reuters/">Reuters.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T07:24:17+00:00" >Mar 25, 2020</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29&url=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/&amp;media=https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png&description=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29 %0A%0A https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><img width="640" height="360" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-640x360.png" srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-640x360.png 640w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-300x169.png 300w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-681x384.png 681w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png 728w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Snapshot 1 (3-25-2020 7-09 AM)"/></div>
        <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e7b3f65b31c5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="6809521765"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><p>U.S. senators and Trump administration officials have reached an agreement on a massive economic stimulus bill to alleviate the economic impact of the coronavirus outbreak, the negotiators said on Wednesday.</p>
<p><iframe src="https://player.vimeo.com/video/400551007" width="640" height="361" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The Senate will vote on the $2-trillion package later in the day and the House of Representatives is expected to follow suit soon after.</p>
<p>“This is a wartime level of investment into our nation,” Republican Senate Majority Leader Mitch McConnell said in a speech announcing the pact after days of negotiations between Republican and Democratic lawmakers, Treasury Secretary Steven Mnuchin and other top aides to President Donald Trump.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e7b3f65b2f6d_rand td_block_template_1"><div style="text-align:center; margin: 10px 0;"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "318092479";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
<p>“We’re going to pass this legislation later today,” McConnell said.</p>
<p>Senate Democratic Leader Chuck Schumer called the measure “the largest rescue package in American history,” describing it as a “Marshall Plan” for hospitals and medical needs, in a reference to the U.S.-funded program that helped rebuild Europe after World War Two.</p>
<p>“Help is on the way, big help and quick help,” Schumer said.</p>
<p>The text of the pact was not due to be available until later on Wednesday.</p>
<p>McConnell said the package would rush checks to help Americans pay bills during job layoffs related to the outbreak, expand unemployment insurance and deliver emergency loans to small businesses.</p>
<p>It would also “stabilize key national industries” and provide financial help for hospitals and healthcare providers struggling to get equipment for sick patients, he added.</p>
<p>The stimulus package had been expected to boost the economy with a massive infusion of aid, including a $500 billion fund to help hard-hit industries with loans and a comparable amount for direct payments of up to $3,000 to millions of U.S. families.</p>
<p>Other provisions are expected to include $350 billion for small-business loans and $250 billion for expanded unemployment aid.</p>
<p>Schumer said it also included $100 billion for hospitals and health systems, along with additional money for other health care needs.</p>
<p>Another $150 billion would go to help state and local governments fight the outbreak.</p>
<p>Schumer said Democrats won strict oversight rules for the hundreds of billions of dollars in loans on offer to U.S. industries.</p>
<h4><strong>TARGETING TRUMP FAMILY</strong></h4>
<p>One provision, according to a Schumer aide, would bar businesses controlled by real estate mogul Trump and his family, Vice President Mike Pence, members of Congress and heads of executive branch departments from receiving loans or investments from Treasury Department programs.</p>
<p>The global pandemic has killed more than 660 people in the United States and sickened more than 50,000, shuttered thousands of businesses, thrown millions out of work and led states to order 100 million people &#8211; nearly a third of the population &#8211; to stay at home.</p>
<p>(Interactive graphic tracking global spread of coronavirus: open <a href="https://tmsnrt.rs/3aIRuz7">tmsnrt.rs/3aIRuz7</a> in an external browser.)</p>
<p>The money at stake in the stimulus legislation exceeds the amount the United States spends on national defense, scientific research, highway construction and other discretionary programs, combined.</p>
<p>On Tuesday, top White House economic adviser Larry Kudlow said the $2-trillion stimulus bill would work in tandem with $4 trillion in bolstered lending power from the Federal Reserve.</p>
<p>Investors had welcomed news that agreement on the package was near. Wall Street bounced back on Tuesday from three-year lows on word the negotiators were close to a deal.</p>
<p>Trump, who is campaigning for re-election on Nov. 3, has said he wants Americans to return to work more quickly than many medical experts had advised. On Tuesday, he set a target of the April 12 Easter holiday, which would ease a public health clampdown intended to slow spread of the virus.</p>
<p>To become law, the stimulus deal must pass the Senate, where Republicans hold a slim majority, and the House of Representatives, which is led by Democrats, and then be signed by the Republican president.</p>
<p>Mnuchin told reporters after the agreement was announced that Trump “absolutely” would sign it if it passed Congress.</p>
<p>The package “is going to be very important to help American workers, American businesses and people across America,” he added.</p>
<p>Mnuchin urged House Speaker Nancy Pelosi to quickly schedule a vote on the measure once it clears the Senate. Aides to Pelosi, the top Democrat in Congress, did not immediately respond to a request for comment when the deal was announced well after midnight.</p>
<div class="Attribution_container">
<div class="Attribution_attribution">
<hr />
<p class="Attribution_content">Reporting by David Morgan and Richard Cowan; Additional reporting by Susan Cornwell and Patricia Zengerle; Writing by Andy Sullivan and Patricia Zengerle; Editing by Peter Cooney and Clarence Fernandez</p>
</div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e7b3f65b33c2_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29&url=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/&amp;media=https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png&description=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Deal+Reached+On+%242-Trillion+Coronavirus+Aid+Package+%28Video%29 %0A%0A https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/reuters/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.com/wp-content/uploads/2015/07/download2.jpg"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/reuters/">Reuters.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reuters.com"></span><meta itemprop="datePublished" content="2020-03-25T07:24:17+00:00"><meta itemprop="dateModified" content="2020-03-25T07:24:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="Deal Reached On $2-Trillion Coronavirus Aid Package (Video)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM.png"><meta itemprop="width" content="728"><meta itemprop="height" content="410"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_5_5e7b3f65b44c5 = new tdBlock();
block_td_uid_5_5e7b3f65b44c5.id = "td_uid_5_5e7b3f65b44c5";
block_td_uid_5_5e7b3f65b44c5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e7b3f65b44c5_rand","td_column_number":3,"live_filter_cur_post_id":68391,"live_filter_cur_post_author":"30","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e7b3f65b44c5_rand","tdc_css_class_style":"td_uid_5_5e7b3f65b44c5_rand_style"}';
block_td_uid_5_5e7b3f65b44c5.td_column_number = "3";
block_td_uid_5_5e7b3f65b44c5.block_type = "td_block_related_posts";
block_td_uid_5_5e7b3f65b44c5.post_count = "6";
block_td_uid_5_5e7b3f65b44c5.found_posts = "11593";
block_td_uid_5_5e7b3f65b44c5.header_color = "";
block_td_uid_5_5e7b3f65b44c5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e7b3f65b44c5.max_num_pages = "1933";
tdBlocksArray.push(block_td_uid_5_5e7b3f65b44c5);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5e7b3f65b44c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e7b3f65b44c5" ><h4 class="td-related-title"><a id="td_uid_6_5e7b3f65d59a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e7b3f65b44c5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e7b3f65d59a8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e7b3f65b44c5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e7b3f65b44c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/making-hand-sanitizer-at-home-what-to-know/" rel="bookmark" class="td-image-wrap" title="Making Hand Sanitizer At Home: What To Know"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Making Hand Sanitizer At Home: What To Know" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/making-hand-sanitizer-at-home-what-to-know/" rel="bookmark" title="Making Hand Sanitizer At Home: What To Know">Making Hand Sanitizer At Home: What To Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/how-inventhelp-can-assist-with-new-invention-ideas/" rel="bookmark" class="td-image-wrap" title="How InventHelp Can Assist with New Invention Ideas"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24194511/white-jigsaw-puzzle-background-with-idea-text-bulb-drawing_23-2148207290-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24194511/white-jigsaw-puzzle-background-with-idea-text-bulb-drawing_23-2148207290-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24194511/white-jigsaw-puzzle-background-with-idea-text-bulb-drawing_23-2148207290-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24194511/white-jigsaw-puzzle-background-with-idea-text-bulb-drawing_23-2148207290-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24194511/white-jigsaw-puzzle-background-with-idea-text-bulb-drawing_23-2148207290-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="How InventHelp Can Assist with New Invention Ideas" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/how-inventhelp-can-assist-with-new-invention-ideas/" rel="bookmark" title="How InventHelp Can Assist with New Invention Ideas">How InventHelp Can Assist with New Invention Ideas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/florida-ag-warns-of-covid-19-related-scams-as-virus-spreads/" rel="bookmark" class="td-image-wrap" title="Florida AG Warns Of COVID-19 Related Scams As Virus Spreads"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24162444/futuristic-glowing-low-polygonal-coronavirus-cells_67515-841-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24162444/futuristic-glowing-low-polygonal-coronavirus-cells_67515-841-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24162444/futuristic-glowing-low-polygonal-coronavirus-cells_67515-841-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24162444/futuristic-glowing-low-polygonal-coronavirus-cells_67515-841-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24162444/futuristic-glowing-low-polygonal-coronavirus-cells_67515-841-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Florida AG Warns Of COVID-19 Related Scams As Virus Spreads" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/florida-ag-warns-of-covid-19-related-scams-as-virus-spreads/" rel="bookmark" title="Florida AG Warns Of COVID-19 Related Scams As Virus Spreads">Florida AG Warns Of COVID-19 Related Scams As Virus Spreads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/what-smokers-should-know-about-covid-19-video/" rel="bookmark" class="td-image-wrap" title="What Smokers Should Know About COVID-19 (Video)"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24164854/closeup-hand-holding-cigarr_53876-32416-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24164854/closeup-hand-holding-cigarr_53876-32416-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24164854/closeup-hand-holding-cigarr_53876-32416-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24164854/closeup-hand-holding-cigarr_53876-32416-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24164854/closeup-hand-holding-cigarr_53876-32416-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="What Smokers Should Know About COVID-19 (Video)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/what-smokers-should-know-about-covid-19-video/" rel="bookmark" title="What Smokers Should Know About COVID-19 (Video)">What Smokers Should Know About COVID-19 (Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/best-rehabs-in-south-florida-opinion/" rel="bookmark" class="td-image-wrap" title="Best Rehabs In South Florida &#8211; Opinion"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24192918/top-view-rehab-patients-holding-hands_23-2148398273-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24192918/top-view-rehab-patients-holding-hands_23-2148398273-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24192918/top-view-rehab-patients-holding-hands_23-2148398273-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24192918/top-view-rehab-patients-holding-hands_23-2148398273-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24192918/top-view-rehab-patients-holding-hands_23-2148398273-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Best Rehabs In South Florida &#8211; Opinion" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/best-rehabs-in-south-florida-opinion/" rel="bookmark" title="Best Rehabs In South Florida &#8211; Opinion">Best Rehabs In South Florida &#8211; Opinion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/covid-19-symptoms-that-require-emergency-care-video/" rel="bookmark" class="td-image-wrap" title="COVID-19: Symptoms That Require Emergency Care (Video)"><img width="238" height="178" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/23171205/emergency-entrance-with-security-vehicle_Bt4G2aTVi-238x178.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/23171205/emergency-entrance-with-security-vehicle_Bt4G2aTVi-238x178.jpg 238w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/23171205/emergency-entrance-with-security-vehicle_Bt4G2aTVi-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/23171205/emergency-entrance-with-security-vehicle_Bt4G2aTVi-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/23171205/emergency-entrance-with-security-vehicle_Bt4G2aTVi-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="COVID-19: Symptoms That Require Emergency Care (Video)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/covid-19-symptoms-that-require-emergency-care-video/" rel="bookmark" title="COVID-19: Symptoms That Require Emergency Care (Video)">COVID-19: Symptoms That Require Emergency Care (Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e7b3f65b44c5" data-td_block_id="td_uid_5_5e7b3f65b44c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e7b3f65b44c5" data-td_block_id="td_uid_5_5e7b3f65b44c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/deal-reached-on-2-trillion-coronavirus-aid-package-video/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://southfloridareporter.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthfloridareporter.com%2Fdeal-reached-on-2-trillion-coronavirus-aid-package-video%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div data-cswidget="9319"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<!--Video Ad Starts  -->
<!--<div class="video-ad-main">
 <div class="videp-overlay"><a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Video Banner: YourFamilyBank' }); " rel="noopener noreferrer"><span>Click Here to Learn More</a></span></div>
 <video controls autoplay loop>
  <source src="https://s3.amazonaws.com/swfloridareporter/wp-content/uploads/2017/12/06071917/Sher-VIdeo.mp4" type="video/mp4">
  <source src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2017/12/06054003/Sher-VIdeo.ogv" type="video/ogv" >
  <source src="https://southfloridareporter.com/wp-content/uploads/2017/12/Sher-VIdeo.webm" type="video/webm">
  Your browser does not support the video tag.
</video> 

</div>-->
<!-- Video Ad Ends --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_8_5e7b3f65dc4d8_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e7b3f65dc6c9_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_11_5e7b3f65dc911_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!--<div data-cswidget="9319" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
     <a href="https://vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'Van Horn law firm - Box Ad Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'American Loan Source Box Ad',     eventAction: 'click',     eventLabel: 'American Loan Source - Box'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<div>&nbsp;</div>
<div >
    <a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/05/17091007/BitnerG_SideAd_x250.jpg" alt="The Bitner Group" style="max-width:250px; margin:0 auto;"  /></a>
</div>
<div>&nbsp;</div>
<div >
    <a  href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga('send', 'event', { eventCategory: 'CloudAlly Sidebar',     eventAction: 'click',     eventLabel: 'CloudAlly - Sidebar'   }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
    <a  href="https://get.surfshark.net/aff_c?offer_id=6&aff_id=2648" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Surfshark Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga('send', 'event', { eventCategory: 'United Way Broward - Box Ad',     eventAction: 'click',     eventLabel: 'United Way Broward - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
    <a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Calder Casino $20 - Box Ad',     eventAction: 'click',     eventLabel: 'Calder Casino $20 - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>

<div>&nbsp;</div>
<div class="">
    <a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
<div>&nbsp;</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_14_5e7b3f65dcb26_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_15_5e7b3f65dcd75_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5e7b3f65dcd75" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>

</div>
		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_17_5e7b3f66539da_rand td_block_template_1"  data-td-block-uid="td_uid_17_5e7b3f66539da" ><script>var block_td_uid_17_5e7b3f66539da = new tdBlock();
block_td_uid_17_5e7b3f66539da.id = "td_uid_17_5e7b3f66539da";
block_td_uid_17_5e7b3f66539da.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_17_5e7b3f66539da_rand","tdc_css_class":"td_uid_17_5e7b3f66539da_rand","tdc_css_class_style":"td_uid_17_5e7b3f66539da_rand_style"}';
block_td_uid_17_5e7b3f66539da.td_column_number = "1";
block_td_uid_17_5e7b3f66539da.block_type = "td_block_7";
block_td_uid_17_5e7b3f66539da.post_count = "3";
block_td_uid_17_5e7b3f66539da.found_posts = "14438";
block_td_uid_17_5e7b3f66539da.header_color = "";
block_td_uid_17_5e7b3f66539da.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e7b3f66539da.max_num_pages = "4813";
tdBlocksArray.push(block_td_uid_17_5e7b3f66539da);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_17_5e7b3f66539da class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/" rel="bookmark" class="td-image-wrap" title="Deal Reached On $2-Trillion Coronavirus Aid Package (Video)"><img width="100" height="75" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-100x75.png"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-100x75.png 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-80x60.png 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-180x135.png 180w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25072321/Snapshot-1-3-25-2020-7-09-AM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Deal Reached On $2-Trillion Coronavirus Aid Package (Video)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/deal-reached-on-2-trillion-coronavirus-aid-package-video/" rel="bookmark" title="Deal Reached On $2-Trillion Coronavirus Aid Package (Video)">Deal Reached On $2-Trillion Coronavirus Aid Package (Video)</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T07:24:17+00:00" >Mar 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/hot-days-ahead-for-florida/" rel="bookmark" class="td-image-wrap" title="Hot Days Ahead For Florida"><img width="100" height="75" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25064228/90831765_2786379028083996_2301879965580263424_o-100x75.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25064228/90831765_2786379028083996_2301879965580263424_o-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25064228/90831765_2786379028083996_2301879965580263424_o-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25064228/90831765_2786379028083996_2301879965580263424_o-180x135.jpg 180w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/25064228/90831765_2786379028083996_2301879965580263424_o-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hot Days Ahead For Florida" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/hot-days-ahead-for-florida/" rel="bookmark" title="Hot Days Ahead For Florida">Hot Days Ahead For Florida</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T20:44:21+00:00" >Mar 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/making-hand-sanitizer-at-home-what-to-know/" rel="bookmark" class="td-image-wrap" title="Making Hand Sanitizer At Home: What To Know"><img width="100" height="75" class="entry-thumb" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-100x75.jpg"  srcset="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-100x75.jpg 100w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-80x60.jpg 80w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-180x135.jpg 180w, https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/03/24170131/applying-antibacterial-antiseptic-hand-gel-park-hands-disinfection_122732-1480-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Making Hand Sanitizer At Home: What To Know" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/making-hand-sanitizer-at-home-what-to-know/" rel="bookmark" title="Making Hand Sanitizer At Home: What To Know">Making Hand Sanitizer At Home: What To Know</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T20:37:46+00:00" >Mar 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_18_5e7b3f665d2ac_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5e7b3f665d2ac" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3231</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">2529</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2506</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">1556</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">1362</span></a></li><li><a href="https://southfloridareporter.com/people/">People<span class="td-cat-no">1225</span></a></li><li><a href="https://southfloridareporter.com/entertainment/">Entertainment<span class="td-cat-no">1108</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015-2020 - South Florida Reporter.                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div></div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 5e7b3f6665b81
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">var str = '<div class="td-container td-header-container td-header-wrap td-header-style-1">';
str += '<div class="td-container-border">';
str += '<div class="vc_row wpb_row td-pb-row">';
str += '<!--<div class="wpb_column vc_column_container td-pb-span12 formob"><a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Financial Ad Top Banner\' });"><img style="margin:10px auto; display:block;"  src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/01/31035240/financial-draft1.gif" alt="Financial Ad Page" width="728" height="90" /></a></div>';
str += '<div class="wpb_column vc_column_container td-pb-span12 top-center-ad-banner"><a href="https://www.facebook.com/ClothesMentorNaples/?fref=ts" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Clothes Mentor Banner\' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/02/17121915/CM_NaplesBanner_728x90_Spring4.jpg" style="display:block; margin:10px auto;" alt="" /></a></div> -->';
				
str += '<!--<div class="wpb_column vc_column_container td-pb-span12 formob"><a href="http://bitnergroup.com/" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Bitner Banner\' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/09/BitnerG_SFR_TopBanner2.jpg"  style="display:block; margin:10px auto;"></a></div> -->';
			  
str += '<div class="wpb_column vc_column_container td-pb-span12 formob">';
str += '<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&a_bid=78833d2c" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'CloudAlly - Top\', eventAction: \'click\', eventLabel: \'CloudAlly\' });"><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="CloudAlly" title="CloudAlly" style="display:block; margin:10px auto;"></a></div>';
				
str += '<div class="wpb_column vc_column_container td-pb-span12 top-center-ad-banner" style=""><a href="http://bitnergroup.com/" target="_blank" onClick="ga(\'send\', \'event\', { eventCategory: \'Outbound Link\', eventAction: \'click\', eventLabel: \'Bitner Banner\' }); "><img style="margin:10px auto; display:block;"  src="https://southfloridareporter.com/wp-content/uploads/2016/09/BitnerG_SFR_TopBanner2.jpg" alt="Bitner Banner Ad Page" width="728" height="90" /></a></div>';
			  
			  
str += '</div>';
str += '</div>';
str += '</div>';


jQuery(".td-header-style-1").after(str);

var $ = jQuery;</script><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"1018a85d2f","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"1018a85d2f","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"5127836715","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.4.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68391]");
                });
            
</script>


</body>
</html>