<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk Bottles. - South Florida Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southfloridareporter.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014212/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="To get the same amount of calcium provided by one 8-ounce glass of milk, you would have to eat 4.5 servings of broccoli, 16 servings of spinach or 5.8 servings of whole wheat bread" />
	<link rel="canonical" href="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk Bottles. - South Florida Reporter" />
	<meta property="og:description" content="To get the same amount of calcium provided by one 8-ounce glass of milk, you would have to eat 4.5 servings of broccoli, 16 servings of spinach or 5.8 servings of whole wheat bread" />
	<meta property="og:url" content="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/" />
	<meta property="og:site_name" content="South Florida Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/southfloridareporter" />
	<meta property="article:published_time" content="2022-01-11T00:30:52+00:00" />
	<meta property="og:image" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg" />
	<meta property="og:image:width" content="941" />
	<meta property="og:image:height" content="471" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@SFLReporter" />
	<meta name="twitter:site" content="@SFLReporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="SouthFloridaReporter.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//syndicate.vemba.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Feed" href="https://southfloridareporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Comments Feed" href="https://southfloridareporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Florida Reporter &raquo; Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk Bottles. Comments Feed" href="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southfloridareporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southfloridareporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://southfloridareporter.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://southfloridareporter.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southfloridareporter.com/wp-content/themes/Newsmag-child/style.css?ver=1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://southfloridareporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script type='text/javascript' src='https://syndicate.vemba.io/syndicate/bmY5TW55dlE3UE83alpSUWM3UlMxQT09/3/mrss?ver=5.8.3' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.8.3' id='jwppp-licence-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/themes/Newsmag-child/custom.js?ver=5.8.3' id='custom-script-js'></script>
<link rel="https://api.w.org/" href="https://southfloridareporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southfloridareporter.com/wp-json/wp/v2/posts/92702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southfloridareporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southfloridareporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://southfloridareporter.com/?p=92702' />
<link rel="alternate" type="application/json+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southfloridareporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southfloridareporter.com\/wp-admin\/","wpRestNonce":"51b5eed26f","wpRestUrl":"https:\/\/southfloridareporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>

<!--Header Wraper Tag Starts  -->
<script src="https://cdn.adapex.io/hb/aaw.sfr.js" asyns></script>
<!--Header Wraper Tag Ends  -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9585758-36', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southfloridareporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/today-is/",
                    "name": "Today Is"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/",
                    "name": "Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk..."                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-92702 single-format-standard al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2 global-block-template-1 wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li id="menu-item-21620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21620"><a href="https://southfloridareporter.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-21618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li id="menu-item-21617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li id="menu-item-55532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-26380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-75438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li id="menu-item-29950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li id="menu-item-54993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li id="menu-item-75543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-75544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li id="menu-item-22844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li id="menu-item-69515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li id="menu-item-75546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li id="menu-item-55393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li id="menu-item-55379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-21606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21606"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21607" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21607"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-21605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21605"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://southfloridareporter.com/">
                <img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
                <span class="td-visual-hidden">South Florida Reporter</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_61dd35cda995e_rand td_block_template_1"><!--<a href="http://www.safeharbourfinancialgroup.com/requestinfo" target="_blank" onClick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Financial Ad Top Banner' });"><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" alt="Financial Ad Page" width="728" height="90" /></a>-->
<!--<a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Bitner Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2016/09/17110309/BitnerG_SFR_TopBanner2.jpg"  width="728" height="90"></a> -->
<!--<a href="https://pnc.com/Today" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'PNC Bank Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/11/12010654/PNC_Declare_Banner_728x90_V2.R4.jpg"  width="728" height="90">
</a> -->
<!--<a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'America\'s Loan Source' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133844/real-estate-ad-logo.jpg" width="728" height="90"></a> -->
<!--<a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Van Horn law firm' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211149/utf-8banner20ad20E280932072820x20901.jpeg" width="728" height="90" ></a> -->

<!--<a href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=78833d2c" target="_top" onclick="ga('send', 'event', { eventCategory: 'CloudAlly - Top', eventAction: 'click', eventLabel: 'CloudAlly' }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/78833d2c.jpg" alt="" title="" width="728" height="90" /></a><img style="border:0" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=78833d2c" width="1" height="1" alt="" /> -->



<a href="https://www.vanhornlawgroup.com/covid-19-impact-on-south-florida" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Covid19 - Van Horn Law Group, P.A.', eventAction: 'click', eventLabel: 'HeaderVanHornLawGroupAd' }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15124144/Foreclosure-Banner-Ad-VanHorn-scaled.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " width="728" height="90" /></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://southfloridareporter.com/wp-content/uploads/2015/06/master-logo.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://southfloridareporter.com/">
			<img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png" alt=""/>
		</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="https://southfloridareporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21620"><a href="https://southfloridareporter.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67661"><a href="https://southfloridareporter.com/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21618"><a href="https://southfloridareporter.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21617"><a href="https://southfloridareporter.com/environmental/">Environmental</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109"><a href="https://southfloridareporter.com/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55532"><a href="https://southfloridareporter.com/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26380"><a href="https://southfloridareporter.com/testdrivenow/">Car Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-246"><a href="https://southfloridareporter.com/consumer/">Consumer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-75438"><a href="https://southfloridareporter.com/attractions/">Attractions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29950"><a href="https://southfloridareporter.com/zzz/sections-2/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54993"><a href="https://southfloridareporter.com/education-2/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75543"><a href="https://southfloridareporter.com/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75544"><a href="https://southfloridareporter.com/gambling/">Gambling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22844"><a href="https://southfloridareporter.com/people/">People</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69515"><a href="https://southfloridareporter.com/dining/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110"><a href="https://southfloridareporter.com/space/">Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://southfloridareporter.com/technology/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75546"><a href="https://southfloridareporter.com/zzz/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-111"><a href="https://southfloridareporter.com/food/">Food Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-27161"><a href="https://southfloridareporter.com/today-is/">Today Is</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55393"><a href="https://southfloridareporter.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55379"><a href="https://southfloridareporter.com/wine-review/">Wine Reviews</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southfloridareporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-92702" class="post-92702 post type-post status-publish format-standard has-post-thumbnail hentry category-today-is tag-nationalmilkday tag-sflr-2 tag-southfloridareporter-com-2 tag-swfloridareporter-com-2 tag-swflr-2 tag-todayis tag-15facts-com tag-drinkmilk-com tag-farmflavor-com tag-florida tag-gemscientific-co-uk tag-kickassfacts-com tag-milk tag-milk-day tag-moofresh-co-uk tag-national-milk-day tag-nationaldaycalendar-com tag-south-florida tag-south-florida-news tag-south-florida-reporter tag-southwest-florida tag-southwest-florida-news tag-southwest-florida-reporter tag-today-is" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southfloridareporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today Is" class="entry-crumb" href="https://southfloridareporter.com/today-is/">Today Is</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk...</span></div>
            <!-- category -->
            <header>
                <h1 class="entry-title">Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk Bottles.</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southfloridareporter.com/author/south-florida-reporter/">SouthFloridaReporter.com</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T19:30:52+00:00" >Jan 10, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments -->                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.&url=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg&description=To get the same amount of calcium provided by one 8-ounce glass of milk, you would have to eat 4.5 servings of broccoli, 16 servings of spinach or 5.8 servings of whole wheat bread">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles. %0A%0A https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&title=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&title=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><img width="640" height="320" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-640x320.jpg" srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-640x320.jpg 640w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-300x150.jpg 300w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-768x384.jpg 768w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-839x420.jpg 839w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk-681x341.jpg 681w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg 941w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Milk"/></div>
        <!-- content --><div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left"><a href="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"></a></div><div class='code-block code-block-3' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_1'></div></div>
<p>National Milk Day on January 11th commemorates the day many think the first milk deliveries in glass bottles began in the United States.  Alexander Campbell of the New York Dairy Company professed to the New York State Senate that his company was the first to make these deliveries in 1878.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="width:100%; overflow:hidden;">
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div>
<div style="width: 50%; float: left; padding: 5px;" data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div>
</div></div>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>

<ul>
<li>The United States and Australia export more milk and milk products than any other countries. Those products include cheese, yogurt, ice cream, butter, cream, powdered milk, and much more.</li>
<li>Throughout the world, more than 6 billion people consume milk and the products we make from it.</li>
<li>In 1863, French chemist and biologist Louis Pasteur made it possible for milk and other food and drinks to be stored for more extended periods. He developed a method of killing harmful bacteria that is now called pasteurization.</li>
<li>In 1884, an American doctor, Hervey Thatcher of New York City, developed the first modern glass milk bottle. He called it the “Thatcher’s Common Sense Milk Jar.” He used a waxed paper disk to seal the milk in the glass bottle.</li>
<li>In 1932, plastic-coated paper milk cartons were introduced commercially as a consequence of their invention by Victor W. Farris.</li>
<li>28 US states have an official state beverage. 21 of those 28 chose milk. Alabama chose whiskey. – <a href="http://en.wikipedia.org/wiki/List_of_U.S._state_beverages" rel="nofollow">Source</a></li>
<li> Farmers who called their cows by name reported 258 liters (68 gallons) higher milk yield than those who did not. – <a href="http://www.ncl.ac.uk/press/news/legacy/2012/01/namesgivecowsalottabottle.html" rel="nofollow">Source</a></li>
<li>Al Capone, an American gangster was responsible for expiration dates on milk bottles. – <a href="http://knowledgenuts.com/2015/05/18/how-al-capone-got-expiration-dates-on-milk-bottles/">Source</a></li>
<li>Platypus has no nipples, and milk simply flows from their skin. – <a href="http://www.amnh.org/exhibitions/extreme-mammals/meet-your-relatives/platypus" rel="nofollow">Source</a></li>
<li>Freckles, a goat in Utah, was implanted with spider genes as an embryo to produce spider silk proteins in her milk which is used to make “Biosteel,” a material stronger than kevlar. – <a href="https://www.theguardian.com/science/2012/jan/14/synthetic-biology-spider-goat-genetics" rel="nofollow">Source</a></li>
<li>Milk protein is used in the manufacturing of latex, which means most condoms have milk protein in them. – <a href="http://contraception.about.com/od/howtos/a/What-Condoms-Are-Made-Of.htm" rel="nofollow">Source</a></li>
<li>65% of the milk consumption worldwide is from goat’s milk. – <a href="http://www.mtcapra.com/benefits-of-goat-milk-vs-cow-milk/" rel="nofollow">Source</a></li>
<li> It is Illegal in Pennsylvania to use milk crates for anything other than milk and unauthorized use of milk crates can induce a fine of $300 or imprisonment up to 90 days. – <a href="http://modernfarmer.com/2013/08/illegal-use-milk-crates-anything-besides-milk/" rel="nofollow">Source</a></li>
<li>A cow udder holds between 25 and 50 pounds of pure milk.</li>
<li>To make one gallon of ice cream, it takes 12 pounds of whole milk</li>
<li>A cow produces around 200,000 glasses of milk in her lifetime.</li>
<li>A cow produces an average of 6.3 gallons of milk daily and 350,000 glasses of milk in a lifetime.</li>
<li>Cows eat about 100 pounds of food every day and drink 50 gallons of water.</li>
<li>Home delivery of milk (i.e. the milkman) started in 1942 as a war conservation measure.</li>
<li>Milk is white because of its fat content. Although milk is composed of approximately 87% water, which is colorless, the fat and protein molecules floating inside it reflect all light wavelengths, making it appear white.</li>
<li>Milk will stay fresher if you add salt. Adding a pinch of salt or baking soda to each carton as soon as you open it will keep milk fresh for over a week past its expiration date.</li>
<li>Milk is the only food that you can survive wholly on. No single vegetable, legume, or type of carbohydrate contains all nine essential amino acids that human require to build proteins, and a meat-only diet lacks the necessary Vitamin C.</li>
<li>The average American consumes 18 gallons of milk in a year.</li>
<li>The first cow arrived in America in Jamestown in 1611. Until the 1850’s<br />
nearly every family had its own cow.</li>
<li>To get the same amount of calcium provided by one 8-ounce glass of<br />
milk, you would have to eat 4.5 servings of broccoli, 16 servings of spinach<br />
or 5.8 servings of whole wheat bread.</li>
</ul>
<p><strong>Sources:</strong></p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div class='s2nPlayer k-Wor1EHln' data-type='float'></div>
<script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Wor1EHln&cid=11808&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>

<p><a href="https://nationaldaycalendar.com/national-milk-day-january-11/"><strong>National Day Calendar</strong></a></p>
<p><a href="https://www.kickassfacts.com/30-kickass-and-interesting-facts-about-milk/"><strong>KickAss Facts</strong></a></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_61dd35cdb1da1_rand td_block_template_1"><div class="articleMiddleContent">
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_1'></div></div>
<div class="adLeft"><div data-aaad='true' data-aa-adunit='/22181265/sfr_300s_2'></div></div>
</div>
<style>.articleMiddleContent{ text-align:center; overflow:hidden;}
.adLeft{ padding:5px; width:50%; float:left;}</style></div>
<p><a href="https://moofresh.co.uk/more-reading/interesting-facts/"><strong>Moo Fresh</strong></a></p>
<p><a href="https://www.gemscientific.co.uk/2018/05/31/10-milk-facts/"><strong>Gem Scientific </strong></a></p>
<p><a href="https://www.farmflavor.com/at-home/cooking/dairy-fun-facts/"><strong>Farm Flavor</strong></a></p>
<p><a href="https://15facts.com/15-amazing-facts-about-milk/"><strong>15 Facts</strong></a></p>
<p><a href="https://www.drink-milk.com/wp-content/uploads/2019/05/35-Fun-Facts-About-Dairy.pdf"><strong>Drink Milk</strong></a></p>
<!-- AI CONTENT END 1 -->

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_61dd35cdb20b5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="9762988162"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.&url=https%3A%2F%2Fsouthfloridareporter.com%2Fal-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2%2F&via=SFlReporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&amp;media=https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg&description=To get the same amount of calcium provided by one 8-ounce glass of milk, you would have to eat 4.5 servings of broccoli, 16 servings of spinach or 5.8 servings of whole wheat bread">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles. %0A%0A https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&title=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/&title=Al+Capone%2C+An+American+Gangster%2C+Was+Responsible+For+Expiration+Dates+On+Milk+Bottles.">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://southfloridareporter.com/author/south-florida-reporter/"><img class="avatar avatar-96 photo" width="64" height="64" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/08/30214144/sfreproter1-300x92.jpg"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southfloridareporter.com/author/south-florida-reporter/">SouthFloridaReporter.com</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SouthFloridaReporter.com"></span><meta itemprop="datePublished" content="2022-01-10T19:30:52+00:00"><meta itemprop="dateModified" content="2022-01-10T19:30:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southfloridareporter.com/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014213/sfreproter1.png"></span><meta itemprop="name" content="South Florida Reporter"></span><meta itemprop="headline " content="Al Capone, An American Gangster, Was Responsible For Expiration Dates On Milk Bottles."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/10124643/Milk.jpg"><meta itemprop="width" content="941"><meta itemprop="height" content="471"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_61dd35cdb3558 = new tdBlock();
block_td_uid_4_61dd35cdb3558.id = "td_uid_4_61dd35cdb3558";
block_td_uid_4_61dd35cdb3558.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_61dd35cdb3558_rand","td_column_number":3,"live_filter_cur_post_id":92702,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61dd35cdb3558_rand","tdc_css_class_style":"td_uid_4_61dd35cdb3558_rand_style"}';
block_td_uid_4_61dd35cdb3558.td_column_number = "3";
block_td_uid_4_61dd35cdb3558.block_type = "td_block_related_posts";
block_td_uid_4_61dd35cdb3558.post_count = "6";
block_td_uid_4_61dd35cdb3558.found_posts = "2217";
block_td_uid_4_61dd35cdb3558.header_color = "";
block_td_uid_4_61dd35cdb3558.ajax_pagination_infinite_stop = "";
block_td_uid_4_61dd35cdb3558.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_4_61dd35cdb3558);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_61dd35cdb3558_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61dd35cdb3558" ><h4 class="td-related-title"><a id="td_uid_5_61dd35cdb8763" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61dd35cdb3558" href="#">RELATED ARTICLES</a><a id="td_uid_6_61dd35cdb876a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61dd35cdb3558" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61dd35cdb3558 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/an-eagles-eyesight-is-5-times-better-than-a-humans-eagles-can-see-up-to-2-miles-away-video/" rel="bookmark" class="td-image-wrap" title="An Eagle’s Eyesight Is 5 Times Better Than A Human’s. Eagles Can See Up To 2 Miles Away (Video)"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/09125721/SAVE-THE-EAGLES-DAY-%E2%80%93-January-10-238x178.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/09125721/SAVE-THE-EAGLES-DAY-%E2%80%93-January-10-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/09125721/SAVE-THE-EAGLES-DAY-%E2%80%93-January-10-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/09125721/SAVE-THE-EAGLES-DAY-%E2%80%93-January-10-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/09125721/SAVE-THE-EAGLES-DAY-%E2%80%93-January-10-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="An Eagle’s Eyesight Is 5 Times Better Than A Human’s. Eagles Can See Up To 2 Miles Away (Video)" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/an-eagles-eyesight-is-5-times-better-than-a-humans-eagles-can-see-up-to-2-miles-away-video/" rel="bookmark" title="An Eagle’s Eyesight Is 5 Times Better Than A Human’s. Eagles Can See Up To 2 Miles Away (Video)">An Eagle’s Eyesight Is 5 Times Better Than A Human’s. Eagles Can See Up To 2 Miles Away (Video)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/in-1844-new-york-city-became-the-first-city-to-establish-a-municipal-police-force/" rel="bookmark" class="td-image-wrap" title="In 1844 New York City Became The First City To Establish A Municipal Police Force"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/08170017/NATIONAL-LAW-ENFORCEMENT-APPRECIATION-DAY-%E2%80%93-January-9-980x490-1-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/08170017/NATIONAL-LAW-ENFORCEMENT-APPRECIATION-DAY-%E2%80%93-January-9-980x490-1-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/08170017/NATIONAL-LAW-ENFORCEMENT-APPRECIATION-DAY-%E2%80%93-January-9-980x490-1-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/08170017/NATIONAL-LAW-ENFORCEMENT-APPRECIATION-DAY-%E2%80%93-January-9-980x490-1-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/08170017/NATIONAL-LAW-ENFORCEMENT-APPRECIATION-DAY-%E2%80%93-January-9-980x490-1-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="In 1844 New York City Became The First City To Establish A Municipal Police Force" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/in-1844-new-york-city-became-the-first-city-to-establish-a-municipal-police-force/" rel="bookmark" title="In 1844 New York City Became The First City To Establish A Municipal Police Force">In 1844 New York City Became The First City To Establish A Municipal Police Force</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/an-hour-soak-at-104-degrees-burns-130-calories-the-equivalent-of-40-sit-ups-or-walking-for-half-an-hour/" rel="bookmark" class="td-image-wrap" title="An Hour Soak At 104 Degrees Burns 130 Calories &#8211; The Equivalent Of 40 Sit-Ups Or Walking For Half An Hour."><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/07195510/Bubble-Bath-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/07195510/Bubble-Bath-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/07195510/Bubble-Bath-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/07195510/Bubble-Bath-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/07195510/Bubble-Bath-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="An Hour Soak At 104 Degrees Burns 130 Calories &#8211; The Equivalent Of 40 Sit-Ups Or Walking For Half An Hour." /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/an-hour-soak-at-104-degrees-burns-130-calories-the-equivalent-of-40-sit-ups-or-walking-for-half-an-hour/" rel="bookmark" title="An Hour Soak At 104 Degrees Burns 130 Calories &#8211; The Equivalent Of 40 Sit-Ups Or Walking For Half An Hour.">An Hour Soak At 104 Degrees Burns 130 Calories &#8211; The Equivalent Of 40 Sit-Ups Or Walking For Half An Hour.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/the-national-bobblehead-hall-of-fame-and-museum-features-over-6500-unique-bobbleheads/" rel="bookmark" class="td-image-wrap" title="The National Bobblehead Hall of Fame and Museum Features Over 6500 Unique Bobbleheads"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/01/06154700/NATIONAL-BOBBLEHEAD-DAY-%E2%80%93-January-7-238x178.png"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/01/06154700/NATIONAL-BOBBLEHEAD-DAY-%E2%80%93-January-7-238x178.png 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/01/06154700/NATIONAL-BOBBLEHEAD-DAY-%E2%80%93-January-7-80x60.png 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/01/06154700/NATIONAL-BOBBLEHEAD-DAY-%E2%80%93-January-7-100x75.png 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/01/06154700/NATIONAL-BOBBLEHEAD-DAY-%E2%80%93-January-7-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="The National Bobblehead Hall of Fame and Museum Features Over 6500 Unique Bobbleheads" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/the-national-bobblehead-hall-of-fame-and-museum-features-over-6500-unique-bobbleheads/" rel="bookmark" title="The National Bobblehead Hall of Fame and Museum Features Over 6500 Unique Bobbleheads">The National Bobblehead Hall of Fame and Museum Features Over 6500 Unique Bobbleheads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/cuddling-releases-oxytocin-which-helps-reduce-heart-disease-lowers-blood-pressure-stress-and-anxiety/" rel="bookmark" class="td-image-wrap" title="Cuddling Releases Oxytocin Which Helps Reduce Heart Disease, Lowers Blood Pressure, Stress, And Anxiety."><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/05160240/Cuddle-up-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/05160240/Cuddle-up-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/05160240/Cuddle-up-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/05160240/Cuddle-up-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/05160240/Cuddle-up-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Cuddling Releases Oxytocin Which Helps Reduce Heart Disease, Lowers Blood Pressure, Stress, And Anxiety." /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/cuddling-releases-oxytocin-which-helps-reduce-heart-disease-lowers-blood-pressure-stress-and-anxiety/" rel="bookmark" title="Cuddling Releases Oxytocin Which Helps Reduce Heart Disease, Lowers Blood Pressure, Stress, And Anxiety.">Cuddling Releases Oxytocin Which Helps Reduce Heart Disease, Lowers Blood Pressure, Stress, And Anxiety.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southfloridareporter.com/ladies-you-can-remove-your-makeup-with-whipped-cream-and-moisturize-your-face-at-the-same-time/" rel="bookmark" class="td-image-wrap" title="Ladies You Can Remove Your Makeup With Whipped Cream And Moisturize Your Face At The Same Time"><img width="238" height="178" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/04125927/whipped-cream-238x178.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/04125927/whipped-cream-238x178.jpg 238w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/04125927/whipped-cream-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/04125927/whipped-cream-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/01/04125927/whipped-cream-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Ladies You Can Remove Your Makeup With Whipped Cream And Moisturize Your Face At The Same Time" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/ladies-you-can-remove-your-makeup-with-whipped-cream-and-moisturize-your-face-at-the-same-time/" rel="bookmark" title="Ladies You Can Remove Your Makeup With Whipped Cream And Moisturize Your Face At The Same Time">Ladies You Can Remove Your Makeup With Whipped Cream And Moisturize Your Face At The Same Time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61dd35cdb3558" data-td_block_id="td_uid_4_61dd35cdb3558"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61dd35cdb3558" data-td_block_id="td_uid_4_61dd35cdb3558"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/al-capone-an-american-gangster-was-responsible-for-expiration-dates-on-milk-bottles-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southfloridareporter.com/wp-comments-post.php?wpe-comment-post=sflreporter" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19f162741b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="90"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//southfloridareporter.us11.list-manage.com/subscribe/post?u=d1636c4e0c00de315bba656e8&amp;id=4ee9410059" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d1636c4e0c00de315bba656e8_4ee9410059" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
<div data-cswidget="9984"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_7_61dd35cdc37f0_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://southfloridareporter.com/wp-content/uploads/2016/02/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_8_61dd35cdc3b2e_rand td_block_template_1"><!--<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div>--></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_10_61dd35cdc3eb0_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_300v_1'></div>
<div style="text-align:center;">&nbsp;</div>
<div >
     <a href="https://southfloridareporter.com/attractions/events/#!/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'South Florida Activities'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2020/09/28124747/events.png" alt="South Florida Things to Do"  /></a>
</div>
<div>&nbsp;</div>
<!--<div data-cswidget="9319" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
<div >
     <a href="https://vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Van Horn law firm Box Ad',     eventAction: 'click',     eventLabel: 'Van Horn law firm - Box Ad Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/08/17211147/utf-8box20ad20E280932030020x202501.jpg" alt="Van Horn Law Group"  /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.americasloansource.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'American Loan Source Box Ad',     eventAction: 'click',     eventLabel: 'American Loan Source - Box'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/04/05133846/real-estate-box-logo.jpg" alt="American Loan Source"  /></a>
</div> -->
<div >
    <a href="http://www.tinyurl.com/DebtLifePaperback" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Debt Life - Van Horn - Sidebar',     eventAction: 'click',     eventLabel: 'Debt Life - Van Horn - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/06/02002903/Debt-Life-BoxAd-Vanhorn-May2020.jpg" alt="Debt Life - Van Horn" style="margin:0 auto;"  /></a>
</div>
<div>&nbsp;</div>
<div >
    <a href="http://bitnergroup.com/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Bitner Group Sidebar',     eventAction: 'click',     eventLabel: 'Bitner Group - Sidebar'   }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/02/17012418/BitnerGroup-Ad-2021-Box-Ad.png" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>
<!--<div>&nbsp;</div>
<div >
    <a  href="https://www.cloudally.com/#a_aid=5dcadeb41254e&amp;a_bid=ca33321b" target="_blank" onclick="ga('send', 'event', { eventCategory: 'CloudAlly Sidebar',     eventAction: 'click',     eventLabel: 'CloudAlly - Sidebar'   }); "><img src="//cloudally.postaffiliatepro.com/accounts/default1/q8wlk2boed3/ca33321b.jpg" alt="" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a><img style="border:0;display: none;" src="https://cloudally.postaffiliatepro.com/scripts/q8wlk2ioed3?a_aid=5dcadeb41254e&amp;a_bid=ca33321b" width="1" height="1" alt="" />
</div>
<div>&nbsp;</div>
<div >
    <a  href="https://get.surfshark.net/aff_c?offer_id=6&aff_id=2648" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Surfshark Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/12/03033207/Surfshark-Box-Ad.png" alt="Surfshark" title="" style="max-width:100%; margin:0 auto;" width="300" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/sponsors/clothes-mentor-naples/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Clothes Mentor Naples Box Banner' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2018/10/15085033/CM_Naples_300x250_May20171.jpg" alt="" /></a>
</div> -->
<!--<div>&nbsp;</div>
<div >
    <a href="https://www.unitedwaybroward.org/events/united-way-broward-countys-mayors-gala" target="_blank" onclick="ga('send', 'event', { eventCategory: 'United Way Broward - Box Ad',     eventAction: 'click',     eventLabel: 'United Way Broward - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/10/08005250/United-Way-Broward-Box-Ad.jpg" alt="United Way Broward" style="margin:0 auto;"  /></a>
</div> -->
<!--<div >
    <a href="https://www.caldercasino.com/promotions/join-club-calder-and-win-up-to-1000/" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Calder Casino $20 - Box Ad',     eventAction: 'click',     eventLabel: 'Calder Casino $20 - Box Ad'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/05063914/CC-33730_May_Google_Display_Standard_300x250_NM_ENG.jpg.jpg" alt="The Bitner Group" style="margin:0 auto;"  /></a>
</div>-->
<div>&nbsp;</div>
<div>
   <a href="https://www.vanhornlawgroup.com" target="_blank" onclick="ga('send', 'event', { eventCategory: 'Box Ad - Lincoln - Van Horn ', eventAction: 'click', eventLabel: 'Box-Lincoln-Ad' }); "><img src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2021/07/15123915/Foreclosure-BoxAd-VanHorn-AS.jpg" alt="Van Horn Law Group, P.A. - Losing Your Home? " title="Van Horn Law Group, P.A. - Losing Your Home? " style="max-width:100%; margin:0 auto;" /></a>
</div>

<div>&nbsp;</div>
<div >
    <a  href="https://southfloridareporter.com/coronavirus/" onclick="ga('send', 'event', { eventCategory: 'Coronavirus News  Box Ad - Sidebar',     eventAction: 'click',     eventLabel: 'Surfshark Box Ad - Sidebar'   }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2020/04/01024052/coronavirus.png" alt="Coronavirus News" title="Coronavirus News" style="max-width:100%; margin:0 auto;" width="325" height="250" /></a></div>
<div>&nbsp;</div>
<div class="">
    <a href="https://southfloridareporter.com/test-drive/" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'TestDriveNow' }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/08/17090637/TDN-300x250.jpg" alt="" /></a>
</div>
<div style="margin: 5px 20px; font-size: 12px"><b>America's best resource to research and decide on your next new car, truck, or SUV.</div>

<div>&nbsp;</div>
<div class="">
    <a href="https://myhappyheadlines.com" onclick="ga('send', 'event', { eventCategory: 'Outbound Link', eventAction: 'click', eventLabel: 'Happy Headlines Box Ad }); "><img src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2019/06/01131530/450-HH-Box.png" alt="" /></a>
</div>
<div>&nbsp;</div>

<div style="text-align:center;" data-aaad='true' data-aa-adunit='/22181265/sfr_siderail_sticky'></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_13_61dd35cdc429e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3799504456100090" data-ad-slot="5299248569"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_14_61dd35cdc45fd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_61dd35cdc45fd" ><div class="td_mod_wrap td-pb-padding-side td-fix-index"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "465448418";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU2B687D' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget">
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script>
jQuery(document).ready(function($){
   var pdfprint_html = $('.pdfprnt-buttons').html();
  $('.pdfprnt-buttons').remove();
  $('#td_social_sharing_article_top').append('<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-left">'+pdfprint_html+'</div>');
});
</script>

</div>
		</aside><aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div data-aaad='true' data-aa-adunit='/22181265/sfr_mob_300v_2'></div></div>
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southfloridareporter.com/"><img class="td-retina-data" src="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" data-retina="https://s3.amazonaws.com/southfloridareporter/wp-content/uploads/2015/06/17014216/footer1.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">Welcome to South Florida Reporter, your go-to source for news and information for the Sunshine State. </div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/southfloridareporter?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFlReporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_16_61dd35ce061f8_rand td_block_template_1"  data-td-block-uid="td_uid_16_61dd35ce061f8" ><script>var block_td_uid_16_61dd35ce061f8 = new tdBlock();
block_td_uid_16_61dd35ce061f8.id = "td_uid_16_61dd35ce061f8";
block_td_uid_16_61dd35ce061f8.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_16_61dd35ce061f8_rand","tdc_css_class":"td_uid_16_61dd35ce061f8_rand","tdc_css_class_style":"td_uid_16_61dd35ce061f8_rand_style"}';
block_td_uid_16_61dd35ce061f8.td_column_number = "1";
block_td_uid_16_61dd35ce061f8.block_type = "td_block_7";
block_td_uid_16_61dd35ce061f8.post_count = "3";
block_td_uid_16_61dd35ce061f8.found_posts = "18135";
block_td_uid_16_61dd35ce061f8.header_color = "";
block_td_uid_16_61dd35ce061f8.ajax_pagination_infinite_stop = "";
block_td_uid_16_61dd35ce061f8.max_num_pages = "6045";
tdBlocksArray.push(block_td_uid_16_61dd35ce061f8);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_16_61dd35ce061f8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/cold-front-brings-south-florida-breezy-and-cooler-weather-tuesday/" rel="bookmark" class="td-image-wrap" title="&#8216;Cold&#8221; Front Brings South Florida Breezy And Cooler Weather Tuesday"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10195340/closeup-american-flag-palm-trees-blue-sky-background-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10195340/closeup-american-flag-palm-trees-blue-sky-background-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10195340/closeup-american-flag-palm-trees-blue-sky-background-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10195340/closeup-american-flag-palm-trees-blue-sky-background-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10195340/closeup-american-flag-palm-trees-blue-sky-background-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/closeup-american-flag-palm-trees-blue-sky-background_20759615.htm#query=breezy%20palm%20trees&amp;position=0&amp;from_view=search" title="&#8216;Cold&#8221; Front Brings South Florida Breezy And Cooler Weather Tuesday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/cold-front-brings-south-florida-breezy-and-cooler-weather-tuesday/" rel="bookmark" title="&#8216;Cold&#8221; Front Brings South Florida Breezy And Cooler Weather Tuesday">&#8216;Cold&#8221; Front Brings South Florida Breezy And Cooler Weather Tuesday</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T19:57:05+00:00" >Jan 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/mayo-clinic-experts-debunk-covid-19-vaccine-myths-video/" rel="bookmark" class="td-image-wrap" title="Mayo Clinic Experts Debunk COVID-19 Vaccine Myths (Video)"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10153241/ampoules-with-covid-19-vaccine-laboratory-bench-100x75.jpg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10153241/ampoules-with-covid-19-vaccine-laboratory-bench-100x75.jpg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10153241/ampoules-with-covid-19-vaccine-laboratory-bench-80x60.jpg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10153241/ampoules-with-covid-19-vaccine-laboratory-bench-180x135.jpg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10153241/ampoules-with-covid-19-vaccine-laboratory-bench-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="https://www.freepik.com/premium-photo/ampoules-with-covid-19-vaccine-laboratory-bench_11918116.htm?query=covid%20vaccinations?query" title="Mayo Clinic Experts Debunk COVID-19 Vaccine Myths (Video)" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/mayo-clinic-experts-debunk-covid-19-vaccine-myths-video/" rel="bookmark" title="Mayo Clinic Experts Debunk COVID-19 Vaccine Myths (Video)">Mayo Clinic Experts Debunk COVID-19 Vaccine Myths (Video)</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T19:47:53+00:00" >Jan 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southfloridareporter.com/home-covid-tests-to-be-covered-by-insurers-starting-saturday/" rel="bookmark" class="td-image-wrap" title="Home COVID Tests To Be Covered By Insurers Starting Saturday"><img width="100" height="75" class="entry-thumb" src="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10180531/1000-100x75.jpeg"  srcset="https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10180531/1000-100x75.jpeg 100w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10180531/1000-80x60.jpeg 80w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10180531/1000-180x135.jpeg 180w, https://southfloridareporter.s3.amazonaws.com/wp-content/uploads/2022/01/10180531/1000-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Home COVID Tests To Be Covered By Insurers Starting Saturday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southfloridareporter.com/home-covid-tests-to-be-covered-by-insurers-starting-saturday/" rel="bookmark" title="Home COVID Tests To Be Covered By Insurers Starting Saturday">Home COVID Tests To Be Covered By Insurers Starting Saturday</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T19:45:47+00:00" >Jan 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_17_61dd35ce10b8e_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_61dd35ce10b8e" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southfloridareporter.com/consumer/">Consumer<span class="td-cat-no">3289</span></a></li><li><a href="https://southfloridareporter.com/guest-contributor/">Guest Contributor<span class="td-cat-no">2525</span></a></li><li><a href="https://southfloridareporter.com/weather/">Weather<span class="td-cat-no">2476</span></a></li><li><a href="https://southfloridareporter.com/today-is/">Today Is<span class="td-cat-no">2218</span></a></li><li><a href="https://southfloridareporter.com/health/">Health<span class="td-cat-no">2032</span></a></li><li><a href="https://southfloridareporter.com/video/">Video<span class="td-cat-no">1937</span></a></li><li><a href="https://southfloridareporter.com/news/">News<span class="td-cat-no">1933</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-21609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-21609"><a href="https://southfloridareporter.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-21608" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21608"><a href="https://southfloridareporter.com/our-contributing-partners/">Our Partners</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-495"><a href="https://southfloridareporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-496"><a href="https://southfloridareporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-499"><a href="https://southfloridareporter.com/td_d_slug_15/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2015-2021 - South Florida Reporter.

                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->


<div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert PHP Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-php-code-snippet/">PHP Code Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>		<div style="display:none">
			<div id="fca_eoi_lightbox_35764"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_35764' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_5 fca_eoi_layout_popup ' data-fca_eoi_list_id='4ee9410059' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you! Please check your inbox for your confirmation email.' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='35764'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Join Our Newsletter</div>
</div>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Sign up to receive news right to your inbox every day</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='First Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div></div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;hi@fatcatapps.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 61dd35ce21990
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">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</script><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fca-eoi-common-css-css'  href='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/style-new.min.css?ver=2.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/pagecount.min.js?ver=2.5.4' id='fca_eoi_pagecount_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9' id='tdModalPostImages-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.5.4' id='fca_eoi_tooltipster_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.5.4' id='fca_eoi_featherlight_js-js'></script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/vendor/jstz/jstz.min.js?ver=2.5.4' id='fca_eoi_jstz-js'></script>
<script type='text/javascript' id='fca_eoi_script_js-js-extra'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"a7a8c85f4f","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
var fcaEoiScriptData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"a7a8c85f4f","gdpr_checkbox":"","consent_headline":"","consent_msg":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/script.min.js?ver=2.5.4' id='fca_eoi_script_js-js'></script>
<script type='text/javascript' id='fca_eoi_targeting_js-js-extra'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/southfloridareporter.com\/wp-admin\/admin-ajax.php","nonce":"e1d266a252","popups":{"35764":{"show_every":"day","devices":"desktop","success_duration":"365","live":true,"conditions":[]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southfloridareporter.com/wp-content/plugins/mailchimp-wp/assets/targeting.min.js?ver=2.5.4' id='fca_eoi_targeting_js-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92702]");
                });
            
</script>

<script>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</script>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cbc87e39a43599d',m:'P18sXw607dgPNtuVJHM2WhRLyL9nE6Su5O2OhIYuxtA-1641887182-0-AYVnOP067bvW2zlM4uqz7fC5kqSXaq15O7+es3HlKb69qxIbU5z/tkSVXZvmDu8UJ3VB+NfplqEwichstNF+1WqcVRTbyiiSlmmiNEoTHG9VHkAEHNEvtv76ZXp8lMXSv79C1i/7dpmt7A7Dpcb++W83CMRQcDlGIa6+c2/BVL2jzGlYiRCJDN+58dl8cTFMLyGkLKKcR5c4yHqyOyZcFyt/LUEuzLi0UfstwsHPSkb1',s:[0x930f12297c,0x4d8f49c5b3],}})();</script></body>
</html>